Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Apagado lentísimo



  • Muy simple:

    Dos ordenadores con placa base asrock conroe xfire + E6400 + 2x512 533mhz + dd maxtor sata.

    Los dos, win xp pro original recién instalado

    Problema: windows tarda en cerrarse medio minuto (no es normal en absoluto) Alguna idea?



  • Dos ideas. La primera es que algo falla en el disco. Mira a ver si tienes puesto el jumper que lo capa a sata I, no se si los maxtor lo tienen, solo trabajo con seagate y estos si lo traen. Harias bien en probar con otro disco duro 😉
    La segunda idea es software, Deshabilita el antivirus si lo tiene, aunq sea el de windows y la restauracion.

    Otra idea q se me ha ocurrido es que tengas mal algun modulo de la memoria (ya se que es raro que te pase en ambos) prueba a pasar un memtest 😉


  • Veteranos HL

    Otra idea, que tengas habilitado el que te borre el archivo de paginación al apagar, si lo tienes, tarda mucho en apagarse. También se me ocurre que tengas algún proceso que no termine de forma correcta, pero normalmente te saldría la barrita azul de "cerrando XXXXX aplicación".



  • Es muy raro porque es con el windows y los drivers recién instalados, sin programas ni nada, y con un XP original y pasa en los dos ordenadores, que son iguales.

    Un saludo



  • Yo tengo instalado el XP Professional, y tengo instalado un programa que se llama XP-Antispy que sirve para deshabilitar funciones espias del XP y una vez habilite lo de borrar el archivo de paginación al apagar, y cuando se apagaba tardaba muchisimo, lo deshabilite y ya apagaba normal.

    No se si tendras habilitada esa funcion o tienes algun programa similar al que te digo.

    Ignoro si esa opcion se puede habilitar solo desde Windows, haber si alguien sabe algo mas, pero podria ser ese tu problema.

    Un saludo.



  • Ya he averiguado como se puede hacer o comprobar lo del borrado del archivo de paginacion al apagar.

    Ir a inicio/ejecutar, escribir "gpedit.msc" sin las comillas.

    Configuración de equipo/configuración de Windows/configuración de seguridad/directivas locales/opciones de seguridad./

    Buscar directiva:
    Apagado: borrar el archivo de paginas de la memoria virtual. Boton derecho del raton/propiedades/seleccionar,-Habilitada, aceptar y aplicar.


  • Global Moderator

    Configuración de equipo/configuración de Windows/directivas locales/opciones de seguridad.

    Antes de directivas locales hay que darle a "configuración de seguridad", quedaría así:

    Configuración de equipo/configuración de Windows/configuración de seguridad/directivas locales/opciones de seguridad.

    Dudo que lo tenga habilitado si el sistema operativo está limpio de programas.



  • ¡Esta publicación está eliminada!


  • Krampak, tienes razon se me paso apuntarlo, lo he corregido.


  • Veteranos HL

    Aunque pueda sonar absurdo. El apagado lento es con el XP solo recien instalado, o cuando instalas el XP junto a los drivers? si fuese el 1º es tema de sicologo, si es lo 2º es posible que algun driver este dando la puñeta.
    Vamos, que es una suposicion.



  • Esos dos ordenadores ya los entregamos al cliente, y no ha chillado aún al menos, jeje. Por lo menos si vuelve a pasar probaré lo que habeis puesto

    un saludo y muchas gracias a todos


Accede para responder