Ping SI, internet NO


  • 0

    Hola:

    A ver, el titulo es un poco raro pero os resumiré el problema que tengo con el ordenador que me ha traido un cliente en la tienda.

    Consiste en que internet no funciona, osea, que abres el explorer ( :nono: ) o el firefox ( :sisi: ) y no responden las webs, actualizas un programa y tampoco funciona. Vamos, como si no hubiera internet, pero al hacer un ping a google o cualquier otra web SI recibe respuesta.

    Esto me tiene desconcertado ya que nose para donde tirar ya que los programas me dicen que no hay internet y el ping funciona :eoh:

    El cliente tiene el emule, el ares y el explorer lleno de "mierdas" de esas de toolbars :rabieta: y la tira de cosa y el antivirus que hace 1 mes que ha caducado, por eso ahora se esta escaneando el sistema con el ad-ware y ha encontrado 49 cosas raras y ya estan eliminadas, el spybot S&D no puedo utilizarlo ya que requiere ser actualizado y no deja actualizarse.

    Nose que hacer ya…

    Saludos y gracias.



  • 1

    Si no puedes actualizar los antimalwares lo mejor es que formatees. De todas formas prueba cambiando las DNS.
    Aqui tienes unas cuantas:

    Orange 62.37.236.200
    ConexiónFutura 213.139.0.52
    Telefónica 80.58.0.33 33
    Telefónica 80.58.0.97 97
    Iberdrola 213.172.33.34
    Orange 62.36.225.150
    Orange 62.37.237.140
    Telefónica 213.0.184.68



  • 2

    has probado a hacer un tracert??? y a conectarte por ftp o por telnet???



  • 3

    ¿El ping lo haces a una dirección IP o a un nombre de dominio?
    Prueba el traceroute que te dice KrHonHoS y pega el resultado.



  • 4

    Si, prueba el ping a www.google.es si este no te va pero a una IP si entonces es fallo del los DNS, si este tambien te funciona seguramente sea fallo de S.O.

    Para pasar el SpyBoot, copia directamente la carpeta de archivos de programas de otro ordenador donde lo tengas actualizado y lo copias en el escritorio mismo del infectado, asi lo podras pasar.

    Saludos !



  • 5

    Mira a ver si tiene configurado algún tipo de proxy en las opciones de internet.



  • 6

    Te recomiendo las DNS de OpenDNS, aquí las tienes: http://www.opendns.com/at_home/



  • 7

    Hostia cuantas respuestas, muchas gracias, hoy tengo fiesta en el trabajo pero mañana en cuanto llegue pruebo las DNS aunque esta todo bien configurado. El ordenador lo tengo conectado en la red local del trabajo asi que le asignare IP/DNS manualmente y luego probare la conexión.

    Un ping a www.google.com funciona correctamente, osea que envia paquetes y recibe bien. Probare el tracert y os comentaré lo que sale.

    Saludos.

    PD: Posiblemente sea el SO ya que creo que esta lleno de mierda porque va lento de cojones tambien :rabieta:



  • 8

    Ya he hecho el tracer y presenta problemas creo. Os pongo 2 imagenes, una de la maquina del cliente y otra del mio del SAT, los 2 estan en la misma LAN. A partir de aqui que hablen los expertos :mudo:

    TRACER MAQUINA PROBLEMATICA:

    **
    TRACER MAQUINA DEL SAT:**



  • 9

    Puede que estés plagado de malware, descarga el HijackThis de aquí.
    Reinicia en modo seguro, ejecuta el HijackThis.exe y pincha en "Do a system scan and save a logfile". Se te abrirá un archivo de texto con una serie de servicios y procesos, copia todo el contenido y pégalo aquí.



  • 10

    Al final le he dicho que tiene el ordenador lleno de mierda y que es mejor formatear e instalar windows de nuevo porque realmente le ordenador va hecho polvo y se relentiza demasiado.

    Gracias por todo!

    PD: Ya vi por internet eso del HjackThis, exactamente que es lo que sale en el log?





Has perdido la conexión. Reconectando a Hardlimit.