Lentitud en grabacion DVD


  • 0

    Hola a todos, hace bastante compre 2 grabadoras benq para poder grabar dvds de dos en dos, pero es que actualmente casi no puedo grabar ni con una sola de las dos .

    Si grabo con las dos a la vez va lentísimo y petan las grabaciones muchas veces, y si grabo con una sola va lentísimo (a 3,9x según el nero 7) cuando selecciono 16 u 8x con discos verbatim 16x.

    He mirado, está en modo UltraDMA las dos grabadoras, he probado tanto con los drivers ide de windows xp como con los de nvidia… nada, una mierda hablando mal.

    La semana que viene probaré una grabadora LG a ver si hace lo mismo, pero estoy muy asqueado

    Se os ocurre algo?

    P.D: con los drivers IDE de nvidia, en el lead in hace un ruido como de rascar que me acojona bastante xDD



  • 1

    Pues tiene pinta que es problema de software y casi diria que son los drivers de placa.

    Intenta bajarte los ultimos drivers de tu placa y desinstala y vuelve a intalar los programas que utilizas para grabar.

    Porque mucha casualidad seria que las dos grabadoras estuvieran mal al mismo tiempo.

    Un saludo.



  • 2

    Si, vamos, le de que estén jodidas las 2 grabadoras lo descarto casi por completo, me decanto por alguna incompatibilidad o algo de software.

    Tengo el windows XP UE 6.1 recién instalado, ya que me es mas comodo usar ese que mi cd original de windows, porque asi me ahorro instalar los programas. He grabado con el nero 7 que trae este windows, tanto sin instalar los drivers ide de nvidia como instalando los últimos de nvidia (Recien bajados).

    En fin, asunto bastante molesto, a ver si consigo hacer algo… lo curioso es que al comprar las grabadoras, grabando con las 2 a la vez, con los drivers de nvidia iba lentísimo, pero con los de windows grababa dos discos del tirón a 16x perfecamente. Y por supuesto, al graba solo con una grabadora, nunca tuve problemas.



  • 3

    Estoy probando un dvd verbatim de 8x y se graba a 7,8x :rabieta:

    Que bien, los de 16x se graban a 4 y los 8 a 8 xDD



  • 4

    Haber si el problema va a estar en los dvds, que sean de los verbatin malos=piratas.

    Mirate este post para saber que dvds tienes y me dices algo.

    http://www.hardlimit.com/forum/showthread.php?t=48251



  • 5

    Que extraño, son MCC 03RG20, por lo tanto deberían ser bastante buenos! :(



  • 6

    Pues entonces ya si que estoy despistado, porque al principio pense que podrian ser los drivers de placa, pero al decirme que con unos verbatin a 8x te graban a 7,8x ya no se que pensar.

    De todas formas, intenta conseguir alguno de otra marca a 16x aunque sea solo por probar y descartar donde esta el problema. (software-drivers-hardware)

    Ya contaras.



  • 7

    Yo quitaría el Overclock porque esos síntomas los tuve yo hace un tiempo cuando creía que mis memos eran estables y a raiz de grabar un DVD me di cuenta que no eran estables.

    Yo te recomiendo que hagas eso e instales los últimos drivers de nvidia para el nForce4 porque son los que mejor van.

    Si se te soluciona el problema quitando el OC es que tienes un problema con el controlador de memoria (es que es tan típico) y para ver si el OC de la memos es estable haz lo que le recomendé a SEDG.RaVeN:

    http://www.hardlimit.com/forum/showpost.php?p=396179&postcount=10

    http://www.hardlimit.com/forum/showpost.php?p=396193&postcount=17

    En cualquier caso si ves que la cosa no mejora podría ser cosa del Nero si no lo tienes original así que yo probaría con otro software de grabación por si acaso ya que sino no tengo ni idea que cual puede ser el problema a menos que sea cosa del OS.



  • 8

    Por cierto,mis dvd´s Princo de 8x solo me graban a 4x,estafa?,puede ser..



  • 9

    Princo es de lo peor, lo mas malo.



  • 10

    Ya probé a quitar el overclock antes de postear siquiera, y nada, sigue igual xDD

    Lo cachondo es que con esas dos grabadoras yo cuando las compré y descubir que tenía que NO instalar los drivers IDE de nVidia, he grabado con las 2 a 16x, y es un gustazo, dos DVDs cada 5 minutos, jeje



  • 11

    Has probado con algun otro programa de grabación?? En windows solía usar el Deep Burner Pro para grabar datos asi rapidito. Iba muy rapido i consume muy pocos recursos. Creo que soportaba la grabación con dos grabadoras a la vez; i sino abres dos programas a la vez i punto xD.

    Saludos!



  • 12

    Por partes xD:

    -He quitado el overclock

    -La configuración de los IDE son:

    Canal 1 maestro: grabadora
    canal 1 esclavo: lector dvd

    canal 2 maestro: grabadora
    canal 2 esclavo: libre

    -No tengo starforces ni mierdas de esas

    -He probado verbatim de 8x, y si que los graban a 8x, tanto grabando con una sola grabadora como con dos (esto no pasaba antes si ponia los drivers de nvidia.

    El problema que tengo ahora es que al grabar con las dos, una de las grabadoras da el error: Dirección de bloque incorrecta.

    Joer, esto ya me está quemando xD, tendré que grabar solo con una, vaya meirda xD



  • 13

    No te quemes hombre¡¡¡

    Mira tengo varios pcs y en cada uno de ellos tengo 2 grabadoras y nunca grabo al vuelo como tu quieres hacer.

    ¿Porque?

    Pues porque es muy facil que la grabacion falle, mas cuando se quiere grabar a altas velocidades.

    De ese modo tendras unos bonitos posavasos.

    Prueba las las grabadoras individualmente y si funcionan bien, no te preocupes.



  • 14

    Individualmente si funciona, pero me compré las grabadoras para grabar de dos en dos xDD

    Por si no ha quedado claro, no quiero grabar discos diferentes con cada grabadora, lo que hago es dos copias del mismo dvd, y siempre leyendo desde el disco duro.



  • 15

    El disoc duro lo tienes puesto en la BIOS como sATA tal cual?? Ya que podria ser que tubieses el disco sATA emulado como un IDE. De esta manera ganas compatibilidad con SO antiguos pero pierdes bastante rendimiento.

    Yo tube un problema similar; cuando me ponia a grabar un DVD mi PC se relentizaba muchisimo, i mas cuando tenia que hacer cosas que tiraran de HDD. Me di cuenta de esta opcion de la BIOS, lo puse bien i tema solucionado.

    Saludos!



  • 16

    En tu primer post decias que tambien te iba lento grabando con una sola. Pero veo que ese problema ya no lo tienes.

    De la forma que tu dices no he probado nunca.

    Como haces para grabar desde un archivo del HD a las dos grabadoras al mismo tiempo?





Has perdido la conexión. Reconectando a Hardlimit.