El RAID 0 me funciona mucho peor con la A8N32-SLI que con la Ultra-D



  • Hola a todos
    He cambiado la DFI Ultra-D por una A8N32-SLI y el rendimiento del RAID ha descendido bastante y lo peor es que la gráfica oscila mucho con picos que bajan una barbaridad. En la Ultra-D usaba el Stripe Size de 32K que fué el que mejor hiba.
    Es raro que utilizando ambas un nForce 4 me tocara reinstalar windows y encima que el rendimiento haya descendido tanto. La putada es que para probar otro Strippe Size tengo que mover la tira de información jejejeje. Si se puede solucionar sin borrar datos?? admito cualquie sugerencia ;D .

    Es normal en esta placa? Cuando llegue a casa cuelgo la gráfica para que veáis a que me refiero.

    Saludos y gracias


  • MODERADOR

    Hombre, ya de por si… cambiar de placa base sin formatear muy aconsejable no es (a menos que te refieras a un raid 0 con discos que no contengan el SO).

    PD: En google veo que no eres el único, y curiosamente también lo comparan con la DFI.



  • jejeje en el RAID lo tengo todo, datos y S.O. Sé que no es lo mejor pero no podía formatear. Tenía faena retrasada y tuve que hacer una reparación de windows y a funcionar jejejeje.
    Yo estoy usando los SATA del nForce 4 no los del Silicon Image, no como el caso del link que me has puesto. En ese caso si veo normal variaciones de funcionamiento pero entre dos controladoras SATA nForce 4 que haya diferencias tan notables es lo que no entiendo…??
    Saludos Krampak!



  • Manu, si no es mucha curiosidad…¿Por que cambias una pedazo de placa como una ultra-d por la castaña de la asus?.

    Aqui unas capturillas de mi raid 0 en una DFI Expert (el uso de CPU esta al 11%, pero es por que el micro estaba sin OC y con unas memorias malisimas).


  • MODERADOR

    Ese raid 0 es de 4 discos imagino , no ?



  • Los Seagate suelen ser muy delicados con la controladora y el tamaño del Strippe Size…

    Tendrás que probar a variar el Strippe Size, aunque con los Seagate suelen ir bien con ese valor, y muy mal con valores bajo (como 8).

    Saludos



  • Si, claro son 4 raptors. :sisi:

    Manu, prueba a variar el tamaño del stripe y del cluster. ¡RECUERDA QUE AL CAMBIAR EL STRIPE PIERDES EL CONTENIDO DEL HDD, asi que haz copia!. Es posible que a cada placa le guste mas uno u otro y solo probando lo vas a saber.


  • Veteranos HL

    @maxine:

    Si, claro son 4 raptors. :sisi:

    ¿Y no te da miedo? ¿O tienes otro(s) para datos?



  • @maxine:

    Manu, si no es mucha curiosidad…¿Por que cambias una pedazo de placa como una ultra-d por la castaña de la asus?.

    Aqui unas capturillas de mi raid 0 en una DFI Expert (el uso de CPU esta al 11%, pero es por que el micro estaba sin OC y con unas memorias malisimas).

    jejejeje la he cambiado porque la DFI me estaba fallando hasta que ha muerto del todo. La ASUS exceptuando la subida de temperatura de la CPU y el extraño rendimiento del RAID va todo igual de bien jejeje. Tras un formateo y optimizacion de la BIOS espero que mejore todo eso.
    Pongo la captura del HDTach.
    Saludos
    attachment_p_412865_0_mal-rendimiento-raid.gif



  • No, no me da miedo. Tengo un dusco duro externo USB al que copio diariamente las cosas importantes.

    Manu, esa grafica del hdtach es estrañísima. Prueba a desfragmentar antes, rula el hdtach en el test LONG. Y no olvides cerrar todas las ventanas y no mover ni el raton. Deberias OBTENER una grafica mas o menos recta, sin altibajos.

    Saludos.



  • @maxine:

    Manu, esa grafica del hdtach es estrañísima. Prueba a desfragmentar antes, rula el hdtach en el test LONG. Y no olvides cerrar todas las ventanas y no mover ni el raton. Deberias OBTENER una grafica mas o menos recta, sin altibajos.

    Saludos.

    Sino recuerdo mal ese era el tipo de gráfica que salía cuando el Strippe Size no estaba a un tamaño optimo para el disco, cuando lo cambias a uno mejor la gráfica se va estabilizando. :sisi:


  • MODERADOR

    OT: Oye maxine, veo que estás en HWbot y que no tienes equipo, podrías unirte al Team HardLimit si te apetece :sisi: Esos 30 puntitos nos vendrían redondos…



  • Po zi, ;D . Acabo de meterme.
    mmm, ¿Cuanto se cobra krampak?, :p



  • Mirando HDDs, ya que quiero pillarme unos Raptor de 150GB para ponerlos en Rapid y tal he visto que el NCQ no siempre es bueno activarlo, y que su función parece sólo recomendable en servidores o sistemas multiusuario.

    He deshabilitado el NCQ en mis discos y ya funcionan como lo hacían con la DFI. Al final no me ha hecho falta formatear y rehacer todo el RAID para probar lo de los Stripe Size jejejeje :p

    Saludos ;D
    attachment_p_420425_0_mal-rendimiento-raid-sin-nc.jpg


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.