Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Duda sobre placa base Asrock K7S41



  • Saludos:

    Tengo una placa base Asrock K7S41, con un procesador AMD Sempron 3000 , el Socket es del tipo 462 , también llamado Socket A.

    Consultando el manual de la placa me pone lo siguiente:

    Supports Socket A (462 pins) for:

    AMD AthlonTM XP / DuronTM processor

    ¿Es compatible el micro con la placa?.

    El ordenador arranca cuando quiere y reconoce los módulos de memoria a una frecuencia inferior a la que le corresponde. He pensado que quizás la memoria esté dañada.

    Espero vuestra ayuda, gracias.


  • Veteranos HL

    Seguramente tendras que actualizar la BIOS… A mi esa placa me reconocía los ssemprones como XP hace medio año, pero actualizando la BIOS se soluciono ...

    Lo de la memoria ... en la BIOS metete en la zona de configuración de memoria y ponla a la velocidad que sea. En esa placa siempre la reconoce por debajo ...


  • Veteranos HL

    Se supone que si, pero para asegurarte, ves a la web del fabricante www.asrock.com y busca tu placa, ahora la estoy mirando y … es compatible, con su bios por defecto, si eso actualiza la Bios para las memorias, o configura tu manualmente las memorias, yo tambien tengo una ASROCK, y por defecto las DDR me las pone a 333Mhz, y las DDR2 a 533Mhz, también vigila que no este habilitada la opcion de Flexibility Mode.

    Saludos!



  • He intentado configurar la frecuencia de la memoria manualmente desde la BIOS, pero o bien no me deja, o bien después de cambiarla se queda el monitor en negro y ya no se visualiza nada en pantalla, con lo que tengo que sacar la pila y volver a ponerla para resetear los valores por defecto de la BIOS y así vuelve a funcionar la memoria con la frecuencia que tenía (inferior a la que le corresponde, pero al menos funciona).

    Creo que seguramente no me quede más solución que actualizar la BIOS, si se os ocurre otra sugerencia decidmelo por favor. En caso de tener que hacerlo, ¿podriais indicarme que versión tendría que instalarle?.

    La BIOS que tiene ahora es la siguiente:

    K7S41 BIOS P1.70

    En la placa me indica que es la REV 1.03

    Tengo también el problema de que a la hora de iniciar Windows me sale la pantalla para elegir el modo en el que se quiere que arranque, al escoger Iniciar Windows normalmente o bien se queda ahi como cargando pero no carga, o bien se resetea el ordenador. ¿Puede ser debido a que se halla instalado mal?

    Muchas gracias otra vez


Accede para responder