Aprendiendo con un P3…


  • 0

    Pues eso, que estoy aprendiendo este mundillo, pero claro, necesito que me echeis una pequeña mano….
    Con mi placa base puedo variar 2 cosas el fsb, que por defecto esta en 5.0 y la velocidad del bus(creo que es eso, no??) en 100MHz...
    Cual es mejor cambiar? o mejor dicho que pasa cambiando cada una??
    He leido por ahi que cambiando la velocidad, tambien implica a la Ram... es cierto??
    Y otra pequeña cosa... Tb he leido que de mi micro hubo 2 "versiones" la coppermine y otra... como se cual es el mio??
    Pone 500/512/100/2.0v ST de aqui lo puedo saber??
    Muchas gracias....



  • 1

    El FSB por defecto 5 no cola, eso es el multiplicador ;)
    Tu procesador es un PIII 500E con lo que tienes el FSB a 100Mhz, el EB lo tiene a 533.
    El multiplicador, o sea, ese 5, no lo podras cambiar ia que los PIII estan todos bloqueados, asi que tendras que subir el FSB, que de serie es 100.
    La memoria ram representa que te esta funcionando a 100Mhz si es sincrona a la CPU o a 133Mhz si es asincronica. Eso debes buscar si hay eso opcion por ahi.. o mirar en el sisoft sandra, que velocidad de memoria tienes.

    Luego podras ir subiendo el FSB por ejemplo a 112Mhz con lo que te quedarias en 5x112 (560Mhz) y la ram funcionaria a 112Mhz tb, a no ser q sea asincrona. En ese caso funcionaria a 145Mhz.



  • 2

    vale, gracias, voy a probar todo lo que me dices y si eso ya os pregunto mas… ;)



  • 3

    Si ves q se vuelve inestable es pq necesitaras voltaje, si la placa no lo permite, lo vas a tener dificil para poderlo subir mas. Weno, tb cabria la opcion de q la cpu ya no da mas, pero esto no suele pasar sin haber subido el voltaje antes.
    Si no se enciende el pc, haz un reset a la bios y listo.



  • 4

    No, tu perdona Krampak. Todos los P III que tengan una "E" al final expresan 0,18 micras, y los que tienen una "B" bus 133. Si pone EB es de 0,18 micras con bus 133.

    Lo que el ha puesto se IDENTIFICA COMO K A T M A I, es decir 0,25 micras, FSB 100Mhz, 512 Kb de cache L2 y 2,00 voltios de Vcore. Es decir, un PIII de los primeros

    Por cierto, no creo que lo pueda overclockear a mas de 600.



  • 5

    Francis, por que crees que no va a pasar de 600??
    Demasiado calor?? o q no da mas de si el pobre bicho?? :D
    y otra cosa… tengo mezcla memoria pc133 y pc100... hasta donde puedo llevarla mas o menos??
    La 100 aguantaria a 133???



  • 6

    P III que tengan una "E" al final expresan 0,18 micras, y los que tienen una "B" bus 133. Si pone EB es de 0,18 micras con bus 133.

    Se contradice con lo que he dicho yo? Si es PIIIE tiene el bus a 100, quieras o no, no? Lo que me equivocado es en su caso.



  • 7

    Ya lo tengo a 560, y parece que sin problemas…
    Llevo toda la tarde perreandole y no sube demasiado de temperatura.... Y esto es lo q + miedo me da... estoy usando un programa que me monitoriza la temperatura que da la placa base del micro... antes de tocarlo estaba en 30-32º y ahora no pasa de 35º... es normal que le afecte tan poco??
    No tengo ningun disipador gigantesco ni nada asi...
    Uno que aparentemente es muy normalito....



  • 8

    hum… 35C, que maravilla jeje, si puede ser, no son grandes estufas los Pentiums III, aunque 35C y con overclock quizas sea un poco baja, y este leiendo mal la temp... pero por eso no te preocupes, q si la temp en realidad es 70C por ejemplo, lo notarias con cuelgues y tal, si el pc va bien, no estara alta. Sino toca el disipador a ver q tal esta...



  • 9

    Por que solo 500? porque los 500 son malos para subir. No he puesto ese a mas de 590 y con 2.4 de voltaje. Son correosos. los mejores p3 son los 450 (porque dire esto :D) y los 600 de bus a 100. Pero macho, por probar no pierdes nada…



  • 10

    Pues para mi que miente con la temperatura, ya que esos si que se calientan de verdad, no me creo que este con 35 grados oc con aire ni loco, prueba con una sonda o un termometro que sea fiable y mide la temp del disipador, ya veras como seguro que es mas alta.

    Un saludo:D



  • 11

    vale, buscare una sonda o algo parecido…
    aparte, he tocado el disipador, y de verdad, bastante fresquito...
    Yo te digo lo que me pone aqui el motherboard monitor, si el me esta mintiendo, ya es otro tema.... :)



  • 12

    Yo tenia un katmai y lo llegue a poner a 585Mhz, con un disipador decente con 3 ventiladores (aunque creo que no era realmente necesario, ya que con el de fábrica no me pasaba de 45º. Por esos tiempos no me atrevia a jugar con el voltaje. Pero a esa velocidad era tan estable como de fábrica.

    Tu metele caña y ya nos cuentas. Suerte;)





Has perdido la conexión. Reconectando a Hardlimit.