Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problemas con Seagate 7200.11


  • Veteranos HL

    Buenas, estoy intentando hacer funcionar el disco en cuestión y la placa con chipset VIA me lo reconoce como un disco duro externo que ni si quiera aparece en "Mi PC".

    ¿Tiene el chipset limitaciones de cantidad en disco?

    En fin… voy a seguir peleándome con el trasto, a ver si con el deskref de Seagate lo hago funcionar, sino intentaré particionarlo.

    Un saludo, ya había ganas de tener HL funcionando eh 😄


  • Veteranos HL

    Hombre lo primero de todo es que si es nuevo y no esta particionado no te aparecera nada en windows lo reconozca como lo reconozca 😛

    Lo segundo es que deberias de mirar ande lo tienes conectado porque posiblemente si es SATA estes usando una controladora externa (a menos que sea un disco IDE, cosa que deberias especificar). Si es asi deberias de desabilitar por bios el soporte RAID y instalar los controladores adecuados.

    Por ultimo el software más adecuado para particionar diria que es el Acronis Disk Director Suite.


  • Veteranos HL

    Funciona con los drivers Microxof pero, me sale la opción de quitar hardware con seguridad [E:] ST3500320AS 😐

    No he seleccionado RAID, voy a ver los drivers de VIA en su web…


  • Veteranos HL

    Lo de quitar hardware con seguridad es completamente normal, te aparece ahí, aunque eso sí, no puedes deshabilitarlo…


  • Veteranos HL

    No utilizo controladora, la placa tiene conexión SATA y el disco está capado. Lo que no me parece normal es que instalara un disco SATA (solo ese disco) en una P5K y no pueda en mi placa sin estar el disco IDE. He probado a detener el disco y he podido.

    Tras formatear e instalar windows supuestamente en el disco SATA, aparece como sistema el IDE pero está vacío. Ahora no aparece la opción de quitar hardware.

    Menuda historia… me regalan una fuente Corsair VX550 y no me llega el cable de alimentación de 4 pines, pasando de hacer apaños la cambio por el disco y más guerra...

    Me ha tocado rebuscar en el baúl de los recuerdos, sacar la disquetera e instalar Windows con los drivers en disquet.

    Ya está como sistema sin hacer cosas raras.



  • Tuve el problema con 2 HDD Seagate 7200.11 de 500 GB. No los reconocía ni el BIOS . La gente de NICSO los reparó al pelo y recuperó todos los datos. Son de 10 . Los recomiendo son excelentes en la recuperacion de datos. Los encuentran primeros poniendo NICSO en google.
    Saludos!


  • Veteranos HL

    No está mal la reflotadita :risitas:

    Este hilo es de cuando compré el serie 11, la cuestión es que las controladoras antiguas suelen necesitar la precarga de los drivers, el disco se ha portado muy bien desde el primer día.


  • MODERADOR

    1º post, enlace recomendando una empresa …

    Soy tan mal pensado que no creo que vuelva a postear :mudo:


Accede para responder