Overclocking imposible??


  • 0

    Hola!
    Tengo un AMD Athlon XP 2600+ y no veo forma de subirle el FSB. La velocidad real a la que trabaja es de 1243 MHz y teniendo en cuenta que los 2600 de AMD suelen ir a 1960-2100.. me parece demasiado bajo. Qué puedo hacer para subir esa frecuencia? En la BIOS no me sirve cambiarle la frecuencia al FSB :verguen: Ayuda por favor! ;D



  • 1

    Tu micro es socket A, y en función del núcleo que tenga puede ir de fábrica a 2133Mhz si es un Thoroughbred-B

    Baja el CPU-Z para saber el núcleo ( core ) que lleva tu micro

    Más info sobre los AMD de socket A en la Wikipedia



  • 2

    Hola, aparte de lo que te ha comentado Fassou, yo intentaría hacer una cosa, ve a la bios, al apartado donde sale el FSB y mira si pone 166 si lo pone, borralo y vuelve a ponerlo, si no, haz igual. En un ordenador del curro, aveces pasa esto y arranca como si fuese un 1800+ siendo este un 2400+ y haciendo lo que he dicho suele funcionar. Si no funciona intenta actualizar la bios. Espero que te sirva de ayuda.

    Un saludo



  • 3

    posiblemente la bios no reconozca bien el micro intenta actualizarla o pon el bus del micro a mano en la bios
    y si no te queda configurado cambia la pila de la placa base

    saludos



  • 4

    Muchas gracias a todos por responder. Concreto más el problema. En la BIOS me sale el FSB actual a 100 MHz, con la opción de subirlo hasta 200 MHz pero aunque lo haga sigue dando el mismo resultado de los 1243 MHz. Por lo visto habrá estado así desde hace casi 4 años que lo compré y ahora no encuentro la forma de subirle la frecuencia a esos 2000 MHz a los que debería trabajar.
    Aquí os pongo varias capturas, espero que sean útilesy que me puedan ayudar. Gracias!

    CPU-Z: La BIOS:



  • 5

    Segun pone en la segunda imagen de la Bios,deberías ponerlo en "expert" antes de tocar nada.
    De lo contrario no guardará los cambios.

    Salu2



  • 6

    Así es como lo hago, lo pongo en expert y subo el fsb a 133 o 166 pero sigue igual..Alguien da alguna idea? Actualizar la BIOS puede ser la solución? No tengo mucha experiencia y lo veo muy arriesgado



  • 7

    Entra en la BIOS, pulsas Control + F1 y luego en "Load Optimized Defaults" .

    Acuérdate de Guardar los cambios antes de salir (Save & Exit)



  • 8

    Al ponerlo en Optimized Defaults lo que hace es ponerlo todo en Auto y vuelve a seguir igual, a 100 MHz de FSB y a 1243 MHz reales de trabajo.
    He intentado actualizar la BIOS pero al intentar flashearla me da error de "BIOS ID CHECK" esto es desesperante…
    ¿Qué más puedo hacer?



  • 9

    Para actualizar la BIOS, abres la caja y miras la serigrafía de la placa, porque TIENE que ser el modelo EXACTO, y sinó o te la cargas o te avisa el programa antes con avisos como ese :|

    Por la firma, la tuya es esta aunque quizá sea otra de esta lista



  • 10

    Gracias por seguir respondiéndome con posibles soluciones de verdad, de los foros que he visitado éste es el que veo más activo y con más participaciones, me encanta.
    Sobre el tema de la BIOS, me descargué exactamente ese archivo correspondiente a mi versión de la placa (GA-7N400) para actualizar a la F11. Lo que hago es crear un disco de arranque y añadir los archivos descargados desde la web oficial, reinicio el pc y sigo las instrucciones, pero cuando le doy a "Continuar" para flashearla es cuando me da el error de "Bios Chek ID". ¿Lo estoy haciendo bien?



  • 11

    1º Confirma directamente en la placa que es ese modelo y NO usa de las versiones -L -S …
    2º En el disquete de arranque sólo puedes tener los archivos MSDOS.SYS IO.SYS y COMMAND.COM además de los que trae la BIOS
    3º Seguir los pasos, aprovenchando los conocimientos de inglés ;D
    4º Si no te deja continuar porque da un código de error, mejor le sacas una foto y lo pones, porque las utilidades flash cambian con el tiempo ( y para acordarse no veas ;D )
    5º Por el c### :) ... es broma
    6º ¿ Esa placa no llevará un jumper para fijar el FSB ?



  • 12

    Me respondo a mí mísmo :risitas:

    Junto al ventilador del chipset tienes un interruptor para poner el FSB@100Mhz manualmente cuando está en OFF y en Auto cuando está en ON, así que lo pones en ON y ya te hará caso en los cambios de FSB en BIOS

    Si estaba en ON, ya me comentas



  • 13

    Ahora si le diste en el clavo! Efectivamente el Switch del CLK SW estafa en OFF y era lo que configuraba SÍ o SÍ el fsb a 100 MHz.
    Lo he puesto en ON (Auto) y me acepta los valores que le introduzco en la BIOS.
    Actualmente 166 MHz de FSB (Optimized Defaults) y funciona la mar de bien.
    Mil gracias por solucionarme este problema! :)
    Aquí dejo una captura a ver qué te parece:

    Ahora bien, me recomiendas que deje todo tal como está? O sería mejor bajarle el FSB y subirle el multiplicador? No entiendo muy bien eso así que si me aconsejas un poco estaría más que mejor :D





Has perdido la conexión. Reconectando a Hardlimit.