Grabadora sata no rula


  • 0

    Hola wenas, el otro dia me compre una grabadora nueva PIONEER sata, hasta ahora nunca habia tenio ninguna que fuera en sata, siempre usao IDE, el caso es que me la compre porque la PLEXTOR que tenia creo que se jodio, las copias me ponian que tardaban un tiempo estimado de 45 minutos, cuando eran copias que siempre me habian tardao 8 como mucho, primero mire si era problema del software, quite el Nero y use el CDBURNERXP que nosta mal, pos me seguia diciendo que las copias tardaban 45 min.

    Me compre la grabadora PIONEER Sata que os he dicho y la probe, ya tengo otros 2 discos duros tambien conectados por sata asi que la conecte al sata3, antes saque la PLEXTOR y la desconecte, reinicie y me la detecto la BIOS y despues en WINDOWS, meti un DVD virgen y intente hacer una copia, se me bloqueo el programa y me dio un pantallazo azul y se reinicio el pc solo, cuando volvi a arrancar windows la BIOS ya no me la pillo, apague y volvi a encender y entonces la volvio a detectar, en windows intente hacer otra copia y se seguia quedando bloqueao, puse un dvd cualquiera a ver si me lo leia y nada.

    Yo no se si es casualidad y me han dado la grabadora jodia tambien, o es problema de mi placa base o algo, pero si fuera problema de mi placa base y no funcionara el SATA.. tampoco me irian los discos duros, voy a llevarla a casa de alguien a probarla, si sigue sin ir es posible que sea la grabadora, pero si funcionara entonces que leches es?, queria saber si puede ser problema de mi pc o no, y si lo que me hacia la PLEXTOR que tenia antes tiene algo que ver, en fin a ver si alguien tiene alguna opinion que me ayude a aclararme un poco, muchas gracias a todos y saludos.



  • 1

    Yo tengo una grabadora ASUS SATA y va perfecta, fue enchufarla y listo.

    ¿Leer si que lee sin problemas?



  • 2

    Yo tengo una Nec Sata y sin problemas, graba como una jabata. Pero esta jodida ahora y no se por que. En una de estas deje mal puesto el cable de alimentación o algo a si y nada, cuando arranca el PC se pone como a leer ella sola, pero haciendo ruidos raros.
    Y en windows la detecta bien, pero meto un cd/dvd y no lo lee.

    En fin, la llevare a reparar, pero me lo detecto bien en el sata.

    Probaste a conectarlo en otro puerto sata diferente? incluso, pon la grabadora en otro sata diferente.



  • 3

    @faliqui:

    Yo tengo una grabadora ASUS SATA y va perfecta, fue enchufarla y listo.

    ¿Leer si que lee sin problemas?

    pos no lee tampoco, hace ruido y tal pero no consigue leer, y la conecte en otro sata y lo mismo, a ver si la puedo probar en casa de un colega y si no funciona pos estara averiada, pero es que es mucha casualidad, aunque mejor dicho.. mala suerte xD



  • 4

    @anblue:

    pos no lee tampoco, hace ruido y tal pero no consigue leer, y la conecte en otro sata y lo mismo, a ver si la puedo probar en casa de un colega y si no funciona pos estara averiada, pero es que es mucha casualidad, aunque mejor dicho.. mala suerte xD

    No se, hay marcas que siempre han sido delicaditas en tema de grabadoras, no es que sean malas pero suelen durar poco: LG, Samsung, Pioneer, Acer, etc.

    Para mi las mejores: Asus, Nec, Liteon y Plextor.

    La tuya tiene toda la pinta de estar averiada.



  • 5

    Weno pos de momento hasta que no la pruebe en otro pc no se nada, ya os dire el resultado, gracias a todos, saludooooos.



  • 6


  • 7

    Yo tengo una NEC, aunque es un modelo que hacen con Sony. Vamos en unos modelos es NEC y en otra Sony, pero es la misma..
    La probé en otro PC y con mas conectores y hace como la de amblue, esos ruidos raros.
    A si que, a tirar de garantía, y nada. Pero estoy conecto con esta grabadora, va muy bien, lastima haberse roto a si, a lo tonto.

    De momento me pille una Liteon, que dicen que la gente suele salir contento con ellas. Y me la pillo, por que para tirarme tiempo sin grabadora, además, el precio que tiene hoy en dia es como para no pensarlo demasiado.



  • 8

    Hola ya estoy aki otra vez, fui a la tienda con la grabadora para que me deiran una nueva y la volvi a probar… nada, sigue haceindome lo mismo, meto un DVD y lo lee una vez y se para, si intento abrir la unidad en windows desde mi pc se bloquea, tengo que hacer reset, con esto ya descubierto que no es la grabadora sino mi pc, claro que es muy raro porque los discos duros son SATA y funcionan bien, porque la grabadora no? he probaro varias cosas, he cambiao el cable, he desconectao algun disco duro por si era tema de corriente, en fin que debe ser problema de mi placa base, desde que la compre siemrpe he tenio algun problema, acabe desactivando el LAN porque murio, desactive tambien el sonido, total que me comprare una IDE y yasta, ahora mismo no tengo pensamientos de cambiarme la placa y tol rollo, os voy a poner la placa que tengo para que lo veais y lo que tengo conectao.

    -ASUS A8N-SLI
    -AMD DUAL CORE 3,8 64 bit
    -GEFORCE 8800 GT
    -ASUS PHYSX AGEIA P1
    -X-FI XTREME MUSIC
    -TARJETA LAN
    -HDD 250GB SATA
    -HDD 160GB SATA
    -DVDRW PLEXTOR PX-750A
    -4X 1GB DDR 400

    Eso es lo que tengo enchufao, y la verdad de momento no me interesa cambiarme la placa base solo por la grabadora, en verdad lo que me deja loco es que me vayan los discos duros SATA pero no pueda poner una grabadora xD, asi que supongo que lo mejor sera comprarse una IDE no? que remedio...





Has perdido la conexión. Reconectando a Hardlimit.