Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

NTLDR <– que es?? como solucionarlo?



  • buenas tardes/noches.

    El otro dia leyendo una de las guias de krampak. Pues decidi liarme a hacer OC sin tocar vcore, simplemente subiendo de fsb (tengo un opteron 148 en una dfi ultra D) y bueno sale de grafica con 200 x 11, y lo habia subido hasta 220 tranquilamente, el caso es que hace un rato lo subi a 230 y al reiniciar me sale un mensaje antes de entrar a windows de que FALTA NTLDR y abajo ponia control alt sup para reiniciar, el caso es qeu reinicio, lo pongo el fsb a 220, y nada me sigue saliendo, lo pongo a 200 (serie) y me sigue saliendo asi que he tenido que cojerle el portatil a mi hermano para ver si me podeis echar una mano.

    Que es?? tiene relacion con el OC??

    Bueno gracias por la ayuda k podais prestarme.

    PD: Si su sitio no es este, que algun admin lo mueva. Pero como me dio el error haciendo el OC pues por eso lo coloque aki.

    EDIT: Correccion del nick de Krampak que lo habia escrito mal.


  • Veteranos HL

    Eso es un archivo que forma parte del arranque de windows, no tiene que ver con el OC.
    Primero prueba con un chkdsk /f, si no sabes como hacerlo google es tu amigo, ya diras como va.


  • Veteranos HL

    A ver si esto te ayuda.
    Hace tiempo me había pasado algo así y guardé ese enlace por si las fly.
    Saludos.



  • Normalmente booteando con el cd de windows y hacer un reparar sistema se arreglan esos tipos de fallos.


  • Veteranos HL

    En mi caso subiendo el voltaje al micro se soluciono solo XD.


  • Veteranos HL

    Como bien dice Javisoft, muchas veces es un OC fallido, a mi me paso en muchas ocasiones con las Asrock y despues lo dejaba por defecto y bien pero si haces como dice Javisoft, creo que tambien se te arreglara.

    Saludos!


  • Veteranos HL

    Yo primero me aseguraría que el disco no tiene errores, pero bueno.



  • Bueno despues de un rato, y dado que solo vi la primera cnt de kernel y use google para ver que era ese "comando" que me daba. Fui a iniciar con el cd de windows pero sin tener que usarlo arranco windows directamente. No obstante, desde windows y con la opcion de ms dos, puse el comando por si habia algun error que lo solucionara, y nada al reiniciar ya me hizo el scan.

    No se si el problema estara arreglado porque hace un tiempo despues de usar TuneUp utilites es cuando me dio ese fallo, pero deje el ordenador y al dia siguiente ya no pasaba nada, hasta hoy (ara 2 semanitas) asi que he hecho el scan por si las moscas no me vuelva a ocurrir.

    Gracias a todos por vuestra ayuda y ahora le echare un vistazo al link que me puso gaiteiro.



  • Asegurate de tener un OC estable de verdad, si no, pequeños errores de datos se pueden producir sin que notes nada , yo ese error siempre lo he tenido despues de unos cuantos crashes oceando, y solo se me ha resuelto con chkdsk o fixboot, para mi que es mas seguro llevar a cabo el oc con una instalacion que no importe en vez de la misma donde tenemos nuestras cosas, y ya cuando sea un co comprobado y seguro a funcionar de normal. Ir probando "por el camino" se puede cargar la integridad de tus archivos.



  • @defaultuser:

    Asegurate de tener un OC estable de verdad, si no, pequeños errores de datos se pueden producir sin que notes nada , yo ese error siempre lo he tenido despues de unos cuantos crashes oceando, y solo se me ha resuelto con chkdsk o fixboot, para mi que es mas seguro llevar a cabo el oc con una instalacion que no importe en vez de la misma donde tenemos nuestras cosas, y ya cuando sea un co comprobado y seguro a funcionar de normal. Ir probando "por el camino" se puede cargar la integridad de tus archivos.

    Bueno yo mis archivos los tengo en un disco duro externo que cada poco voy poniendole las cosas nuevas, asi que tampoco me importa mucho tener k formatear y demas, porque lo importante suelo tenerlo siempre guardado (aunque no siempre XD) Pero bueno ahora que le he hecho un poco mas de OC, 235 de fsb le estoy pasando el occt durante 2 horas, y luego pondre el orthos y haber cuando venga de currar mañana k habran pasado unas 12 horas si ha sido estable… Aunque realmente no entiendo mucho los resultados ^^ mas que nada los paso porque es lo k leo que hay k hacer.

    EDIT: El occt durante 2 horas en MIX me ha dado estable. Eso seria concluyente o deberia pasar el orthos otras tantas horas? y prime95??



  • @luis84:

    EDIT: El occt durante 2 horas en MIX me ha dado estable. Eso seria concluyente o deberia pasar el orthos otras tantas horas? y prime95??

    despuesde la primera media hora mas o menos ya es dificil que falle pero pero suelo escuchar a la gente quedarse a gusto con 24 hrs, yo pasaria el S&M.



  • Oks, pues buscare el S&M por google para bajarmelo, porque ese no lo tengo xDD

    EDIT: Ya he pasado ese programa y durante 2 cyclos (estaba aburrido de estar aqui esperando, k no me deja hacer nada 2 horas y pico) y no me ha dado problemas, asi que debo suponer que es estable. Lo he pasado en Loop y maxium.

    Solo me keda una duda, 60 grados de disco duro es mucho no?? o seria aceptable? normalmente ya esta bastante subido de grados.. ronda los 55, pero ya verlo subir a 60-62.


Accede para responder