Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Misterio con x38-dq6



  • Hola a todos y gracias por el interes, bueno pues a causa de un reinicio en un momento inadecuado (mientras cargaba el windows) se corrompio un archivo (un driver, o mas bien su firma digital) y se paraba al llegar a el, con el rollo de que no se ha podido comprobar la firma digital, pero bueno me daba la solucion poniendo el dvd de windows (vista ultimate) y seleccionando la opcion reparar. Pues no.

    Y he aqui el misterio, resulta que ninguna de las grabadoras (tengo 2 IDE) consiguen cargar ningun cd o dvd. Antes funcionaban perfectamente, y no es que no cargen es que no lo leen, no llega a salir lo de "para iniciar desde el cd pulse cualquier tecla", sin embargo si hacen ruido de giro y a veces como si se forzaran.

    Para ahorrar conjeturas dire que no es problema de master-esclavo, que el cableado esta bien, que los discos duros estan bien (dos wd raptorx 150 en raid 0 y un maxtor de 500gb todos sata) el sistema operativo esta bien (puedo arrancar con f8 al iniciar la carga de windows, seleccionando la opcion desabilitar los controladores firmados…) y todo el equipo esta bien, incluso ambas grabadoras funcionan una vez en windows.

    Sospecho del bios (por eso lo he puesto aqui) pero he probado a cambiar las partes que hacen referencia a los canales ide, al modo sata/ide y mas cosas, incluso cargue los valores fail safe y na de na.

    Perdonad por el tocho pero no quiero dar mas curro del estrictamente preciso


  • Veteranos HL

    Ante nada, has configurado la BIOS de la placa para que te arranque desde las grabadoras?



  • Si claro, yo queria ahorrar conjeturas y se me olvida poner lo mas obvio, tengo algo de experiencia, y no se me ocurre preguntar sin mirar e investigar por mi cuenta, ademas aprovecho para responder soluciones a otras personas cuando se resolver algo. Muchas gracias por la respuesta



  • Puede ser q el dvd del windows este defectuoso?. Has probado con arranzar con otro disco q sea de arranque??, puedes probar si es esto bajandote de internet el hirens boot cd o algun live-cd de linux.



  • Tampoco es eso, he intentado arrancar como dices con el hiren, con un live cd de suse, con una distro de mandriva, incluso con un win98 y no hay tu tia, gracias por tu respuesta.

    Ademas, he abierto el hilo aqui en placas base por que creo que es un problema de configuracion de bios algo debo tener mal puesto en el MIT o en otra parte:
    ambas son ide y los discos sata pero hay opciones que hacen que un sistema trabaje como el otro la verdad que no se cuantas combinaciones seran ni cuantas he probado, cuando yo pilotaba las bios eran mas sencillas leñe.



  • Bueno desmonte el equipo por otro asunto y con una sola grabadora va bien, con la otra sola no asi que, sin saber de que manera se a roto una grabadora que va mañana al punto limpio, hubiera jurado que estaba bien. gracias a todos. tema resuelto.


Accede para responder