Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Tengo serios problemas con un Disco Duro



  • Hola amigos, amigas soy nuevo en esto espero se pan entender mi problema, y claro esta esperando pronta respuesta de esta comunidad interesante. Al grano tengo un disco duro sata de 160gb marca hitachi, y estaba formateandolo cuando me dio un mensaje de que el sistema no encuentra disco duro instalado a la pc y por lo tanto no se puede instalar el sistema operativo, que a podido suceder con el disco, que tengo que hacer espero que me ayuden, esperando pronta respuesta gracias de ante mano…....



  • Hola bienvenido al foro.
    Quieres decir que estavas reinstalando windows? en ese caso, en que parte de la instalacion te sale ese mensage?, o quieres decir exactamente que el disco estava siendo formateado en el momento del mensage?


  • Veteranos HL

    Esto va a ser cosa de los controladores Sata.



  • @defaultuser:

    Hola bienvenido al foro.
    Quieres decir que estavas reinstalando windows? en ese caso, en que parte de la instalacion te sale ese mensage?, o quieres decir exactamente que el disco estava siendo formateado en el momento del mensage?

    Hola amigo, el mensaje lo dice despues que a formateado el disco cuando va a cargar los archivos del sistema dice que que no consigue disco donde poder instalar el SO, que podra ser????



  • @Kernel1.0:

    Esto va a ser cosa de los controladores Sata.

    que tendria que hacer cambiar la configuración en el bios o que?



  • Si ese disco tenia una instalacion antes, prueba lo siguiente:
    Justo antes del formato, cuando detecta las particiones/discos disponibles, borra la particon 😄 y crea otra nueva, y el formateo hazlo en modo lento.

    Si el disco es nuevo haz lo mismo, y desconecta el resto de discos que puedas tener, para hacer la instalacion.

    Windows XP reconoce bien los discos SATA, pero es XP el que instalas?, y el disco, ¿es nuevo o estas re-instalando?

    Ten en cuenta que la opcion de formateo rapido de la instalacion de windows, no limpia completamente el disco.


  • Veteranos HL

    @Vicente:

    que tendria que hacer cambiar la configuración en el bios o que?

    Pues si, o cuando estas instalando al principio pulsar f6 he instalar los controladores.
    El disco te había dado problemas antes, es nuevo o reinstalas por otro tema?.



  • @Kernel1.0:

    Pues si, o cuando estas instalando al principio pulsar f6 he instalar los controladores.
    El disco te había dado problemas antes, es nuevo o reinstalas por otro tema?.

    A mi nunca me ha hecho falta los drivers para instalar XP en disco sata, a no ser que fuera un raid. Lo que si que me ha pasado ha sido lo mismo que a Vicente petit reinstalando, y se me ha resuelto de la manera que explico, eliminando la particion y formato lento. Lo que no me acuerdo es si llegue a hacer un arranque con el disco desconectado, para que lo reconociera de nuevo.


  • Veteranos HL

    Pues si te ha pasado lo mismo ya esta claro que hay que hacer, hazle caso a defaulduser.


Accede para responder