Athlon x2 4200+ y ASUS Crosshair - Primeros pasos



  • Mi situación es que soy un poco novato en el tema de hacer overclock y de momento me he metido a hacerselo a un AMD Athlon X2 4200+ en una ASUS Crosshair y los resultados que he obtenido son estos:

    FSB: 230 (Por defecto 200)
    Multiplicador: 11 (Auto)
    HT Link: x4 (Por defecto x5)

    Y todo eso junto pues da:

    230x11 = 2530 Mhz de velocidad en el procesador.
    230x4 = 920 en el HT Link.

    Las memorias en el CPUZ pone que están a 361'4 Mhz, son unas Kingston 1GB (son 2 en DualChannel) con velocidad 667 Mhz, por lo que por defecto van a 333 Mhz.

    En las demas pruebas que he hecho he puesto el FSB a partir de 240 y siempre se reinicia cuando está cargando Windows… A partir de aqui quiero haber si me podeis recomendar alguna configuración, darme consejos o simplemente ayudarme a seguir adelante ya que no se que debo hacer para poder subir el FSB, sobre todo porque no manejo bien lo de la relación FSB - Memorias. :risitas:

    Por lo de la temperatura con el Orthos no pasa de 55ºC que creo que esta bien para llevar el disipador de serie de AMD. Por cierto el voltaje no lo quiero tocar (por eso de que baje la vida del procesador) asi que lo he dejado en el auto, que en el CPUZ sale en 1,40V.


  • Veteranos HL

    Buenas, yo también soy novato en overclocking, aunque por lo que he leido y aprendido lo mejor que puedes hacer es bajar el multiplicador (de 11 a 10 va bien) y subir más el FSB para obtener más mhz con menos riesgo sobre el micro. En torno a las memorias me manejo peor pero yo las dejaría en el límite en el que no hizieran saltar el micro y reiniciarse. Si se te reiniciaba sobre los 2'5ghz sería cosa de subirle el voltaje 0'01V más o menos, desde ahí. Aún nos queda mucho que aprender a ambos jeje
    Saludos!


  • Veteranos HL

    Primero deberías centrate en procesador dejando las memorias a 533/buscando un multiplicador más bajo (la relación memorias-FSB, no sé como lo muestra tu placa. Luego montas un disipador en condiciones y te lees unas guías :risitas:

    Dependiendo del modelo exacto especificará entre 1,25 y 1,4 así que no sabría decirte si es un voltaje normal… Prueba si quieres con voltaje en manual, también puedes desactivar el Cool&Quiet aunque eso irá en contra del silencio.

    Lsa temperaturas mídelas mejor con el Coretemp, 70º muy mal asunto, 65º mal asunto, 60º dependiendo del modelo... He visto aconsejar desde 55º hasta 65º así que 55 en full tras unas horas, sin ser fresco, en principio no se pasa.



  • Muchas gracias a ambos por vuestras opiniones (que ya me pensaba que nadie iva a hablar), deciros que de momento he conseguido llegar a esto:

    FSB: 255 CPU Multi: 10x HTT Multi: 4x

    Lo que me da unos 2550Mhz de procesador y un HTT Link de 1020Mhz. Respecto al voltaje es el tema que menos me gusta ya que no quiero forzarlo en ese aspecto (me gustaría saber cual es el máximo voltaje que le puedo poner sin bajar mucho la vida del procesador) teniendo en cuenta que es un 90nm (utiliza más voltaje), por eso lo he dejado en lo que yo creo que viene por defecto que es 1,40V (fijos en la BIOS).

    Las memorias van a 318Mhz y la fórmula para poder calcular dicha velocidad la dejo a continuación por si le sirve a alguien, ya que a mi me costó bastante encontrarla:

    CPU Clock / mmcR

    El CPU Clock es la velocidad del procesador.

    El mmcR es CPU Multi / (mmc Multi / 400). ¡ Siempre redondeado al próximo número entero !

    Y el mmc Multi es lo que eliges en la BIOS que es: 400, 533, 667 o 800.


  • Veteranos HL

    @andav:

    Muchas gracias a ambos por vuestras opiniones (que ya me pensaba que nadie iva a hablar), deciros que de momento he conseguido llegar a esto:

    FSB: 255 CPU Multi: 10x HTT Multi: 4x

    Lo que me da unos 2550Mhz de procesador y un HTT Link de 1020Mhz. Respecto al voltaje es el tema que menos me gusta ya que no quiero forzarlo en ese aspecto (me gustaría saber cual es el máximo voltaje que le puedo poner sin bajar mucho la vida del procesador) teniendo en cuenta que es un 90nm (utiliza más voltaje), por eso lo he dejado en lo que yo creo que viene por defecto que es 1,40V (fijos en la BIOS).

    De nada. Si a esa frecuencia el micro es estable puedes dejarlo asi, es un buen OC teniendo en cuenta que estas empezando. Respecto a las memorias no puedo opinar, aunque por lo que parece también las has subido a una frecuencia interesante. Espero que sigas avanzando en overclocking y yo espero superar mis dificultades con las memorias en este campo xD
    Saludos!



  • @Sylver:

    De nada. Si a esa frecuencia el micro es estable puedes dejarlo asi, es un buen OC teniendo en cuenta que estas empezando. Respecto a las memorias no puedo opinar, aunque por lo que parece también las has subido a una frecuencia interesante. Espero que sigas avanzando en overclocking y yo espero superar mis dificultades con las memorias en este campo xD
    Saludos!

    Hombre yo de momento estoy satisfecho con mi primer overclock :D pero en las memorias decirte que supuestamente están por debajo de su capacidad ya que son de 667Mhz (333Mhz) y yo las tengo a menos… pero como todo lo demás está a un nivel superior pues no creo que importe mucho en el rendimiento.

    P.D. No creo que yo te pueda ayudar con tu problema de memorias ya que estoy un poco verde... :p


  • Veteranos HL

    Cuando has pasado un test de estrés exigente durante 24 horas y todo anda OK puedes meterte con memorias pero, es mucho menos productivo y no suele haber el margen que se encuentra con un micro así que yo me plantaría con el rendimiento que has conseguido.


  • Veteranos HL

    @andav:

    Hombre yo de momento estoy satisfecho con mi primer overclock :D pero en las memorias decirte que supuestamente están por debajo de su capacidad ya que son de 667Mhz (333Mhz) y yo las tengo a menos… pero como todo lo demás está a un nivel superior pues no creo que importe mucho en el rendimiento.

    P.D. No creo que yo te pueda ayudar con tu problema de memorias ya que estoy un poco verde... :p

    Ah, Ok. No sabia por donde andaba la frecuencia de tus memorias, perdona la metedura de pata xD
    Ya ves que ciertamente yo tambien estoy bastante verde :p

    En lo demás coincido con Obione. El rendimiento que has obtenido es bueno y plantarte ahi estaría bien.
    Saludos!



  • Pues si yo tambien coincido con vosotros en plantarme con este rendimiento, ya que el próximo paso es meterle 260 de FSB (con todo lo demás igual) pero cuando lo intento me arranca Windows y al pasar el Orthos al cabo de unos 5 minutos me salta error. Yo creo que es porque necesita más voltaje pero no quiero arriesgarme a ponerle mas.

    Muchas Gracias a los dos por vuestros comentarios !!! ;D


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.