Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

No puedo instalar unidades virtuales



  • Hola wenas, un colega el otro dia queriendo hacer una limpieza del pc, utilizo el Tuneup utilities, y no se porque ahora instala el daemon tools y no le crea la unidad virtual, hizimos una restauracion del registro por si habia borrao algo y no sirvio, lo raro es que si miramos en el administrador de dispositivos no aparecen las unidades de cd/dvd, porque esque ademas keriendo enchufar el dvd que tenia se lo cargó y ya no le funciona, por eso queria instalar el daemon para poder cargar las imagenes que se baja de internet de juegos etc, se puede instalar una unidad virtual manualmente? que debo hacer pa que el daemon se la cree? por que no lo hace? que se puede haber jodio? es mu raro.. a ver si alguien me pue ayudar, muchas gracias, saludooooooooos!!



  • Empieza por desinstalar el tuneup si esta todavia instalado, y piensa en limpiar, pero esta vez limpiar del tuneup, no se, pasa el ccleaner. A desacer cambios no? el origen del problema son cambios que se han hecho, en un principio el tuneup, igual ha bloqueado la asignacion de letras de unidad o vete tu a saber.
    Saludos.


  • Veteranos HL

    El Tune Up tiene una utilidad llamada RescueCenter,capaz de anular cuantas modificaciones haya hecho.
    El Tune Up y el Daemon Tools pueden convivir perfectamente.:sisi:
    Prueba con otros para montar las imágenes de las copias: Alcohol 120% ó Game-Jackal,por ejemplo.

    Pudiera ser que ademas de cargarse el DVD,se haya cargado algo en la placa o que tenga activado algún controlador
    SCSI/RAID que haga conflicto con el controlador virtual que instala el Daemons.

    Salu2



  • A ver si hoy cuando se conecte podemos probar cosas, ya os dire algo, muchas gracias, el caso es que he probao 2 versiones distintas del daemon :s


  • MODERADOR

    En las DAEMON Tools puedes tener desde ninguna hasta 4 unidades virtuales :sisi:

    Simplemente pulsando con el botón derecho sobre el icono en la barra de tareas -> Virtual CD/DVD-ROM -> Set number of devices -> 1 Drive ( por ejemplo ).

    PD: Estoy usando la versión 4.06HE



  • ya esta arreglao, mi colega a encontrao por ahi la solucion, se ve que cambiando 1 entrada del registro ya le funciona, vaya tela, menuda xorrada xD



  • Y ya puiestos que entrada era??


Accede para responder