Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Ayuda con Popcorn A-110


  • Administrador

    Tengo dos preguntas:

    1ª ¿Qué diferencia hay entre sacar el video en 1080p a 50, 60, 24, 25 y 30 Hz?

    y 2º: Estoy reproduciendo una peli mkv 1080p, pero cuando la reproduzco me da la sensación de que cambia a SD, por cómo se ve lo de "loading…". ¿Es normal?

    Gracias.


  • Administrador

    Otra pregunta: cuando se cuelga y quiero reiniciarlo ¿qué es mejor, darle al botón de reset o apagar y luego encender el interruptor de detrás?

    ¿Hay algún truco para evitar que se cuelgue?


  • Administrador

    @cobito:

    Tengo dos preguntas:

    1ª ¿Qué diferencia hay entre sacar el video en 1080p a 50, 60, 24, 25 y 30 Hz?

    y 2º: Estoy reproduciendo una peli mkv 1080p, pero cuando la reproduzco me da la sensación de que cambia a SD, por cómo se ve lo de "loading…". ¿Es normal?

    Gracias.

    Ya puedo responder a las dos preguntas en base a lo que he encontrado en internet y a la experiencia propia.

    Las frecuencias de refresco se deben elegir en base al video a reproducir. Las de 50 y 60 Hz, son las frecuencias en entrelazado de los sistemas PAL y NTSC respectivamente, así que si se quiere reproducir contenido con estas características, son las frecuencias adecuadas. Los videos en SD que se emiten en Europa están a 25 Hz (progresivo). Las películas (que yo haya comprovado, las de alta definición), van a 23,9 Hz, así que para estas pelis es la frecuencia adecuada.

    Si se elige una frecuencia inadecuada, de vez en cuando veremos como un salto en la imagen. Por ejemplo antes lo tenía a 24 Hz y las pelis HD cada ciertos minutos pegaban un salto y los videos a 25 Hz estaban continuamente saltando. Poniendo las frecuencias correctas, esos saltos han desaparecido.

    Lo de que se vea lo de buffering como si estuviera en SD es completamente normal. El video se visiona en Full HD.


  • Administrador

    Otra cuestión:

    Cuando reproduzco "El Caballero Oscuro" (en formato VC1 sacado directamente del BD y metido en un contenedor MKV), algunas veces se pone a dar saltos, pierdo el audio (que lo saco por la salida óptica) y hasta que no paro y vuelvo a reproducir, no deja de dar saltos. Suelen pasar siempre en los mismos fragmentos de la película. ¿Hay alguna forma de arreglar estos saltos o este NMT no puede reproducir videos de este tipo?

    Gracias.

    PD: La versión del firmware es la del 1 de junio (la última).


  • Admin honoris causa

    creo que tengo ese mismo ripeo del caballero oscuro, la misma actualizacion que tu y tambien saco el audio por la salida optica, asi que intentare este fin de semana probarlo a ver si tambien me pasa.
    a mi el A110 apenas se me cuelga y cuando lo hace le apago con el boton de atras y lo vuelvo a encender.


  • Administrador

    @packosoft:

    creo que tengo ese mismo ripeo del caballero oscuro, la misma actualizacion que tu y tambien saco el audio por la salida optica, asi que intentare este fin de semana probarlo a ver si tambien me pasa.
    a mi el A110 apenas se me cuelga y cuando lo hace le apago con el boton de atras y lo vuelvo a encender.

    Gracias por responder. Lo de los cuelgues ya está prácticamente solucionado (con una disposición que refrigera mejor). Los saltos suceden por ejemplo en el minuto 29, cuando el hidroavión aterriza y salen Bale y Caine hablando en el barco. En ese momento el decodificador deja de recibir audio y la imagen empieza a dar saltos.

    Espero impaciente tus resultados.

    PD: Por cierto, ¿has probado más videos en VC1 o este es el primero?


Accede para responder