No acepta mas RAM


  • 0

    Hola buenas el problema es el siguiente:
    Tengo un pc antiguo con estas caracteristicas:
    Placa base
    Tipo de procesador Intel Pentium IIIE, 800 MHz (6 x 133)
    Nombre de la Placa Base MSI MS-6323 (2 PCI, 1 AGP, 1 AMR, 2 DIMM, Audio)
    Chipset de la Placa Base VIA VT82C694X Apollo Pro133A
    Memoria del Sistema 512 MB (PC133 SDRAM)
    Tipo de BIOS Award Modular (01/12/01)
    caracteristicas de la memoria:
    Propiedades del módulo de memoria
    Número de serie Ninguno
    Tamaño del módulo 512 MB (1 rows, 4 banks)
    Tipo de módulo Unbuffered
    Tipo de memoria SDRAM
    Velocidad de memoria PC133 (133 MHz)
    Ancho del módulo 64 bit
    Voltage del módulo LVTTL
    Método de detección de errores Ninguno
    Tasa de actualización/refresco Normal (15.625 us), Self-Refresh

    Tiempos de Memoria
    @ 133 MHz 3.0-3-3-6 (CL-RCD-RP-RAS)
    @ 100 MHz 2.0-2-2-5 (CL-RCD-RP-RAS)

    Funciones del módulo de memoria
    Early RAS# Precharge No soportado
    Auto-Precharge Soportado
    Precharge All Soportado
    Write1/Read Burst Soportado
    Buffered Address/Control Inputs No soportado
    Registered Address/Control Inputs No soportado
    On-Card PLL (Clock) No soportado
    Buffered DQMB Inputs No soportado
    Registered DQMB Inputs No soportado
    Differential Clock Input No soportado
    Redundant Row Address No soportado
    pues resulta que la ram original eran dos tarjetas de 64 megas asi que compre dos por internet con las mismas caracteristicas, pero de 512mb cada una y el problema biene , cuando coloco las dos pues no las acepta y al arrancar el pc sale una pantalla azul diciendome que va a volcar los datos y tal …....y que se reinciciara en x tiempo.
    Si solo dejo una , no hay problema alguno.
    A que puede ser debido?
    Un saludo



  • 1

    Pues efectivamente no admite tanta ram esa pantallita azul es problema de la memoria casí siempre y al ser tan antiguo pues no te permitira más, de todas formas con 512 para ese pc yo creo que es un salto muy grande notaras mucha diferencia.



  • 2

    Configura la frecuencia y los timming de la memoria manualmente. Es posible que haya algún problema con el SPD o incluso que esté manualmente configurado con los valores de la antigua memoria.



  • 3

    @cobito:

    Configura la frecuencia y los timming de la memoria manualmente. Es posible que haya algún problema con el SPD o incluso que esté manualmente configurado con los valores de la antigua memoria.

    Gracias por la respuesta pero como hago todo eso que me has dicho?
    Un saludo



  • 4

    Es limitacion del puñetero chipset de Via, no dejaba manejar más de 512MB, y era un asco por eso.

    Saludos!





Has perdido la conexión. Reconectando a Hardlimit.