Raptor defectuoso


  • 0

    Buenas chicos,

    tengo un WD raptor 36 que funcionaba perfectamente hasta que decidio no hacerlo XD
    Resulta que tenia instalado en él un hackintosh, un día desmonte el PC y al volverlo a montar (el disco) tras un tiempo con el Windows7 en otro disco duro no hubo manera de arrancarlo.

    El raptor ya no lo detecta la placa, ni cambiando las opciones de configuracion de energia de la BIOS ni nada. Como ya no esta en garantia no puedo mandarlo tampoco y hay unos datos que necesito sacar de ahi como sea.

    ¿Qué puedo probar?



  • 1

    si no la bios lo reconoce, solo se me ocurre mandarlo a una empresa especializada, aunque no son precisamente baratas



  • 2

    @incrediboy:

    si ni la bios lo reconoce, solo se me ocurre mandarlo a una empresa especializada, aunque no son precisamente baratas[/QUOTE

    ATENCION MODERADORES: ya me ha pasado 2 veces, cuando edito un post este se edita, pero vuelve a poner otro post exactamente igual a modo de cita, supongo que sera algun fallo del foro



  • 3

    Cuanto tiempo Fore, un saludo ;)



  • 4

    Yeeeeepppa, que pasa mariquita :D

    Por 200 napos te convierto el raptor en un bonito pisapapeles, muahaha
    A ver si quedamos para echar unas cañejas antes de que te vayas!

    Hace muchos años tube un problema con un disco duro, no arrancaba de ninguna manera y hacia un ruido raro… Entonces al ver que no tenía arreglo probé de tirarlo un par de veces al suelo a ver si reaccionaba, cual fue mi sorpresa al ver que entonces funcionó lo justo como para sacar todo lo que tenía dentro :D



  • 5

    Ey, buenas chicos!

    Que casualidad que justo hoy me encuentro a Mind_Hunter en la universidad. xD

    Pues el disco duro al final le daré la patada, paso de perder mas tiempo con el… solo quería recuperar un "trabajo" que me estaba currando con el photoshop.





Has perdido la conexión. Reconectando a Hardlimit.