Red con 2pcs


  • 0

    Ando algo desesperado, creo que he probado todo lo que mis pocos conocimientos de redes me permiten.
    mi problema es el seguiente.

    *ordenador a y b, en el pc a tengo puesto el router con rj45(cable comprado de 1 metro), desde el router hasta b tengo puesto un cable de unos 15 metros rj45 que yo mismo hice.
    De esta manera el ordenador a tiene internet y el ordenador b no, en el ordenador b me sale red publica, red no identificada.

    *ahora cojo el router y me lo llevo al pc b, y uso los 2 mismos cables que tenia, el rj45 comprado para el pc b, y el cable largo desde el router hasta el pc a.
    De esta manera en los 2 pcs tengo internet, esta vez, en el ordenador b, me aparece " red, red publica" pero con acceso a internet.

    dhcp activado en router, y los 2 pcs configurados auto para las ips.

    quiero poner el router en mi pc, que es el A.

    cual puede ser el problema? porque podria ser que de la primera manera no funcione internet en el pc B ?

    tambien he probado a configurar manualmente las ips, pero nada.

    una ayudita me vendria de perlas. los 2 pcs tienen win7 y drivers actualizados. router zyxel de telefonica.



  • 1

    Hace algún tiempo un amigo tuvo un problema parecido y al final resultó ser que el cable problematico no era de la categoria que a la tarjeta de red le gustaba.
    ¿Que tipo de cable es (normalmente viene serigrafiado en el cable:CAT.5e?¿ Sistema Operativo?
    Si son de CAT distintas ya sabes una posible causa.

    Un saludo



  • 2

    @Nemo:

    Hace algún tiempo un amigo tuvo un problema parecido y al final resultó ser que el cable problematico no era de la categoria que a la tarjeta de red le gustaba.
    ¿Que tipo de cable es (normalmente viene serigrafiado en el cable:CAT.5e?¿ Sistema Operativo?
    Si son de CAT distintas ya sabes una posible causa.

    Un saludo

    CAT 5e los 2 cables, los s.o. son win7 en ambas maquinas.

    tendre que comprar otro cable de 15 metros en otra tienda y provarlo. el de 1,5 metros no me da problemas.
    se os ocurre algo mas? GRACIAS



  • 3

    A ver …...

    Si de la segunda manera que lo montas si que te da acceso a internet en ambos pc`s ya podemos descartar directamente que sea cualquier problema de cables, o cualquier problema fisico en general, (ademas deduzco que si el cable largo lo has montado tu, tambien sabras ver que los conectores de los cables esten perfectos tanto machos como hembras).
    De paso te comento que da igual si los cables son "cruzados" o no ya que el router se encarga de invertirlo si es preciso automaticamente.

    ¿Los dos pcs se conectan directamente al ruter no? ¿no tendras el pc b accediendo a traves del pc a?.

    Salu2.



  • 4

    @defaultuser:

    A ver …...

    Si de la segunda manera que lo montas si que te da acceso a internet en ambos pc`s ya podemos descartar directamente que sea cualquier problema de cables, o cualquier problema fisico en general, (ademas deduzco que si el cable largo lo has montado tu, tambien sabras ver que los conectores de los cables esten perfectos tanto machos como hembras).
    De paso te comento que da igual si los cables son "cruzados" o no ya que el router se encarga de invertirlo si es preciso automaticamente.

    ¿Los dos pcs se conectan directamente al ruter no? ¿no tendras el pc b accediendo a traves del pc a?.

    Salu2.

    se conectan al router los 2, el pc b NO accede a inet a traves del a.



  • 5

    Pues no es muy normal, sera cosa del router, yo probaria de nuevo a ponerlos con el router junto al pc a, reiniciando el router si preciso para ver si le da conexion a ambos pcs, pero bueno igual ya estas harto de probar de todas las formas reiniciando, conectando uno y luego el otro etc.

    Salu2.



  • 6

    @defaultuser:

    Pues no es muy normal, sera cosa del router, yo probaria de nuevo a ponerlos con el router junto al pc a, reiniciando el router si preciso para ver si le da conexion a ambos pcs, pero bueno igual ya estas harto de probar de todas las formas reiniciando, conectando uno y luego el otro etc.

    Salu2.

    pues si, estoy ya mas que harto :D cambie el cable de 15 metros y sigue igual.
    al final me va tocar llamar un tecnico lol por primera vez en los ultimos 10 años :S





Has perdido la conexión. Reconectando a Hardlimit.