Error 6B38 - Placas ASRock


  • 0

    Creo el post como anotación para futuras consultas, porque me ha pasado en un equipo :rollani:

    En el POST de inicio de las placas ASRock se muestra el código de post en la parte inferior derecha, uno de los cuales es 6B38, que corresponde a los puertos USB.

    Si al arrancar un equipo con placa ASRock, se os queda en ese paso y no os deja entrar en BIOS, desconectar los dispositivos USB y apagar el equipo, para después arrancarlo y entrar en BIOS para Desactivar (Disabled) el USB Legacy Support.

    Si el problema persiste, alguno de los dispositivos USB conectados está mal.

    Salu2!

    Nota : me ha pasado con un ratón de los baratos que puse para un chollo, aunque con cambiarlo de puerto ya funcionó ( sin necesidad de desactivar el USB Legacy Support ).



  • 1

    Al final, el amigo de la "prestigiosa marca" HEITECH debe ser un cachondo a la hora de identificarse, así que sigue dando guerra en el POST pese a los cambios :|

    Reasignado como ratón de respaldo para un portátil, parece que en efecto lo barato sale caro :p

    Salu2!



  • 2

    @Fassou:

    Creo el post como anotación para futuras consultas, porque me ha pasado en un equipo :rollani:

    En el POST de inicio de las placas ASRock se muestra el código de post en la parte inferior derecha, uno de los cuales es 6B38, que corresponde a los puertos USB.

    Si al arrancar un equipo con placa ASRock, se os queda en ese paso y no os deja entrar en BIOS, desconectar los dispositivos USB y apagar el equipo, para después arrancarlo y entrar en BIOS para Desactivar (Disabled) el USB Legacy Support.

    Si el problema persiste, alguno de los dispositivos USB conectados está mal.

    Salu2!

    Nota : me ha pasado con un ratón de los baratos que puse para un chollo, aunque con cambiarlo de puerto ya funcionó ( sin necesidad de desactivar el USB Legacy Support ).

    Has probado a actualizar la BIOS? te lo comento por que yo tengo una placa ASUS que me pasó lo msimo, y al actualizar la BIOS, el problema que tenia con un lector de tarjetas externo, quedó solventado.

    Saludos!:D



  • 3

    Es el ratón el que produce la suspensión del POST en todos y cada uno de los equipos en que fué conectado ( portátiles y placas de varios ensambladores ), con la diferencia de que las placas ASRock te muestran el código de POST en pantalla, indicando el origen del problema y facilitando su solución.

    Salu2!



  • 4

    @Fassou:

    Es el ratón el que produce la suspensión del POST en todos y cada uno de los equipos en que fué conectado ( portátiles y placas de varios ensambladores ), con la diferencia de que las placas ASRock te muestran el código de POST en pantalla, indicando el origen del problema y facilitando su solución.

    Salu2!

    Entonces,como comentas recomiendas las placas ASROCK porque tienen una gran compatibilidad no? esta bastante bien saberlo la verdad.



  • 5

    yo tengo el mismo problema pero no se a que es debido porque el ordenaodr siempre ha estado funcionando con el mismo raton yteclado y ahora me empieza a dar el error sin mas



  • 6

    A la AMI de mi pc también le pasa aveces con discos duros externos. Antes cuando arrancaba con uno de 500Gb conectado se quedaba en la imagen de la placa base, después de un par de años y varios formateos le ocurre con un disco nuevo de 1'5Tb… tengo que iniciarlo siempre con el disco desconectado del USB.



  • 7

    El problema lo tengo al conectar el cable de internet, al final lo voy a tener que poner por wifi.
    Cuando conecto el cabe me da un pantallazo azul de windows y al reiniciar me da el error 6B38 pero cuando quito el cable de internet el ordenador arranca perfectamente



  • 8

    Prueba con una tarjeta de red pci, a ver que tal.



  • 9

    @Folha:

    Entonces,como comentas recomiendas las placas ASROCK porque tienen una gran compatibilidad no? esta bastante bien saberlo la verdad.

    :| las asrock nunca son recomendables, dan bastante guerra en muchos aspectos. la unica razon de escoger un asrock es el precio.



  • 10

    pues si porque ahora me esta dando error 00b1 y no tengo ni idea de que es



  • 11

    El código 00B1 no es ningún error, sólo es otro código de la secuencia de POST que corresponde al estado inmediatamente anterior a la carga del S.O. ( será el último código que veas antes de ver la pantalla de carga del S.O. que tengas instalado ).

    Sobre la calidad de las placas ASRock, cada uno cuenta la feria según le vá, pero personalmente tienen una relación precio-calidad mucho mejor que otras marcas más veteranas, como su hermana Asus con la que he tenido muchas malas experiencias y no la recomiendo a nadie :nono:

    Salu2!



  • 12

    Pues entonces tengo otro problema porque el ordenador se queda en la pantalla de inicio con el codigo 00b1 y de esa pantalla no pasa





Has perdido la conexión. Reconectando a Hardlimit.