Lentitud o eso creo en mi primer Raid0


  • 0

    Bueno ante todo saludos a todos
    Os describo el equipo:
    Windows seven 64 Bits
    Nombre del motherboard: Gigabyte GA-MA785GM-US2H
    Discos Duros: W.D CAVIAR GREEN 1TB 7200RPM 64MB SATA2
    Modelo: WD10EARS-22Y5B1
    Montados en Raid0
    Pues despues de formatear, instalar todos los drivers, hacer una defragmentacion y demas, pues noto que el equipo va mas lento que antes cuando solo tenia un HDD Hitachi SATA2 de 160Gb. Sobre todo lo noto en el inicio de windows, tarda mucho en aparecer el escritorio.
    Como comprenderan no lo veo muy normal.
    Pues le he echo un test con HDD tune y estos son los resultados:

    HD Tune Pro: AMD 2+0 Stripe/RAID0 Benchmark

    Test capacity: full

    Read transfer rate
    Transfer Rate Minimum : 3.5 MB/s
    Transfer Rate Maximum : 201.2 MB/s
    Transfer Rate Average : 145.1 MB/s
    Access Time : 14.7 ms
    Burst Rate : 187.1 MB/s
    CPU Usage : 6.4%

    Que os parece?



  • 1

    Es mejor que pongas una captura del programa para ver el gráfico. De todas ese mínimo no es normal y el uso de CPU es algo alto, en el foro tienes una rama con muchas capturas de discos duros de foreros echa un vistazo.



  • 2

    Acabo de hacer otro test en modo seguro de windows (para no tener carga ninguna) y este es el resultado.

    Yo creo que sigue siendo muy bajo, ya que como dije antes noto el equipo muy lento.
    Por cierto Bm4n gracias por tu ayuda me pongo a la busca de esas capturas de hdd que comentas y asi comparo.
    Saludos

    Edito: Acabo de actualizar la bios de la placa base a la ultima version, pero sigue igual.
    Resultado con windows cargado normal (se asemeja mas al resultado del primes post)



  • 3

    No pinta muy bien, capacidad tienes en uso?

    La rama que te decía está en la sección de benchs es esta: Test Discos Duros. - HardLimit De todas ojo porque hay algunas imágenes de RAID0 que son solo de una partición del disco y verás una curva que baja mucho menos y los SSD que son una linea recta.

    Y aquí está mi RAID0 hace un tiempo: Test Discos Duros. - Page 2 - HardLimit Eso sería un dato de unos discos en buen estado, no hay picos hacia abajo en la transferencia y el tiempo de acceso forma una banda no están muy dispersos los puntitos.



  • 4

    Capacidad en uso es de 100Gb, me he informado un poco mas por google.
    Segun esta review http://www.logalia.net/Review-Western-Digital-Caviar-Green-1TB-Completo_319717.aspx estos discos duros estan pensados para almacenamiento y no para Raid0.
    Por eso supongo la tasa tan baja que me da, eso si no se escuchan ni gota, estan montados en un Htcp.
    Saludos



  • 5

    Sí los green son la gama de almacenamiento, menos ruido, consumo, precio. La gama black es la puntera,aunque hoy los discos más rápidos son los Seagate Barracuda XT y los futuros Samsung F4, eso sería lo ideal para un RAID0. Pero de todas formas sea el disco que sea no debería tener esos bajones.



  • 6

    Pues ni idea compañero de esos bajones, ademas como viste incluso hize el test a modo prueba de fallos y tambien me los da.
    No se que mas hacer para saber porque pega ese bajon.



  • 7

    no tiene mucha solucion y no es normal comprar W.D CAVIAR GREEN
    que son de bajo consumo y rendimiento y hacer un RAID 0, lo siento pero es un poco tonto

    si pones dos Seagate Barracuda 7200.12 o dos WD Caviar Black , te rinde mas del doble

    saludos



  • 8

    No es ser tonto es ignorante, de todas formas ahora parece que me da menos bajones.

    De todas formas los dejare asi, supongo que algo mejor que por separado me ira.
    Saludos



  • 9

    @anmoraque:

    No es ser tonto es ignorante, de todas formas ahora parece que me da menos bajones.

    De todas formas los dejare asi, supongo que algo mejor que por separado me ira.
    Saludos

    no te digo que seas tonto ,si no que es contradictorio poner discos GREEN y querer rendimiento ( los discon con GREEN de WD y LP y GREEN de Seagate , son de bajo consumo y rendimiento normal )

    fijate en el de Bm4n con dos SEAGATE normales y baratos, la diferencia en el minimo es brutal 46,7 MB/Seg contra 129,4 MB/Seg y tiempos de acceso de 15.2ms contra 14 ms

    pero no pasa nada si quieres mejorar puedes poner dos Seagate Barracuda 7200.12 500GB por 70 euros y los otros los dejas de almacen

    @Bm4n:

    RAID0
    2x Seagate Barracuda12 500GB
    Controladora integrada AMD:

    saludos



  • 10

    @anmoraque:

    No es ser tonto es ignorante, de todas formas ahora parece que me da menos bajones.

    De todas formas los dejare asi, supongo que algo mejor que por separado me ira.
    Saludos

    Eso ya es mas normal aunque los tiempos de acceso siguen disparados. Como dice ferelxyx el día de mañana te compras unos discos más potentes y dejas esos de almacenamiento y ya está.



  • 11

    Yo tengo dos discos WD Green y es cierto que son para lo que son: almacenamiento a lo bestia y punto.
    El rendimiento es muy flojo, pero son para lo que son.

    Eso si, también me extraña esos picos tan bajos, no se si es normal o hay algo mal, porque esas bajadas tan impresionantemente lentas no me los da ni mi 7200.9 (250GB) de mínimos, pero bueno.

    Lo suyo, como bien apuntan, es dejar estos para back ups y almacenamiento y pillar unos WD Black, WD Blue o unos 7200.12 para hacerte un Raid 0.

    Saludos!





Has perdido la conexión. Reconectando a Hardlimit.