GT240 Baja Rendimiento


  • 0

    Este finde abri mi torre y le conecte unos ventiladores en el costado izquierdo, queria preguntar si..Conectar unos ventiladores tambien consumen energia de la fuente,y eso bajaria el rendimiento de la GT240 o es que estoy loco y me obsesiono con el minimissimo lag que tengo en algun juego?



  • 1

    Pásale algún test de rendimiento con y sin los ventiladores. Los ventiladores consumen muy poco, pero si tu fuente es mala, y va justa para esa gráfica, podría afectar. De todas formas es muy raro, el consume de un ventilador es algo irrisorio en comparación con el consumo del equipo funcionando a tope por ejemplo cuando hay algún juego.



  • 2

    No la fuente es de 420W



  • 3

    @resevil2008:

    No la fuente es de 420W

    Pues eso, 420W de una marca generica es poco en segun que pc… aunque tambien hay que decir que la gt240 no es que sea una bestia, por eso seria normal tener algun que otro lagazo...



  • 4

    ¿Modelo? porque si es marca "EL PAVO" ya puede tener 600W o más que no valen de nada.



  • 5

    e mirado la pag de nvidia y para la gt240 marca
    Temperatura máxima de la GPU (en C) 105
    Potencia máxima en la tarjeta gráfica (W) 69
    Requisitos mínimos de alimentación del sistema (W) 300
    no se el resto de componentes que tienes pero si la fuente no es un poco decente es probable que sea el problema , esto es un noctua nf-p14 flx
    Potencia 1,2 W
    Amperaje 0,1 A
    Voltaje 12 V

    si tu fuente de alimentación en juego digamos que podía estar al limite si le metes 2,4 watios menos pues… tienen que salir de algún lado ;)



  • 6

    Pues nose, pero los benchmarks en el juego nunca son estables, siempre da mas o menos, pero lo probare,
    el caso es que he vuelto a abrir la torre y los ventiladores eran de 12 voltios



  • 7

    Deberías cambiar la fuente de alimentación por una de marca y que al menos sea de 500 W. Tu PC tiene una fuente de alimentación genérica y para esa tarjeta gráfica, a pesar que no sea una bestia, no es suficiente para esa fuente.



  • 8

    @resevil2008:

    Pues nose, pero los benchmarks en el juego nunca son estables, siempre da mas o menos, pero lo probare,
    el caso es que he vuelto a abrir la torre y los ventiladores eran de 12 voltios

    hombre … como todos ¿no? ( creo que se pueden conectar algunos ventiladores a 6v , pero en ciertas reviens pone que no todos arrancan con menos de 12v) cable rojo voltaje, cable negro voltaje, cable amarillo RPM. :| no recuerdo la "formula " pero crea que era algo de V*i=W no me hagas mucho caso y mejor lo miras ;)



  • 9

    @CNCBCN:

    hombre … como todos ¿no? ( creo que se pueden conectar algunos ventiladores a 6v , pero en ciertas reviens pone que no todos arrancan con menos de 12v) cable rojo voltaje, cable negro voltaje, cable amarillo RPM. :| no recuerdo la "formula " pero crea que era algo de V*i=W no me hagas mucho caso y mejor lo miras ;)

    P=V*I

    P= vatios
    V= voltios
    I= amperios



  • 10

    Veo mas un problema de software que de hardware. Mira si tienes muchos programas residentes que hagan cosas en segundo plano, y habri que ver tambien que antivirus tienes (o virus…)





Has perdido la conexión. Reconectando a Hardlimit.