Me engañaron con mi Placa Base ??


  • 0

    Un saludo al foro ya que hace mucho que no me conecto :p

    Bien el motivo del post es debido a que no se si me dieron una MoBo que no era para la venta al público, si es una imitación, que no lo creo, o simplemete un error. La compre en un almacen "cercano" a mi casa teniendo en cuenta que fue compra online pero lo recogí en dicho lugar. Su web es para mayoristas según dicen y parece y el trato muy correcto. Se me estropeo en garantía esta misma placa (habian pasado ya 11 meses) y me la cambiaron al instante.
    La cosa es como sigue, me fije con el CPUz cuando la cambié que no salia ni marca ni modelo ni nada más que algun simbolo en la pestaña Mainboard como podeis ver. No le di mayor importancia de todas formas probe a actualizar bios y seguía igual.
    El moskeo ha sido estos días al estar trasteando un poco con el Everest que vi esto.
    ¿Que opinais del asunto? es algo un poco raro no? o esto del everest sale asi con todas las placas y yo no me he fijado nunca con otras placas y estoy haciendo el tonto escribiendo este post :rollani:

    Por cierto la placa es la de la firma

    Bueno gracias de todas formas y como dije un saludo.

    PD.- Por que me sale en Adaptadores de Red los dos que tiene la placa con diferente denominación, es que hay alguna diferencía entre ellos? . Decir que todos los drivers de todo el hardware está actualizado a sus ultimas versiones asi como la Bios.



  • 1

    Dudo que te hayan timado, pero vamos, eso es tan sencillo como abrir la torre y mirar lo que viene escrito en la placa… =) El CPUZ y Everest no te leen bien la información de la BIOS (que parece ser Beta / uso interno) o la propia BIOS no la tiene bien escrita. No es la placa lo que no es para el público sino la BIOS.
    Lo de los adaptadores de red es de lo más normal... de hecho normalmente suelen ser de fabricantes distintos y no es tu caso.

    Edit: Si te quedas más tranquilo: Bios information says, (X48DD320) EVALUATION ROM - NOT FOR SALE - Overclockers UK Forums



  • 2

    @krampak:

    Dudo que te hayan timado, pero vamos, eso es tan sencillo como abrir la torre y mirar lo que viene escrito en la placa… =) El CPUZ y Everest no te leen bien la información de la BIOS (que parece ser Beta / uso interno) o la propia BIOS no la tiene bien escrita. No es la placa lo que no es para el público sino la BIOS.
    Lo de los adaptadores de red es de lo más normal... de hecho normalmente suelen ser de fabricantes distintos y no es tu caso.

    Edit: Si te quedas más tranquilo: Bios information says, (X48DD320) EVALUATION ROM - NOT FOR SALE - Overclockers UK Forums

    Gracias Krampak quien si no, yo suponia que timar no seria el caso pero me ha pasado con todas las bios que le he flasheado que han sido unas 3 diferentes y siempre que pasaba el cpuz salia lo mismo. En cuanto al everest no me habia fijado hasta ahora. La bios la baje de la web de DFI aunque igual te refieres al chip??
    De todas formas gracias por el link.
    "off topic" Decir que la placa tira de maravilla y el PC entero mueve cualquier cosa la verdad que hay veces que pienso que nos pasamos comprando componentes :mudo: (yo pecador) :mudo: porque a mi ver el hardware va muy por delante del software y más en juegos puede que por culpa de las consolas y yo si ahora mismo no tengo hardware superior es porque me ido al paro :llorar:

    Bueno gracias y un saludo



  • 3

    con la máquina que ha construido detecta tipos, errores de hardware, etc. es un máquina nuestro amigo krampak .





Has perdido la conexión. Reconectando a Hardlimit.