Problema con nokia booklet 3G


  • Admin honoris causa

    a ver si se os ocurre que puede ser.
    Llegó a mis manos un Nokia Booklet 3G con el ssd roto, se le cambio por un OCZ de 1.8" y se le montó windows 7 starter (que es la licencia que traia). Desde el cambio de disco, al arrancar se quedaba con el cursor parpadenado y no llegaba a arrancar el sistema operativo. Habia que entrar en la bios, hacer algun cambio y a veces arrancaba.
    Hoy he vuelto a mirarlo, le he actualizado la bios y ahora siempre se queda el cursor parpadeando, no hace ni intento de arrancar el sistema operativo y la verdad es que no se me ocurre que mas probar :(


  • MODERADOR

    Mira esto

    Salu2!


  • Admin honoris causa

    @Fassou:

    Mira esto

    Salu2!

    si, pero eso son los pasos para cambiar el disco por un ssd que ya hice en su momento. De hecho hoy antes de actualizar la bios he tenido el w7 arrancado y funcionando, pero ahora no hay manera


  • Admin honoris causa

    ahora despues de 10 intentos y tras cargar los valores por defecto de la bios otra vez, esta arrancando bien el w7, no entiendo nada


  • MODERADOR

    En ese post y en los enlaces que referencian, dan mucha importancia al tema de desactivar el TRIM, como mejora de rendimiento y para combatir algunos fenómenos paranormales.

    Salu2!


  • Admin honoris causa

    estaba leyendo otros post y ahora mismo lo he desactivado.
    voy a probar a ver ahora


  • Admin honoris causa

    bueno, 1er reinicio en caliente y parece que esta arrancando


  • Admin honoris causa

    tras un cerro de actualizaciones criticas, 2º reinicio en caliente tambien ok, voy a hacerle 2 o 3 mas y si van bien probaremos en frio a ver


  • Admin honoris causa

    pues nada, tras 4 reinicios en caliente de manera correcta, he apagado y al volverlo a encender otra vez el pu*o cursor ahi parpadeando…

    EDIT: lo he dejado un rato y ha terminado diciendo "Operating system not found", el mismo error que si desactivo en la bios el disco.

    EDIT2: despues de 23 reinicios ha terminado arrancando...

    EDIT3: parece un problema del SSD (Nokia Support Discussions - SSD Upgrade Problem - OCZ Vertex II 40GB - Nokia Support Discussions) voy a ver si averiguo que firm tiene este

    EDIT4: tiene la 1.32, segun el link anterior la que funciona es la 1.27 y la ultima disponible es la 1.35 que segun ese link tampoco funciona


  • MODERADOR

    Tiene pinta de ser un problema en la velocidad con que reconoce el SSD en el Boot. Algunos modelos de SSD sólo van bien con algunos firmware's, pero en muchos de los post acaban recomendando los SSD de intel como solución :mudo:

    Salu2!


  • Admin honoris causa

    @Fassou:

    Tiene pinta de ser un problema en la velocidad con que reconoce el SSD en el Boot. Algunos modelos de SSD sólo van bien con algunos firmware's, pero en muchos de los post acaban recomendando los SSD de intel como solución :mudo:

    Salu2!

    en el post aparece el disco con lo que eso no deberia ser. Parece que downgradear el firmware del disco a esa 1.27 no parece ser factible, asi que probare a actualizaralo a la 1.35, pero sino…


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.