Problemas con Gigabyte GV-R785OC-2GD


  • 0

    Buenas gente, tengo esta gráfica de Gigabyte, al de 2GB. El problema que tengo con ella es que cuando llevo un rato jugando se me bloquea el pc. No sé por qué. Llevo 1 día con ella. El pc no tiene ningún problema.

    He probado con muchas versiones de drivers (actualmente la última es la 12.11 beta) y sigue con todas.

    Mi equipo es:

    • Asus M5A97 EVO
    • 8GB DDR3 cl7
    • 7850 2GB OC
    • 1TB SATA3
    • Nox Urano VX 750W Activa

    He leído que ha mucha gente le pasa igual, pero sigo sin encontrar que alguien lo haya solucionado aun.

    Saludos!!



  • 1

    Pon el modelo exacto.

    ¿ Es esta ?

    Salu2!



  • 2

    La misma, 7850 2GB OC de Gigabyte

    Acabo de probar los 12.4. Después de no poder hacer ni un benchmark (Heaven DX11 Benchmark 3.0) seguido con otras versiones de drivers, con estos he hecho 2 completos y me he puesto a jugar, pero en mitad de la partida ha vuelto a pasar :(



  • 3

    Con que juego?
    Que ajustes y resolución?
    Saludos



  • 4

    Con cualquier juego o trabajando (en edición de vídeo).

    Juego al max. y a 1920. Con hdmi. El juego en sí me va sobrado y las tº de la gráfica son bajísimas



  • 5

    Buscando un poco, parece que no eres el único al que le pasa, y aunque sacaron una BIOS para solucionar algunos problemas en tarjetas con memorias Hynix, la mayoría termina por ejecutar el RMA.

    Salu2! y Suerte



  • 6

    Si, eso me temo. Mañana lunes llamaré por la mañana a la web de donde la compré.

    ¿La cambio por la misma o por otra diferente? Porque por lo visto estos errores son en varios ensambladores de la 7850

    Saludos



  • 7

    @Fassou:

    Buscando un poco, parece que no eres el único al que le pasa, y aunque sacaron una BIOS para solucionar algunos problemas en tarjetas con memorias Hynix, la mayoría termina por ejecutar el RMA.

    Salu2! y Suerte

    @xiwi:

    Si, eso me temo. Mañana lunes llamaré por la mañana a la web de donde la compré.

    ¿La cambio por la misma o por otra diferente? Porque por lo visto estos errores son en varios ensambladores de la 7850

    Saludos

    Algo me dice que si encuentras un modelo con otros chips de memoria distintos ya no corres el mismo riesgo, ¿no señor Fassou?



  • 8

    En realidad, parece que al que le toque una mala, o la cambia o se la tendrá que comer con patatas <:(

    En tu caso, intentaría cambiarla (aportando la diferencia) por una HD7870, o mejor aún, una GTX660Ti :sisi:

    Salu2!



  • 9

    Ya estoy tramitando la devolución. Si la puedo cambiar la cambio por la misma, no puedo seguir subiendo. Tal vez pille la MSI, sólo vale un poco más. Aunque sí he visto que esta tiene menos oc



  • 10

    Si entro al Everest, en la zona de GPU no me sale nada. Tampoco en el CPU-Z. He leído esto:
    HD7800 series con pantallazos negros, enviar a RMA inmediatamente

    En el Everest me en identificación de la bios 113-xxx-xxx





Has perdido la conexión. Reconectando a Hardlimit.