Disco duro de mac


  • 0

    pues eso a un familiar le han dado un MAC ( de los viejos ) en el curro y el disco no lo reconoce , empieza a cargar el S.O y se cuelga . yo ante estas cosas soy de formatear y punto ;D pero claro no tiene los CDs… del SO de los programas de diseño y demás , total que os pido consejo para usar algún programa que intente reparar el disco sin borrar nada y que funcione bajo W7 . (y que no sea de pago ;D )
    P.D el disco es un Wester Digital 102AA y el MAC ni idea pero creo que es de los viejos, como poco creo que tiene entre 9 y 10 años :facepalm:
    saludos y gracias



  • 1

    bueno la primera en la frente :wall:
    si conecto el disco duro a mi PC atraves de un logilink adaptador HDDs a USB no reconoce el disco duro ( indiferentemente de si lo pongo como "master o slave"
    saludos



  • 2

    Pues si que es viejo el equipo :facepalm:

    Salu2!

    PD: Ficha del HDD



  • 3

    @Fassou:

    Pues si que es viejo el equipo :facepalm:

    Salu2!

    PD: Ficha del HDD

    ya te digo :eoh: pero bueno .si lo conecto como Single neutral position lo reconoce como dispositivo USB externo pero en el Equipo no aparece , por tanto no puedo hacer nada . ¿ sugerencias ?



  • 4

    Para usar HDD dañados, siempre es mejor que lo pinches sin adaptadores, en una placa con IDE en este caso, pero si no tienes <:( , prueba con el Administrador de Discos en Windows, o con alguna distro Live-CD, Hiren's BootCD o similar.

    Salu2!



  • 5

    pues nada esta tarde desmonto media habitación para encontrar los cables IDE ( si esque esas reliquias todavía las guardo ;D )
    saludos y gracias



  • 6

    @Franziskaner:

    pues nada esta tarde desmonto media habitación para encontrar los cables IDE ( si esque esas reliquias todavía las guardo ;D )
    saludos y gracias

    Necesitas un PC2 tío :ugly: y por si acaso un PC3, y por si acaso un PC4, y por si… :troll::troll:

    Si no encontrases el cablecillo yo te dono uno hombre ;)

    Saludos y suerte!



  • 7

    calla calla Sylver que ganas tengo de quitarme trastos de encima como para ademas tener dos o tres pc . que lo triste es que los tengo :troll: pero desmontados :mudo:
    bueno el tema en cuestión después de montar cables y demás trastos el PC me reconoce el disco duro ( en la BIOS ) pero a la hora de arrancar el SO ….. conflictos con el RAID 0 que tiene mi SO W7
    segire trasteando con la BIOS y ya os comentare
    saludos



  • 8

    buscar un cable para mi es un poco traumatizan te porque …. están debajo de el PC

    como con un solo disco no tengo resultados, el disco de el mac lo e puesto en slave y e pinchado uno que tenia por casa como master y la segunda en la frente

    el orden en la BIOS 1 RAID 0 2º el IDE mio 3º el IDE del MAC

    el orden de el Boot

    la tercera en la frente

    después del F1 me carga el W7 sin ningún problema
    abajo a la derecha me pone los tipicos ( de los dos discos )

    y el puñetero resultado

    aparece Mi IDE pero no el de el MAC
    :wall::wall::wall::mad::mad::mad::wall::wall::wall: ( S.O.S)
    que me dejo en el camino ¿ es posible que este tan petado ? antes funcionaba
    saludos y gracias por las sugerencias



  • 9

    ¿Has probado a investigar en el administrador de discos por si aparece sin letra o algo así? Igual allí si sale y puedes hacer algo para acceder a él.

    Saludos



  • 10

    Lo suyo sería hacer estas pruebas en otro equipo, y sobre todo teniendo un RAID 0, que son de pocas bromas.

    De todas formas, si ya lo tienes arrancado, mira en el Administrador de Equipos -> Administrador de Discos por si aparece, aunque siendo MAC, no creo que tengas acceso a su contenido, salvo formatear.

    Salu2!

    PD: Mira si algun Live-CD soporta particiones MAC, para repetir la operación y poder copiar algo del contenido del HDD.





Has perdido la conexión. Reconectando a Hardlimit.