Se me apaga el PC cuando juego, sospexo k es x la fuente


  • 0

    Hola llevo varios dias buscando x la red el xk mi nuevo PC se me apaga cuando juego. Para volverlo a encender tengo que parar la fuente y esperar unos 10 segundos (supongo a ke se descarguen los condensadores internos) y al volverla a encender el ordena arranca solo.

    NO creo que sea debido a temperaturas ya que lo estuve monitorizado y la placa no llega a los 30ºC, el micro se pone a los 50-55ºC y la grafica entre 50 y 60ºC.

    El PC lleva:
    Asus M5A97 LE Rev2.0
    AMD fx-8320 con un refrigerador Arctic Cooling CPU Freezer 13
    8GB de RAM a 1866MHz
    Nvidea GT630 de 2GB
    La fuentes es una Cooler Master E-600 de 600W

    No se xo que puedes ser, segun e leido puede venir de la fuente ke este rota o se mala xo creo k este no es mi caso

    Todas las sugerencias quedan bien recibidas



  • 1

    Supongo que tienes los conectores de alimentacion extra en placa y grafica conectados. Yo vi el mismo problema y el problema es que no habian montado el conector en la grafica y en el momento de jugar no iba

    Creo que hay potencia de sobra en esa fuente, pero si no se entrega por donde toca, se carga la linea y se apaga



  • 2

    es una pregunta complicada pues pueden ser muchas cosas diferentes

    lo primero que yo miro en un PC cuando da problemas es la suciedad y que todo este bien conectado
    la mejor opcion es desmontarlo todo limpiarlo y montarlo de nuevo comprobando bien las conexiones

    luego puede ser desde la funte la memoria la grafica el procesador o la placa base
    todo es probar y descartar cosas, pero lo primero es la limpieza y verificar que todo esta bien conectado

    saludos



  • 3
    ¡Esta publicación está eliminada!


  • 4
    ¡Esta publicación está eliminada!


  • 5

    El PC esta recien montado tiene un par de semanas, esta todo limpio y bien conectado(estan conectados la alimentacion extra para la placa xo la grafica no lleva )
    ¿¿¿¿Pede ser que me aya quedado corto con 600W para la fuente?????



  • 6

    Qué va, lo más probable es que sea la fuente pero podría ser la placa, la gráfica o incluso un disipador mal montado provocando el reinicio de sobrecalentamiento en micro ¿Dónde lo has comprado? O se lo comentas al vendedor y se lo curra mirando lo que falla o te pones a trastear, empezando si puede ser con fuente probando otra.



  • 7
    ¡Esta publicación está eliminada!


  • 8
    ¡Esta publicación está eliminada!


  • 9

    @24adyct:

    El PC esta recien montado tiene un par de semanas, esta todo limpio y bien conectado(estan conectados la alimentacion extra para la placa xo la grafica no lleva )
    ¿¿¿¿Pede ser que me aya quedado corto con 600W para la fuente?????

    Te ocurre con todos los juegos?
    como tienes configurada la memoria y el CPU?
    has metido la ultima bios a la placa?
    la grafica esa ira bastante justa, pero parece mas un problema de configuración, la fuente debe sobrar, aunque algunas fuentes si están mal apagan el equipo a mi me ocurre con una Tacens, en mi caso es la fuente que esta mal, pero pueden ser mas cosas en tu caso.

    Curiosamente a mi una Tacen de mas de 600W me falla y una de 420W no.

    La fuente si esta bien es mas que suficiente para ese equipo, debe ir sobrada.





Has perdido la conexión. Reconectando a Hardlimit.