¿Qué demonios le pasa al PC?



  • Perdonadme si el tema se encuentra en el foro no específico. No entiendo del todo bien de qué puede tratarse el problema

    Hola,

    Dejo un video: (Si no es posible visualizar el video, avisad).
    Puede que parezca una tontería pero no.


    (Borraré el video cuando se solucione dicho problema)
    El dichoso problema apareció inesperadamente… "Ayer todo estuvo fenomenal pero hoy, el problema se presenta sin motivo lógico".

    NOTA (Creo que esto ayudará a visualizar mejor el problema).

    1. Antes el BF3 me iba en Ultra (Sin Antialiasing claro) y con el Vsync activado de los 60FPS no bajaba (Osea, 60 fijos!). Pero con la mie*da del problema, cada dos por tres con las mismas configuraciones se notan "tirones" (60FPS - 52FPS). En los espacios cerrados estos tirones son algo "más suaves" pero en los abiertos, de los 60FPS - 15FPS! Por desgracia poniendo todo al Mínimo - Igual! Tirones y bajones. ¬¬ Stuttering?
    2. L4D2 con las configuraciones gráficas al máximo (Vsync Activado) - De los 60 no bajan y no se aprecian "tirones". Osea todo como debe de ir. Cómo es posible? :mudo:.
    3. Skyrim con las configuraciones gráficas al máximo (Vsync Activado) - En un espacio cerrado no hay ningún tipo "lag". Entonces cuando sales "a la calle" y empiezas a mover la cámara de un lado a otro sin parar, de los 60FPS a los 4FPS! Un lag tremendo que puede durar 10 segundos o más. Luego pasan esos 10s y los 60FPS vuelven. Pero cuando empiezas otra vez a girar la cámara a diestro y siniestro, ocurre la misma p*tada :facepalm:. Stuttering? (Antes "me iba como la seda", esos 60 clavados).

    Es problema de Hardware (disco duro, ram, tarjeta gráfica…) o de Software (Sistema operativo, drivers…)?
    Yo creo que es por culpa del Disco Duro o de los controladores de la Gráfica…(?) La verdad es que no puedo decir nada con certeza ya que no soy "especialista" en todo esto :ugly:.

    Una vez pensé que era problema del SO, entonces decidí reinstalar el Windows 7 y encima dos veces (Formateo PC). Pensaba que de esta manera se resolvería el problema pero NADA! El problema no se resolvió.

    Espero que me ayuden a resolver el maldito problema. Por lo menos entender de qué se trata.
    **Muchas gracias por vuestro tiempo!

    Saludos.**


  • Veteranos HL

    Antes de nada mi enhorabuena por como te has currado el vídeo, se te ve maña con esas cosas ;)

    Yo descartaría el tema del disco duro, porque si este trabajara mas de la cuenta o se atascara no haría trabajar mas de la cuenta a la gráfica, mas bien al contrario, ya que haría de embudo.

    Tiene pinta mas de tema de gráfica, aunque difícil saber si hardware o software. Como tu mismo has comentado probaría con otra versión de los drivers, e incluso desactivaría los efectos de escritorio poniendo el tema básico de Windows 7 a ver si se comporta igual.

    Otro elemento hardware a parte de la gráfica lo descartaría. Por ejemplo la memoria, que en caso de fallar no te suelen hacer mas lento el equipo, sino que produciría cuelgues, reinicios y errores inesperados en programas. Lo mismo para el micro, a no ser que fuera un problema de temperatura, porque no he visto ese dato en el video y la temperatura de la GPU si es normal.

    Un saludo.


  • Veteranos HL

    Si antes iba bien, empezamos descartando problemas de hardware, lo que me lleva a suponer que "algo" se nos ha pasado por alto.
    El tema de controladores, siempre recomiendo conservar el archivo de los primeros que se instalaron, o los que ya traía el equipo, y ésto se extiende a todos los controladores.
    También es interesante recordar que, pese a la cantidad de RAM que suele montarse hoy día, una buena configuración del archivo de intercambio (tamaño fijo, aprox. 4.5 GB, y en otro disco duro para evitar que tenga que leer y escribir al mismo tiempo…) agiliza mucho según que procesos.
    XD



  • @Yorus:

    Antes de nada mi enhorabuena por como te has currado el vídeo, se te ve maña con esas cosas ;)

    Yo descartaría el tema del disco duro, porque si este trabajara mas de la cuenta o se atascara no haría trabajar mas de la cuenta a la gráfica, mas bien al contrario, ya que haría de embudo.

    Tiene pinta mas de tema de gráfica, aunque difícil saber si hardware o software. Como tu mismo has comentado probaría con otra versión de los drivers, e incluso desactivaría los efectos de escritorio poniendo el tema básico de Windows 7 a ver si se comporta igual.

    Otro elemento hardware a parte de la gráfica lo descartaría. Por ejemplo la memoria, que en caso de fallar no te suelen hacer mas lento el equipo, sino que produciría cuelgues, reinicios y errores inesperados en programas. Lo mismo para el micro, a no ser que fuera un problema de temperatura, porque no he visto ese dato en el video y la temperatura de la GPU si es normal.

    Un saludo.

    @whoololon:

    Si antes iba bien, empezamos descartando problemas de hardware, lo que me lleva a suponer que "algo" se nos ha pasado por alto.
    El tema de controladores, siempre recomiendo conservar el archivo de los primeros que se instalaron, o los que ya traía el equipo, y ésto se extiende a todos los controladores.
    También es interesante recordar que, pese a la cantidad de RAM que suele montarse hoy día, una buena configuración del archivo de intercambio (tamaño fijo, aprox. 4.5 GB, y en otro disco duro para evitar que tenga que leer y escribir al mismo tiempo…) agiliza mucho según que procesos.
    XD

    Pido perdón por no contestar a tiempo. Es que estuve un poco ocupado.

    Muchas gracias Yorus, whoololon, aprecio mucho este tipo de ayudas.

    En fin, ésto es lo que he hecho.

    1. Desactivé todos los efectos de Win7 incluso puse el tema básico/clásico de windows y nada sin buenos resultados (Seguía todo igual).
    2. Decidí limpiar todo el PC desmontándo absolutamente todo (T.Gráfica, Cooler etc…) con el fin de quitar el maldito polvo - No ayudó.
    3. Entonces dije, "a tomar por saco!". Desinstalé TODO lo que estaba relacionado con AMD, Catalyst e instalé los últimos drivers que habían salido hace poco (20/12/13) - Ayudó a solucionar la mayor parte del problema. Osea que ahora ya no hay ese "problema con las imágenes" como se ha podido apreciar en el video y los problemas con los diferentes juegos han desaparecido.

    PERO el problema del "cursor del ratón" que no he mencionado arriba, no se quiere solucionar.

    Por ejemplo, cuando ejecuto un programa (esto puede ser el navegador o cualquier otro programa) y este a la hora de cargar, si muevo el cursor del ratón de un lado a otro, empieza a desplazarse como a tirones. Entonces cuando el programa ya está ejecutado y listo para usarse, la suavidad del desplazamiento del cursor - Vuelve a la normalidad (no sé si me he explicado).

    NOTA
    Después de borrar todos los drivers relacionados con la tarjeta gráfica - No he notado este problema. El cursor del ratón siempre se desplazaba con SUAVIDAD.
    Y aquí instalo los últimos drivers de AMD - Aparece el problema del cursor.
    No sé si a algunos les pasa o pasaba éste tipo de fenómenos.

    Al fin y al cabo esto es por culpa de los drivers de la gráfica (Conflicto entre los controladores). …Creo yo.

    Saludos y gracias.


  • Veteranos HL

    Hola

    No recuerdo si lo has mencionado, pero… ¿has probado con otra gráfica? ATI/AMD si puede ser, para estar seguros de que no es algún pequeño problema de la tuya.

    Mencionabas que podría ser el disco duro, y me resultaba posible ya que yo tuve un problema similar, se trataba de un disco duro que estaba fallando, por algún tipo de error de lectura, y cada cierto tiempo (medio minuto o así) el sistema se ralentizaba y el ratón iba a tirones como tú comentas, aunque si dices que has desinstalado todos los drivers y programas relacionados con AMD y ha desaparecido, intuyo que eran los culpables.

    Una cosa que yo haría (y que tuve que hacer en su momento hasta que ATI sacó el último Catalyst este año) sería buscar unos controladores más antiguos aún que los primeros que tuviste de la gráfica, e ir probando versiones una por una, hasta dar con una que no falle. Parece absurdo y algo pesado que debería estar resuelto, pero en su momento me fue necesario para la resolución en full HD y para poder tener activado el crossfire X.

    Saludos



  • @Sylver:

    Hola

    No recuerdo si lo has mencionado, pero… ¿has probado con otra gráfica? ATI/AMD si puede ser, para estar seguros de que no es algún pequeño problema de la tuya.

    Mencionabas que podría ser el disco duro, y me resultaba posible ya que yo tuve un problema similar, se trataba de un disco duro que estaba fallando, por algún tipo de error de lectura, y cada cierto tiempo (medio minuto o así) el sistema se ralentizaba y el ratón iba a tirones como tú comentas, aunque si dices que has desinstalado todos los drivers y programas relacionados con AMD y ha desaparecido, intuyo que eran los culpables.

    Una cosa que yo haría (y que tuve que hacer en su momento hasta que ATI sacó el último Catalyst este año) sería buscar unos controladores más antiguos aún que los primeros que tuviste de la gráfica, e ir probando versiones una por una, hasta dar con una que no falle. Parece absurdo y algo pesado que debería estar resuelto, pero en su momento me fue necesario para la resolución en full HD y para poder tener activado el crossfire X.

    Saludos

    No tengo la posibilidad de probar con otra gráfica. Bueno al fin y al cabo - Desapareció el problema del ratón ("Arte de magia?") :ugly:
    Ya no noto "tironcitos" a la hora de cargar un programa o algo similar.

    Por cierto:

    "Ser dueño de un PC y mantenerlo sano - No es fácil".

    Gracias por tu respuesta tío…

    Saludos.


  • Veteranos HL

    @Dante's:

    No tengo la posibilidad de probar con otra gráfica. Bueno al fin y al cabo - Desapareció el problema del ratón ("Arte de magia?") :ugly:
    Ya no noto "tironcitos" a la hora de cargar un programa o algo similar.

    Gracias por tu respuesta tío…

    Saludos.

    No hay de que, para eso estamos.

    Probablemente fuesen los controladores, porque se conoce que la gráfica funciona correctamente.

    @Dante's:

    Por cierto:

    "Ser dueño de un PC y mantenerlo sano - No es fácil".

    No te creas, eso suele metérsele en la cabeza a la gente que ha tenido mal pie con los componentes (defectos de fábrica, muerte súbita de componentes, etc) o que ha tenido la casualidad de encadenar varios fallos de software, pero la realidad es que si algo ha sido correctamente fabricado y se poseen los controladores adecuados, el mantenimiento es muy sencillo. Afortunadamente, la comunidad es grande, y entre todos los integrantes se van conociendo las posibles pequeñas incidencias y las soluciones van saliendo casi automáticamente.

    Saludos



  • @Sylver:

    No hay de que, para eso estamos.

    Probablemente fuesen los controladores, porque se conoce que la gráfica funciona correctamente.

    No te creas, eso suele metérsele en la cabeza a la gente que ha tenido mal pie con los componentes (defectos de fábrica, muerte súbita de componentes, etc) o que ha tenido la casualidad de encadenar varios fallos de software, pero la realidad es que si algo ha sido correctamente fabricado y se poseen los controladores adecuados, el mantenimiento es muy sencillo. Afortunadamente, la comunidad es grande, y entre todos los integrantes se van conociendo las posibles pequeñas incidencias y las soluciones van saliendo casi automáticamente.

    Saludos

    Pues mira, tienes toda la razón.


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.