Memorias irreconocibles ¿que puedo hacer?.


  • 0

    Buenas, pues veréis he decidido ampliar la memoria y claro, de cara a aprovecharlas en un futuro he tirado de "caballo grande ande o no ande" y no anda :wall:.

    Hardware.

    Placa base Asrock g41c-gs ASRock > G41C-GS

    Procesador Intel e4400 Intel® Coreâ„¢2 Duo Processor E4400 (2M Cache, 2.00 GHz, 800 MHz FSB) Especificaciones

    Memorias HyperX FURY Memory Blue - 4GB- DDR3 1600MHz X2 http://www.kingston.com/en/memory/search/?partid=hx316c10f/4 PDF especificaciones http://www.kingston.com/dataSheets/HX316C10F_4.pdf

    He actualizado la BIOS a la ultima versión, movido el jumper que tiene la placa para forzar la memoria a 1333 y clear cmos no se los que llevo.
    Se enciende… pero no hace ningún pitido, tampoco da señal a la pantalla, por lo que no puedo entrar en la BIOS ni siquiera.

    ¿Alguna sugerencia?



  • 1

    Supongo que sí, pero… ¿Has probado a poner los módulos de uno en uno sueltos? A ver si así pita o algo...

    Yo creo que al ser más veloces, como no siempre se ajustan las frecuencias automáticamente (misterios de la vida), podría ser necesario configurarlas manualmente desde la BIOS, pero al no arrancar, estás en las mismas.

    Así que podrías probar a poner uno de los módulos antiguos que tenías antes de la adquisición, arrancar sólo para bajar las frecuencias en BIOS manualmente (a 1066 o a 800 para asegurarte) y después hacer el cambio de memorias, a ver si suena la flauta. A veces estos trapicheos les sientan bien a las memorias conflictivas.

    Saludos



  • 2

    ¿Porqué compraste modulos de 1600 cuando la placa soporta máximo 1333?

    En mi opinión, no detecta la RAM. Si no da código de error de RAM, prueba arrancar sin módulos conectados y comprueba si pasa lo mismo.
    Como apunta Sylver, si te es posible prueba de nuevo con los módulos antiguos.



  • 3

    Deberían de funcionar por SPD @ DDR3-1066 CL7-7-7 @1.5V …. ¿seguro que estan bien pinchadas y han echo el "clack"?

    Devuelve la memos y compra una value ram 1066Mhz con chips Samsung... sino pilla unas micron-> http://eu.crucial.com/eur/en/compatible-upgrade-for/ASRock/g41c-gs

    Suerte



  • 4

    Nada, no hay manera, sin módulos si que pita.
    En teoría tendrían que funcionar pero no, el problema es que de módulos de 4 gigas a 1333 o mas lentos el mercado no esta muy surtido.
    En cuanto a esas Crucial ballistix tactical la tienda donde las compré veo que las tiene pero son las de 8 gigas, tendré que buscar unas value lo mas lentas que encuentre y esas seguro funcionan :facepalm:.

    Gracias por leerme y por las aportaciones.

    Salu2



  • 5

    Podría serte más fácil tirar por Hard2Mano, si no estás en el gremio mándame MP… :troll:

    Saludos



  • 6

    Buenas ayer llegaron las nuevas memorias y las acabo de pinchar. Ha funcionado todo a la primera sin tocar nada :happygirl .
    Por si alguien llega a este post via google y busca unas memorias para esta placa (que lo dudo ya que es viejuna) las Crucial Ballistix Sport 4GB DDR3-1600 BLS4G3D1609DS1S00 funcionan.

    Gracias Espinetenbolas por la pagina de compatibilidad de Crucial.
    Y a Sylver si me decido ya te diré cosas, se agradece.

    Que contentooo toy :ugly:



  • 7

    @Kernel1.0:

    Buenas ayer llegaron las nuevas memorias y las acabo de pinchar. Ha funcionado todo a la primera sin tocar nada :happygirl .
    Por si alguien llega a este post via google y busca unas memorias para esta placa (que lo dudo ya que es viejuna) las Crucial Ballistix Sport 4GB DDR3-1600 BLS4G3D1609DS1S00 funcionan.

    Gracias Espinetenbolas por la pagina de compatibilidad de Crucial.
    Y a Sylver si me decido ya te diré cosas, se agradece.

    Que contentooo toy :ugly:

    Enoragüena, por lo que sea ya sabes, a mandar! :D

    Saludos! :beer:





Has perdido la conexión. Reconectando a Hardlimit.