Dual XP1800@2000 - 300w - Video "3D"


  • 0

    Buenas, tengo una dudilla con mi máquina, una MSI K7D Master-L dual con 2 XP1800@2000 y una fuente Fortron SPI de 300 watios.

    El sistema es superestable, aunque cuando le pongo algo en 3D dura como 2 segundos esa estabilidad…

    La tarjeta de video es una Matrox G400 (de ahí el "3D") ;-) He probado varios ajustes en la BIOS (apertura AGP, etc.) pero no consigo solventarlo.

    Las únicas pruebas que he hecho en 3D han sido el Max Payne bajo WineX (todo bajo Linux) y un juego nativo de Loki bajo Linux (ya no recuerdo ni el nombre).

    En principio pensaba que ese "extra" que pide el 3D quizá podía con los 180w de salida combinada que da mi fuente y por eso cascaba, sin embargo me confunde el que el Max Payne funcione perfectamente con emulador y sin embargo algo nativo casque... ¿?

    No sé... al igual que tampoco sabía en qué foro encuadrar la pregunta ;-) Si alguien tiene alguna sugerencia me gustaría oirla.

    Muchas gracias,
    Jordi



  • 1

    La fuente se quemara cuando menos te lo esperes con una asus dual con una de 300w duro encendida 10 minutos . luego se quemo. te recomiendo una enermax de 420w ó la de 350w si no la cargas con muchas cosas.



  • 2

    300w para un Dual, muy justo lo veo yo, ya es mucho que llege a funcionar estable… yo al final pille una buena FA, un ANTEC de 400w, va de PM y el venti casi siempre esta medio parado.



  • 3

    Bueno, lo de que la fuente se quemará es casi seguro :p pues como quiero poco ruido, para colmo le alejé el NTC del disipador para "reducirle" el voltaje así de manera sencilla y cutre… No sé yo, pero no me extrañaría que los mosfets de la fuente rondasen los 100ºC...

    En fin, cuando pete se compra otra y listo. La verdad es que me ha sorprendido la Fortron esta... lleva 24/7 a tope y como una campeona, con 3 discos duros, RAID y demás...

    Por otra parte, el problemilla parece que radica en los drivers... Antes he probado con el núcleo 2.5.51 y todo iba perfectamente ¿? así que nada, zanjamos de momento la cuestión.

    Un saludo y gracias,
    Jordi



  • 4

    Los Transistores de salida de la fuente si se queman una de dos o se quedan abiertos(lo mas normal)
    o entran en corto. lo que supondria meter por ej 12 el la linea de 5 y eso es fatal para todo el equipo ya que literalmente lo tendrias que tirar a la basura.

    (Ya he tenido un par de esos en la tienda totalmente chamuscados)



  • 5

    Vaya, estás seguro de que se pueden cortocircuitar las líneas de 5 y 12? Seguro que no van aisladas o algo así? Ni idea vamos… los mosfets que me han petao de fuente siempre han saltado, pero nada más...

    Si estás totalmente seguro, la verdad es que me pensaría lo de cambiar de fuente...

    Jordi



  • 6

    no estan aisladas solo se van dividiendo



  • 7

    ya estamos como siempre con el tema de las fuentes, estais obsesionados con los watts…

    como experiencia te puedo decir que he montado bastantes P4 Duales para edicion de video lineal, con grafica Matrox G550, Capturadora Matrox RT2500 (que consume amperios que da gusto...) controladoras SCASII con sus 3 y 4 discos duros de muchas gigas, grabadora de DVD y lectora de CD, ademas de las tarjetas de red y audio correspondientes, y todo ello con fuente redundante de 300W de la marca, en la mayoria de casos SPI Fortron... y no hace falta que te diga que un bicho de esos, a parte de por lo que vale, por el trabajo que realiza, no se puede permitir ni el mas minimo cuelgue, y te aseguro que así es, aun he de ver el primero que queme la fuente...

    creo que no hace falta decir mucho mas, mas que casi seguro que tu equipo consume la mitad que este que te cometo, así que en mi opinion vas sobrado de watts.

    otra cosa es que por cualquier defecto no de todo lo que es capaz, lo cual ya no es una situacion normal...

    En mi opinion es mas probable que sea una cuestion de software, o de incompatibilidad de drivers, investiga por este lado a ver...

    P.D. Esa fuente es la que tengo yo en mi equipo, y no me arrepiento en absoluto de no haberme comprado la enermax.

    CIAO



  • 8

    Exacto JoMnel, pienso igual que tú, y de hecho antes ya he comentado que el problema parece ser de software pues cambiando de núcleo (en lo relativo al tema de DRI y acceso directo al video) se solventa.

    Lo de ir tan sobrado no lo sé, pues son prácticamente 160 w de consumo con los dos micros y la fuente tiene una salida combinada de 180. Siempre he pensado que si la fuente es buena (y ésta lo es), lo que marca lo tiene que dar, y con echar cálculos va uno sobrao. Por eso no me compré una fuente mayor a pesar de todos los comentarios que se hacen al respecto.

    Sin embargo, sobre lo de que se joda la fuente, sí que es posible que sea un problema dado que le he disminuido bastante la ventilación, y tendrías que ver lo calientes que están los disipadores de los mosfets de potencia con el ventilador trabajando a tope, de manera que no me quiero ni imaginar lo que están sufriendo los jodíos ahora mismo ;-)

    En cualquier caso, estoy plenamente de acuerdo contigo, y creo que así se ha dejado claro en los posts anteriores…

    Jordi



  • 9

    Publicado Originalmente por JoMneL
    **ya estamos como siempre con el tema de las fuentes, estais obsesionados con los watts…

    como experiencia te puedo decir que he montado bastantes P4 Duales para edicion de video lineal, con grafica Matrox G550, Capturadora Matrox RT2500 (que consume amperios que da gusto...) controladoras SCASII con sus 3 y 4 discos duros de muchas gigas, grabadora de DVD y lectora de CD, ademas de las tarjetas de red y audio correspondientes, y todo ello con fuente redundante de 300W de la marca, en la mayoria de casos SPI Fortron... y no hace falta que te diga que un bicho de esos, a parte de por lo que vale, por el trabajo que realiza, no se puede permitir ni el mas minimo cuelgue, y te aseguro que así es, aun he de ver el primero que queme la fuente...

    creo que no hace falta decir mucho mas, mas que casi seguro que tu equipo consume la mitad que este que te cometo, así que en mi opinion vas sobrado de watts.

    otra cosa es que por cualquier defecto no de todo lo que es capaz, lo cual ya no es una situacion normal...

    En mi opinion es mas probable que sea una cuestion de software, o de incompatibilidad de drivers, investiga por este lado a ver...

    P.D. Esa fuente es la que tengo yo en mi equipo, y no me arrepiento en absoluto de no haberme comprado la enermax.

    CIAO**

    lo siento pero …¿P4 duales?, será P3 o Xeon o MP o XP ¿no?,:confused: :confused:



  • 10

    Los micros de intel no son tan hambrientos de vatios como lo son los Amd, ademas estan overcloqueados, no mucho, pero lo estan. No se, me parece tentar la suerte…



  • 11

    Para esa placa el fabricante recomienda como minimo una fuente de 400 W que de una salida combinada de como minimo 180 w

    A partir de ahi, sacar vuestras conclusiones;)

    Un saludo:D





Has perdido la conexión. Reconectando a Hardlimit.