Extraño filtro morado


  • 0

    hola. pues resulta que desde ayer por la tarde, todas las peliculas que tengo tanto en el HD como en cds se ven con una especie de filtro morado :confused: . me he dado cuenta de que este color sustituye no se por que al negro, ya que en el principio de la peli sale el fondo morado en vez del negro habitual. no he tocado nada y el resto de cosas se ven normalmente y tampoco he notado nada extraño en el monitor. he probado con el zoomplayer, bsplayer y WMP y en los tres ocurre lo mismo. sabeis que puede producir esto?. saludos.

    p.d. ahora mismo no dispongo de otro ordenador donde probarlo.



  • 1

    no habras metido algun paquete de codecs?
    a mi me pasa pero en verde con uno que baje de por aqui



  • 2

    prueba a reinstalar los codecs, a mi con unos xvid que me baje me pasaba lo mismo pero en verde, aunq apenas se notaba, fue reinstalar y todo se solucionó.

    1 saludo



  • 3

    hola. dare algun dato mas. tengo 2 monitores conectados a una radeon 7500 y ocurre en los dos aunque como digo el resto de cosas se ven perfectamente por lo que descarto problemas en la grafica y/o monitores. es raro lo de los codecs ya que no he instalado ni cambiado nada y un par de horas antes habia visto un video y no aparecia el moraó ese. este finde reinstalare los codecs a ver que pasa. saludos y gracias.



  • 4

    Puedes probar a usar éste programa , el vlcplayer. Usa sus propias librerías y no las del sistema, las trae incorporadas. Así, si te va bien, estarás seguro de que son los codecs instalados. Aunque pueden ser problemas de la gráfica…
    No sé, si queréis la web del programa: http://www.videolan.org/vlc/download-windows.html.
    Probadlo, está muy bien. Yo tenía un ogg que con los codecs bien instalados no iba ni a tiros, y con el programilla este todo ok.





Has perdido la conexión. Reconectando a Hardlimit.