XP 2400+ FSB de 166 = No arranca el pc


  • 0

    Hola acabo de instalar un XP 2400+ en una placa asus a7n8x, y segun tengo entendido este procesador puede trabajar a 166 de FSB sin tener que overclokearlo.
    Al meterme en la bios me deja elegir entre 3 frecuencias 100, 133 y 166
    Si lo pongo a 133 me arranca sin problemas y el windows xp me lo reconoce bien el procesador. Pero si lo pongo a 166 no me arranca el ordenador, me sale un mensaje de advertencia en pantalla como diciendo que me he pasado con la frecuencia.

    En ambos casos he dejado el multiplicador que trae por defecto la bios a 12,5x/13

    ¿No deberia arrancar a 166 sin problemas?¿Tengo que tocar algo en la bios o en la placa?

    Gracias y un saludo.



  • 1

    Vamos a ver, el procesador puede funcionar perfectamente con bus de 166 (hasta un duron puede, digamos que lo que le importa a un procesador es su velocidad, no la del bus, eso es problema de la placa).

    Creo que el problema es por el multiplicador, me extraña mucho lo que dices de:

    En ambos casos he dejado el multiplicador que trae por defecto la bios a 12,5x/13

    porque un 2400+ va a 2000 mhz reales, que con su bus por defecto que es 133, da un multiplicador de 15, estas seguro de que no estas usando un multiplicador de 15???

    Si es asi, con bus de 100 tendrás 1500 mhz, con bus de 133 tendrías 2000 mhz, y con bus de 166 tendrías 2490 mhz. quizás tu problema es que el micro no aguanta esos 2490 mhz sin subir voltaje.

    Para usar bus de 166 tendrias o que subir voltaje y tener una buena refrigeración, o bajar el multiplicador.



  • 2

    Hola. Asegúrate, como indica Tassadar que el multi no esté demasiado alto o incluso sin tocar de su original (15). Para poner el fsb de ese micro a 166 sin overclock, debes poner multi a 12x

    Saludos.



  • 3

    Otra cuestión es que la memoria que tengas soporte 166 mhz, que puede ser que el procesador aguante esos 1490 mhz pero la memoria no vaya bien a 166



  • 4

    Tengo 2 modulos de 256 DDR PC400 Sansung

    Tiene que tener la placa alguna historia de proteccion de overclock. Solo me deja arrancar con fsb de 133, si no me dice que me paso con la frecuencia.

    He probado a poner el fsb a 166 bajando el multi a 12x y tampoco arranca.

    No tengo mucha experiencia en estos temas.

    Pero creia que los 2400+ funcionaban por defecto a 166 sin overcloking.

    Gracias



  • 5

    Para modificar el multiplicador el procesador debe estar desbloqueado, si no hace esto tu placa, deberas desblokearlo tu mismo.

    Saludos!



  • 6

    ¿tiene jumpers la placa para el fsb? Supongo que sí. Quizá tienes el jumper en la posición de 133 fijo. Si fuera así, ponlo en auto a ver si así arranca. Es que si dices que solo arranca a 133, estoy entendiendo que no arranca ya no en 166, sino tampoco a por ejemplo, 140, sino sólo a 133. Quziá por ello, sea lo que te digo del jumper. No sé si has probado otros fsb's…

    Por otra parte, el XP 2400+ tiene bus de serie de 133. El primer micro que lleva de serie fsb a 166 es uno de los dos modelos existentes del XP 2600+. A partir de ahí, incluido el modelo concreto 2600+, son los que llevan el fsb a 166.

    De todas formas, por lo que se va viendo por ahí, el 2400+ lo suben sin despeinarse a 166 (bajando el multi a 12x si no se trata de hacer OC). Es decir, misma velocidad (2,0Ghz) pero mucho más ancho de banda, consiguiendo además que funcione de forma síncrona con la memoria si ésta es DDR333.

    Saludos.



  • 7

    VoRoK, en principio por lo que tengo entendido, los 2400+ ya vienen desbloqueados… ¿no? vamos todos los nuevos tbreds...



  • 8

    yo tengo el 2400+ a 166x12 en una abit a7t-max2 sin desbloquear, pero solo puedo poner el multi a 15 o 12 si le pongo otro valor el ordenador no arranca.

    bye



  • 9

    Pero creia que los 2400+ funcionaban por defecto a 166 sin overcloking

    Como comentan por ahi un otro post… hay 3 tipos de XP2400:

    133x14,5= 1.933 Mhz
    133x15= 2Ghz
    166x12 = 2ghz

    Eso no quiere decir que quien tenga un XP2400 a bus 133, pueda ir a la bios y meterle 166 a saco... almenos ma parecio entender eso en lgun post de estos.

    Yo tb pensava q venian desbloqueados.. y es que me parece q la gente q dice q los tienen desbloqueados no aclaran si es por la placa base (ya sabeis q algunas los desbloquean) o si verdaderamente hay Tbreds desbloqueados de fabrica.

    Mañana si dios quiere me traen un XP2400.. entonces tb dare mi opinion personal :D

    pero solo puedo poner el multi a 15 o 12 si le pongo otro valor el ordenador no arranca.

    Joer eso si q es raro… supongo que es gracias a que existen los dos tipos de tbreds... pero tb deberias poder ponerlo a 14,5 no te deja? :P



  • 10

    Algunos 2400+, como el de teg, te dejan el equivalente al 133 o 166 fsb, pero no vienen desbloqueados para todos los multis, ya que se puede ver a simple vista que algun puente L3 esté cortado, el ultimo o los 2 ultimos normalmente. De todas formas con unir el ultimo L3 es suficiente, no es tan "coñazo" como el mio :D. Los que vienen desbloqueados de fabrica son el 1700+ 1800+ y 1900+, y todo aquel con no tenga cortes en el L3 :p.

    Saludos!





Has perdido la conexión. Reconectando a Hardlimit.