Applebred y KT333


  • Veteranos HL

    Muy buenas, a ver si alguien consigue echarme un cable :)

    Tengo una Epox 8K5A2 (recambio de mi 8KA3 muerta) y cunado puse mi Apllebred 1600 empezaron los problemas ….

    El caso es que es estable a 2180 (1.85v)... pero el caso es que hay programas que no funcionan y que sí lo hacían con mi XP 2000, como el AIDA 32 y el Sandra ( las pruebas de la memoria) ...

    Sacaron una BIOS para reconocer los APPlebred, pero lo único que hacen es reconocer la CPU como DURON, y antes se reconocía como K7 Processor ...

    Vamos, que estoy un pelín cansado de hacer pruebas y que siempre fallen ... asi que como Epox o sca ninguna BIOS nueva para una placa tan "antigua", no me apetece comprarme una placa base nueva (ni tengo efectivo para ello:) ), así que he pensado solucionar mis problemas intentando convertir el AppleBred en un XP ...

    Alguien más se ha topado con este problema y lo ha solucinado asi ????

    Un saludo ... y si alguien tiene alguna información sobre esa Epox, agradecería que lo comentase :)

    Un saludo


  • MODERADOR

    Sacaron una BIOS para reconocer los APPlebred, pero lo único que hacen es reconocer la CPU como DURON, y antes se reconocía como K7 Processor …

    Esto ya es correcto no? Es un Duron Applebred.

    Los programas que comentas te funcionan con la CPU de serie? Que errores te dan? O se cierran directamente?


  • Veteranos HL

    Hola krampak :)

    Si, es correcto, pero no del todo :)

    El problema con los programas es que , cuando haces una prueba de la memoria, para ver lo lento :) que va, el ordenador se resetea o te da un pantallazo azul diciendo "hardware malfunction" (W2000 pro)…. y eso no pasaba con el Palomino :( ...

    Ahora, tengo reseteos aleatorios con el Lightwave ... y el NBA 2003 no me rula, da pantallazo azul, y tengo los requisitos necesarios ....

    Podría ser que fuese exceso de overclock ... pero lo dejo de serie, a 1600 y 1.5v ...
    y me pasa lo mismo con todo lo anterior ...

    y ya me he acostumbrado a los 21xx Mhz .... y no me apetece volver a los 17xx de mi antiguo Palomino :) ...


  • MODERADOR

    Solo por curiosidad, has probado con otro SO?



  • q mínimos te dan los voltajes de la fuente?


  • Veteranos HL

    Krampak … pues no, no lo he hecho ... el XP me da grima, y ya estoy acostumbrado al 2000 , asi que volver al 98 me tira para atras :) .... no se ...

    Larcos ... es una Antec True Power 380W ... ahora mismo el vcore esta a 1.8 (1.82 según el mbm), los 5v estan a 4.84v (desde que la compre con el Palomino siempre ha estado asi....) y los 12v a 11.49v ... el resto no se que decir, porque decir que los 3.3v el mbm me los lee como 1.5 v :) ... pues como que no esta bien ....


  • MODERADOR

    1'5V será porque vas en AGP2X no?



  • Lo del 1,5 si acaso es por el AGPx4, el agpx2 funcionaba a 3,3v.

    Namiga, amiguete, prueba a reinstalar en una particion o en un disco de prueba, que presiento que con eso se soluciona el problema.

    Date cuenta que es un NT al fin y al cabo y que al actualizar la Bios puede ser que algo haya cambiado que haya "mosqueado" al windows.

    Un saludo :D



  • Si Namiga formatea, ya que no es la primera vez que he visto cambiar de CPU y tener que formatear. En principio no tenia porque ser asi pero ya ves muhcos misterios en esto.
    Salu2.


  • Veteranos HL

    gracias por las ideas :)

    me acabo de comprar hd nuevo, y tenía pensado empezar desde 0… nada mejor que esto no ? :)

    el AGP debería estar en 1.5v . Es una Radeon 9600XT, pero este chipset permite maximo de AGP 4x... Pero antes tenía una Matrox G450 puesta a 2x ... y los 3.3v seguían leyendose como 1.5v ...
    y los -12v los lee como 1.5v ... asi que tampoco es como para tener fe ciega, eh ??? :)


  • Admin honoris causa

    siempre, despues de actualizar la BIOS hay que formatear e instalar de 0

    Salu2
    Packo



  • Eso no tiene porque ser así Packo, a veces si a veces nop, es booleano. Yo en mi caso nunca he tenido que formatear por cambiar de bios, ya sea actualizar o bajar de versión y con la NF7 lo he hecho un monton de veces.
    Salu2.


  • Admin honoris causa

    normalmente, si no hay cambios en la gestión de energía o cosas un poco 'extrañas' no es necesario, aunque si recomendable. De hecho, cualquiera que llame a microsoft diciendo cualquier problema, por absurdo que sea, si le comentas que has actualizado la BIOS y no has reinstalado (a veces basta con reinstalar por encima), se lavan las manos (y te estoy hablando de un contrato con MS de muchos millones de pesetas) hasta que formatees e instales de cero.

    Salu2
    Packo


  • MODERADOR

    Joer.. pues yo he llegado a probar 8 bios en un dia y aun no he formateado nunca xD Hoy ya llevo 2…



  • Por cierto krampak que tal la ICE esa, que no me has dicho nada.
    Salu2.


  • MODERADOR

    Esta en fase de pruebas, de momento estable a 237x'95 1.86v reales cas 2-2-2. Ya te ire contando.



  • Juer pues pare ce que va bien, pero notas algun minimo cambio, por ínfimo que sea con respecto a la 3dfire?? Ya me irás contando. Pero si quieres bus ya sabes la 10Beta4x4.
    Salu2.


  • MODERADOR

    Pues de momento mejor que la 3DFire ya que esa con multi 9'5X no me dejaba pasar de 238FSB, ahora voy a 9'5x242 cas2-2-2 y de momento estable (1.9v reales).

    Bah… al igual que la 3dFire con multi 10X no me deja pasar de FSB227... menuda birria :D 10Beta4 powah! 10x240 :)



  • Sas k sí krampak,para altos FSB´s la 10Beta4x4. Una bios para OC supremo, xddd y con timmings apretaditos:risitas:
    Tendre que volver a la 10Beta4x4 para el superpi, :p


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.