Problema de video


  • 0

    Hola a todo, espero esten bien

    tengo un problema con mi tarjeta de video (GeForce FX 5500 128mb), desde hace un tiempo todas las ventanas en el windows cuando las abro se abren como a manera de barrido, no se si me explico, sale el borde total de la ventana y luego aparece la imagen como en barrido de arriba hacia abajo, claro no taaaaaaaaaannn lento pero si de una manera que se nota que algo no esta funcionando bien. He probado varios drivers y nada, tambien puedo decir que probé los mas actuales y se me reproducen los videos mal, aparecen unas rayas verdes y rojas :S, por lo cual estoy ahorita con los 78.03 y por lo menos no me dan problema reproduciendo videos, pero sigue el mismo problea del barrido :s. Si alguien pudiera ayudarme se lo agradeceria.

    Mi Maquina: Athlon XP 2200+, 1Gb RAM, Disco Duro Maxtor S-ATA 80gb, Geforce fx 5500 128mb, Tarjeta Madre MSI KT880.

    Si me pueden ayudar muuuuuuuuuuchas gracias :D



  • 1

    Dices desde hace un tiempo… Hiciste algo antes de que empezara a tener esos sintomas? Instalaste algun driver nuevo? Has probado alguno más viejo? A modo a prueba de fallos tambien te hace el "barrido" ? La targeta está bien refrigerada? Sabes su temperatura?

    Mmmm por ahora no más preguntas :D



  • 2

    a mi esto me pasa kuando no tengo los divers bien instalados. prueba a desinstalar la grafika i vuelve a instalarle unos buenos drivers, a ver si va bien. suerte!



  • 3

    Prueba con los drivers oemga tmb. Saludos



  • 4

    bueno ya probé en modo a prueba de fallos y no sale el barrido, tambien y como lo dije antes, he probado un millon de drivers y nada :S



  • 5

    format c: y instala los drivers q t venian d placa y grafica

    Salu2! ;)





Has perdido la conexión. Reconectando a Hardlimit.