Ctrl alt supr en winxp no funciona!


  • 0

    Hola amigos, cuánto tiempo sin venir por aquí HL!!

    Tengo un compromiso al que le tengo que arreglar un ordenador. No le iba muy bien, ya que tenia una serie de problemas con el windows xp. Entre estos problemas, por ejemplo:

    • se abren ventanas contínuamente con propaganda e induciendolo a instalar programas de pago (que si un antivirus, que si un tal WINF* (no me acuerdo bien del nombre)).
    • No puede guardar documentos de microsoft office, este es el problema mas serio, ya que si hace trabajos no los puede guardar.
    • Cuando le das a CTRL + ALT + SUPR, no sale NADA. Durante un instante se ve el diálogo del Admin. de Tareas, y aparece el icono en la barra de tareas, pero instantaneamente desaparece.
      Luego he instalado un antivirus (AVG FREE EDITION) y hemos detectado unos 30, todos eliminados. Aún así, el problema persiste. Yo creo que podria ser algun desajuste de la configuración o un virus que aun persiste…
      Qué debo hacer? Ahora mismo, estoy reinstalandole el windows, y tambien tenia pensado reinstalarle el office. Aun asi, lo mejor puede que fuera formatear... pero tiene mucha informacion a perder y no es la mejor opcion. Si existe alguna otra forma de solventar el problema y la conoceis...!

    Saludos, y que paseis un buen puente!



  • 1

    eso me paso hace tiempo en un cliente.
    No es realmente un virus, sino un programa en el arranque que hace estupideces …

    ejecuta la utilidad MSCONFIG y quita todos los programas del inicio que no te suenen bien. Apunta donde esta el ejecutable y borralo en el siguiente reinicio.

    revisa que hay instalado en ese PC y elimina mierdas tipo Gator y demas ...

    Suerte



  • 2

    tb puede ser algun virus d estos q se t meten en el registro q son jodios :(, habia x ahi un programa q t limpiaba el registro d windows, nop recuerdo el nombre :( lo siento



  • 3

    Ok! Gracias a ambos. De momento esta tarde le había reinstalado el XP y el problema de guardar ya esta solucionado.
    Lo del TASKMAN sigue sin funcionar.
    Lo que haré será limpiarle el MSCONFIG , o aver si alguien se acordara del nombre del rograma que limpia el registro de windows que comentas X_360.

    De momento me ha dicho que no hiciera nada mas, que como ya puede guardar los documentos… lo que pasa es que ahora no tiene conexión a internet, se ha desconfigurado al instalar WinXP creo, y no hay forma de recuperarla. No se, ya me lo iré mirando.

    Gracias!!

    drocera_



  • 4

    Te recomiendo que hagas unas cosillas:

    1º Instalar el Service Pack 2 para Windows XP (esto es muy importante).

    2º Instalar todas las actualizaciones de WindowsUpdate.

    3º Instalar dos antispyware: el Ad-Aware SE Personal 1.06 y el SpyBot Search & Destroy 1.4, los cuales son gratuitos y puedes descargar desde www.softonic.com. Una vez instalados los actualizas y le pasas los dos; primero uno y luego el otro. Cuando se los hayas pasado reinicias el ordenador y los vuelves a pasar. Si despues de esto siguen quedando spywares te metes en modo a pruebas de fallos (modo seguro) y se los vuelves a pasar.

    Despues de todo esto el ordenador deberia de dejar de dar problemas siempre que no tenga virus, los cuales no detectan los antispyware. Si el antivirus que le has pasado esta actualizado entonces es raro que quede algo.

    Si a partir de aqui sigue sin funcionar correctamente lo mejor es formatear, aunque suene a topico.

    Suerte.





Has perdido la conexión. Reconectando a Hardlimit.