No me deja instalar controladores Nvidia.


  • 0

    Hola,
    Tengo una tarjeta grafica Nvidia, me he bajado los drivers para instalarlos y no me deja, me dice que no encuentra ningun dispositivo compatible. despues me he puesto a ver en los conflictos y he visto que habia conflictos pero no se como resolverlos. aqui estan todos los datos:

    Sistema operativo Microsoft Windows XP Professional 5.1.2600
    Tipo de procesador Intel Pentium 4, 2400 MHz (18 x 133)
    Nombre de la Placa Base Asus P4S-X (6 PCI, 1 AGP, 2 DDR DIMM, Audio, LAN)
    Chipset de la Placa Base SiS 645
    Memoria del Sistema 512 MB (PC2700 DDR SDRAM)
    Tipo de BIOS Award Modular (07/17/03)

    Tarjeta gráfica nVIDIA GeForce4 MX 440 with AGP8X

    tb os pongo unas imagenes de los conflictos:





  • 1

    He mirado un poco sobre tu placa y sobre el SIS 645 y no he encontrado demasiado. Bueno, estaba mirando haber si ti placa tiene gráfica integrada, pero no estoy seguro.
    Si tuvieras una integrada, creo que de hay podría venir el conflicto y tuvieras que deshabilitarlo en la bios.

    Si no usas integrada…pues no sabría que decirte, puede que tengas algún parámetro cambiado en la bios en, referente a algo sobre la memoria, o la bios cacheable (es que no me acuerdo de todos los nombre que lleva la bios.
    Podías probar restablecer los parámetros por defecto de la bios..., no se me ocurre más.
    Saludos!!

    P.D: encima, los domingos, esta uno destrozado del sábado xD



  • 2

    Desde luego que uno de los slots PCI de la placa te está provocando conflictos de IRQ y de memoria con el slot AGP.

    Si tienes alguna tarjeta PCI pionchada y tienes otro slot disponible, cámbiala de sitio a ver si se soluciona.

    También puedes actualizar la BIOS de la placa por si se ha solucionado ese conflicto en versiones posteriores.

    Un saludo ;D !!!



  • 3

    @Alien8:

    Desde luego que uno de los slots PCI de la placa te está provocando conflictos de IRQ y de memoria con el slot AGP.
    QUOTE]

    La verdad es que si estuve pensándolo, pero es que se me pasó xD, tengo memoria de corto alcance hoy, joee.



  • 4

    hola otra vez, he abierto el ordenador y he visto que la trajeta grafica no es pci, es AGP. ademas no tengo nada en PCI. tb he visto arriba una salida de video (amarilla) en la placa base al lado mas o menos de la salida del raton, no se si es de una tarjeta grafica integrada o no es que tampoco entiendo mucho.

    Gracias



  • 5

    Esa salida de video amarilla como tu dices, es un conector RCA hembra, y puede ser una salida de video compuesto o la conexión para el subwoofer de la tarjeta de sonido integrada de tu placa, según sea tu placa base, pero eso lo puedes mirar en las instrucciones de tu placa.



  • 6

    he visto la bios en la pagina de Asus y tengo la misma version que ellos, asi que no se puede actualizar.
    no tengo nada en PCI. no hay ninguna tarjeta grafica integrada.
    una pregunta: se puede arreglar esos conflictos con deshabilitar una cosa y habilitar otra?



  • 7

    El VgaSave, si no recuerdo mal, es un controlador muy basico que usa windows para entrar a modo de fallos.

    Una vez trasteando el SO borre todos los drivers de nvida, incluso los que estan integrados en windows, y al reiniciar me salia el mismo controlador que a ti, no se si hay alguna manera de integrarlos "a mano",
    la unica solucion en mi caso fue la "facil": formatear.



  • 8

    pilop, esos conflictos se te presentan sin haber instalado ningún controlador de nvidia previamente? Es decir, con la gráfica "manejada" por Windows?

    No sé si en tu versión de XP tendrás instalado algún Service Pack, pero si no lo tuvieses podría ser que los drivers nvidia fuesen incompatibles con tu sistema. Digo esto porque no mencionas tener ningún SP en tu XP.



  • 9

    Tengo el service pack 2 de windows xp. a lo mejor el problema vino al instalar unos drivers de la placa base.
    Voy a hacer una cosa, voy a formatear el windows de nuevo e instalar el sistema operativo sin instalar ningun driver, a ver si aparecen esos conflictos. ya os contare

    muchas gracias por vuestra ayuda.





Has perdido la conexión. Reconectando a Hardlimit.