7600GT pantalla borrosa!


  • 0

    Pues desde que me he puesto la 7600Gt en el PC pues la pantalla esta "borrosa", como si las letras no estubieran definidas, la pantalla no es porque con mi #2 equipo que lleba una X800XL esto no me pasa, y joder que cuesta más leer las letras y tal, que he de configurar pa que se vea bien?? la resolución esta a 1280x1024, la que he tenido siempre mi monitor Philips 190S de 19", lo he tenido tambien siempre a 60Hz y ahora e visto que soporta hasta 75Hz pero igualmente a sesta frequencia se ve igual de borroso cosa que con la X800XL no me pasa ni a 60 ni a 75Hz, hay que tocar algo de ajustes de la grafica o que? eske nunca e tenido Gforce a parte de la MX440, y como que ahora es un poco diferente

    a ver si me ayudais que me duele un poco la cabeza! :rolleyes: <:( <:(

    otraa pregunta: sabeis el icono de inicio rapido que sale en la barra, pues que se me ha ido y no se como volverlo a poner alguna sugerenccia?



  • 1

    Mira a ver si tienes el ClearType activado. Comprueba que no tengas el brillo de la pantalla demasiado alto. Prueba otras resoluciones…



  • 2

    lo del clear type donde se activa?? eskq me acuerdo de haberlo visto pero no se donde.

    otra pregunta, cuales son los mejores drivers para esta tarjetA?? tengo los 83.91



  • 3

    @cram:

    lo del clear type donde se activa?? eskq me acuerdo de haberlo visto pero no se donde.

    Propiedades del escritorio > Apariencia > Efectos > "Usar siguiente metodo para…". Para pantallas CRT tiene que estar en modo Estandar o desactivado.



  • 4

    Cram , fijate en tu firma…:

    [Tu firma excede de las 4 líneas a 1024x768. Redúcela o será borrada en breve.]

    Solo te lo digo por si no lo viste ;)

    Saludos!!



  • 5

    uyyyyyyyyy perdonª!!!!! eske ya no me cabe todo, perdon no me di cuenta

    me habiia enpanado, todo correcto ahora no?





Has perdido la conexión. Reconectando a Hardlimit.