Nvidia Xfx 7950 Gx2



  • buenas gente! el otro día me compré esta tarjeta gráfica que supuesta mente es la mejor o de las mejores que hay ahora en el mercado, pues bien, solo probar algun juego como el Caesar IV poniendo todo a tope el juego va a trompicones…vaya cabreo que llevo, pero quiero creer que es problema de software o algo asi porque con algun otro juego tambien bastante potente no da el rendimiento esperado ni mucho menos. alguien me podría recomendar que hacer o que debería canviar??

    PD: tengo una cpu AMD +3800 Dual Core con 2 gigas de memoria ram ddr

    Gracias!!!!!



  • Tienes overclock aplicado a la CPU, RAM o GPU ? Que dirvers usas ?

    PD: Bienvenido al foro.



  • pues tengo la cpu overclockeada a un 10% (la bios me da esa opcion) y tengo los controladores de la web de nvidia 91.47, que yo sepa son los mas nuevos. Gracias!!!


  • MODERADOR

    De qué resolución estamos hablando ? Has probado si instalando el hotfix para proesadores multihilo se soluciona ?

    Cuál es el otro juego que comentas que no da el rendimiento esperado ? Podrias pasar un 3Dmark 2005 o 2006 y asi tenemos una cifra comparable con montones de ordenadores ? (algo más objetivo vamos).



  • con el 3dmark 06 me iva casi todo perfecto, kizas la primera prueba grafica en algunos momentos me iva a 15 FPS pero luego en las demas de conya, lo ke en las pruebas de CPU en una k parece k te vayas alejando de una montaña de marte me iva la ostia de lento como a 1 FPS o asi me salia. la resolución es 1024x768 y ya he optimizado como tu me has dicho lo del registro y eso y me sigue pasando lo mismo, no lo entiendo…gracias!!


  • MODERADOR

    Bueno, si respondes a mis preguntas veremos por donde van los problemas. Cuál era el otro juego y que resultado te ha dado el 3dmark 2006 (y el 2005 si es possible).

    Juegas a 1024x768 con una 7950GX2 ? Qué monitor tienes ?



  • el otro juego es el ghost recon 3, juego a 1024x768 xk tengo un monitor muy xuskero, un tft Benq de 15 pulgadas…
    y los resultados del 3dMark06 son:

    System Configuration

    System and CPU Information
    Operating System Microsoft Windows XP

    DirectX Version 9.0c

    Mobo Manufacturer ASUSTeK Computer INC.

    Mobo Model A8N-SLI Premium($104.99+)
    Asus A8N-SLI Premium nForce4 Socket 939 ATX Motherboard ($114.71+)

    AGP Rates (Current/Available) 8x / N/A

    CPU Name AMD Athlon(tm) 64 X2 2198 MHz

    CPU String AMD Athlon(tm) 64 X2 Dual Core Processor 3800+($149.04+)
    AMD Athlon 64 X2 3800+ / 2 GHz processor ($159.99+)

    Physical / Logical CPUs 1 / 2

    MultiCore 2 Processor Cores

    HyperThreading N/A

    FSB 220 MHz

    Memory 2048 MB

    Display Information
    Graphics Chipset NVIDIA GeForce 7950 GX2($494.99+)
    EVGA e-GeForce 7950 GX2 (Dual GPU, PCI-E, 1GB) ($582.95+)

    Graphics Card Vendor

    Driver Name NVIDIA GeForce 7950 GX2

    Driver Version 9.1.4.7

    Driver Status Non WHQL - Not FM Approved

    Co-operative adapters Yes

    Video Memory 1024 MB

    Core Clock N/A

    Memory Clock N/A

    Benchmark Settings
    Default Settings Custom

    Program Version 3DMark06 Revision 0 Build 2

    Resolution 1024x768

    Anti-Aliasing None

    Texture Filtering Optimal

    Vertex Shader Profile 3_0

    Pixel Shader Profile 3_0

    Force Full Precision No

    Disable Post-processing No

    Force Software Vertex Shaders No

    Force Software FP Filtering No

    Disable HW Shadow Mapping No

    Color Mipmaps No

    Repeat Count Off

    Fixed Framerate Off

    Main Test Results
    3DMark Score 5546 3DMarks

    SM 2.0 Score 2350 Marks

    SM 3.0 Score 2447 Marks

    CPU Score 1557 Marks

    Detailed Test Results

    Graphics Tests
    1 - Return to Proxycon 19.059 FPS

    2 - Firefly Forest 20.104 FPS

    CPU Tests
    CPU1 - Red Valley 0.496 FPS

    CPU2 - Red Valley 0.782 FPS

    HDR Tests
    1 - Canyon Flight (SM 3.0) 21.656 FPS

    2 - Deep Freeze (SM 3.0) 27.277 FPS

    Feature Tests
    Fill Rate - Single Texturing N/A

    Fill Rate - Multi Texturing N/A

    Pixel Shader N/A

    Vertex Shader - Simple N/A

    Vertex Shader - Complex N/A

    Shader Particles (SM 3.0) N/A

    Perlin Noise (SM 3.0) N/A

    Batch Size Tests
    8 Triangles N/A

    32 Triangles N/A

    128 Triangles N/A

    512 Triangles N/A

    2048 Triangles N/A

    32768 Triangles N/A



  • de todos modos algo le pasa en el hardware creo, xk me voy a NVIDIA control panel en la configuracion multi-gpu y obtengo el mismo rendimiento en el modo multipantalla (GPUs funcionando independientemente) ke si lo pongo en modo multi-GPU (funcionando conjuntamente i que me pone recomendado)

    ayuda!!



  • ¿qué fuente de alimentación tienes?



  • una RAIDMAX ATX23VPower a 500W


  • MODERADOR

    Deberia darte almenos 7000 puntos en el 3dmark 2006 con esa gráfica y un dual core… realmente hay algo que esta fallando.



  • ya por eso estoy moskeao…a ver si des de aqui me podeis dar alguna ayuda!



  • Una pregunta tonta… ¿eso es en una instalación limpia de windows? ¿Has limpiado todo rastro de drivers anteriores?



  • si te refieres ha si desinstale los drivers de la antigua tarjeta y despues instale los de la nueva, sí lo hice


  • MODERADOR

    Creo q se refiere si hiciste una instalacion limpia, del S.O., que seria algo que no vendria mal, probar en una particion que tal el rendimiento.
    Y luego probar con varios drivers, los que mejores suelen ir, en la serie 7 al menos son los 91.31. Saludos!!



  • Como te ha dicho Krampak, hay algp que no va bien; esa grafica deberia dar muchoi mas. Por curiosidad, cuantos procesos tienes jecutandose normalmente???



  • pues si hice (suelo formatear cada 4 o 5 meses), en cuanto a los procesos no creo k tenga algo anormal, tengo 67, ahora mismo mi uso de la CPU oscila entre el 8 i el 14 %, i la carga de transacciones es de 497M, la verdad esque no entiendo nada xk he probado la demo del medieval 2:total war i poniendo los graficos a tope no va tampoco del todo bien cuando alejo la camara de la batalla, se realentiza mucho.



  • pues si hice una buena instalacion de drivers i de todo(suelo formatear cada 4 o 5 meses), en cuanto a los procesos no creo k tenga algo anormal, tengo 67, ahora mismo mi uso de la CPU oscila entre el 8 i el 14 %, i la carga de transacciones es de 497M, la verdad esque no entiendo nada xk he probado la demo del medieval 2:total war i poniendo los graficos a tope no va tampoco del todo bien cuando alejo la camara de la batalla, se realentiza mucho, y eso que le he hecho oc i en vez de estar a 520 lo he puesto a 580



  • Hombre, 67 procesos son muchos procesos. No se si estos seran los causantes de que no te vaya del todo bien; date cuenta que hay 67 procesos "peleando" por cojer la CPU.


  • Veteranos HL

    Hombre yo cuando paso de los 40 procesos ya me ves en el msconfig kitando cosas del arranke.. xD.

    lo normal para mi son entre 30 i 35 procesos. ((contando k tengo el vnc siempre, noip duc, skype, alsong, nod32, i soft de logitech para el mouse. todo esto puesto en la barrita del reloj, escondido con el boton de ocultar. Si no usara estas cosas las sakaria del arranke; pero como lo uso todo..

    con eso kiero decir k te mires el msconfig i sakes toda la mierda k puedas ;).

    Saludos!


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.