Oceando la cpu he perdido FPS



  • Buenas a todos!

    Me a ocurrido algo extraño que paso a comentaros a ver si se os ocurre que puede ser.

    Para empezar mi equipo actual es el siguiente:

    amd x2 4400+
    dfi lanparty cfx-3200
    2x1gb ddr500 g.skill
    sapphire x1900xtx
    beQuiet! 520w

    Refrigeracion: Vapochill LS // RL en grafica y chipset

    Bueno, el tema esta en que empece oceando el micro, que sube muy mal a pesar de la vapo :eoh:, hasta 2860mhz por core estable (260x11) con 1,60v y memorias sincronas con 3-4-3-6 1T ddr520.

    Bueno, en este momento el counter strike source (lo unico a lo que juego) me iba a 200 fps practicamente de continuo.

    Bueno, como buen inconformista que soy, trato de conseguir la estabilidad con 2950mhz y tras todas las pruebas pues recupero la configuracion que tenia estable.

    Resulta que vuelvo a jugar y cual es mi sorpresa que no pasa de 100 FPS con caidas a 20fps. Y estoy hablando de una x1900xtx oceada y el procesador a 2860mhz por core.

    He reinstalado y tema de software no es. Y de la bios tampoco se me ocurre que tocar.

    Alguna sujerencia?

    Lo raro es que el 3DMARK05 me sigue dando entre 11.000 y 13.000 puntos que si es lo que tiene que dar. Asi que ando perdido perdido.



  • Que configuración tienes en las memos, porque si estan en auto o algo así pues alomejor les baja el divisor pa que no se Oceen también. Puede que las memos tambien te limiten un poco el OC.


  • MODERADOR

    Esa bajada no es por un divisor en las memorias ni nada parecido… no sería tan brusca y el 3dmark no le daría un buen resultado.

    Has probado con otros juegos a parte del CS ? (el 3dmark no cuenta). Así vemos si es cosa de todos los juegos y si sencillamente es cosa del CS..



  • pues es que solo tengo el counter y el battlefield2 (toy pobre de juego :nono: ) y en el battlefield no se como mirar los fps.

    Esta noche lo pruebo al llegar a casa y a ver como tira. Es que practicamente si juego a algo solo es al counter.

    Probaré a ver y posteo entonces.


  • MODERADOR

    Siempre puedes bajarte el Fraps para ver el framerate en tiempo real.


  • Veteranos HL

    Hombre edoriann, cuanto tiempo tio!! Despues de 6 meses con la vapochill, ahora te pasa esto…yo si fuera tu, lo tiraria todo (eso si, me dices donde ehh??) jejeje.

    Weno, prueva si subiendo el micro poquito, sin llegar a los extremos, tambien te pasa esto, vamos, ponlo a 2500 y mira los fps. Uff...esque es raro ehh...prueva esto haver que ocurre.

    Saludos



  • Wenas!

    He bajado el fraps y he probado el battlefield y me funciona a 100fps estables con todo a tope.

    En el css el fraps me da los mismos fps que los que me da la consola del juego. OseA bajisimos.



  • no te habrás pasado subiendo el fsb? has comprobado la temperatura del chipset?



  • El chipset lo tengo refrigerado con una RL y esta bien fresquito. Al menos eso marca el MBM5 Y si toco el bloque con el dedo tampoco parece muy caliente.


Accede para responder