Error instalando windows


  • 0

    Al intentar instalar un XP Pro corporativo en una máquina virtual, tras el reinicio tengo este error:

    Se ha encontrado un error que impide continuar al programa de instalación

    No se pudo instalar uno de los componentes que windows necesita para continuar el programa de instalación.

    Error en el análisis de manifiesto: un carácter no válido se encontró en el contenido del texto.

    Haga clic en aceptar para ver el archivo de registro de sucesos del programa de instalación.

    (LE DOY A ACEPTAR Y ME SALE ESTO:)

    Error:
    SXS.DLL: Error de sintaxis en el archivo de manifiesto o de directiva "D:\WXPSP2\I386\asms\10\MSFT\WINDOWS\GDIPLUS\GDIPL US.MAN" en la linea 0.


    Error:
    Installation Failed: D:\WXPSP2\I386\asms. Error Message : Error en el análisis de manifiesto: un carácter no válido se encontró en el contenido del texto.

    …...

    El disco es un DVD con windows en \WXPSP2, de ahí el mensaje que da, lo curioso es que falla solo en la máquina virtual, al instalarlo normalmente en una máquina si funciona

    Un saludo



  • 1

    mmm me suena a q el CD esta jodido. Intenta con otra copia (legal) :P



  • 2

    El problema es complicado. Porque obviamente, quien tuviera una licencia de XP y la quisiera con el SP2 incluído, o bien se gastaba los cuartos en una nueva licencia o compilaba un CD con el SP2 preinstalado.
    El rpoblema es que en una máuina virtual no estoy seguro si nadie podrá instalar el SP2 aparte, y casi apostaría que esa copia sin el SP2 se instalaría sin problemas.

    Edito: Tras una vuelta rápida a CN3D ;D , y otras páginas es guiri. Dos posibles soluciones: sustituye dicho archivo por el mismo desde otra copia. Y segundo, revisa que la ruta de instalación sea la correcta; en lugar de X:\WXPSP2\i386\ pudiera ser X:\i386\



  • 3

    hay windows corporativos legales ;)
    me da la sensacion de que es problema con las rutas del CD



  • 4

    A ver, es un DVD de utilidades que yo mismo hice hace años, e instalado normalmente en un PC se instala perfectamente, y que aunque windows XP no está en el raiz, sino en una carpeta (el dvd tiene win home, win pro, win 2000, win 98 y win me, además de muchas mas cosas), las rutas pertinentes están cambiadas de forma que SI que funciona.

    Es solo en la máquina virtual donde no va, y además no puede ser el dvd que este arañao o algo, porque cargo la imagen directamente en la unidad virtual de la máquina virtual :P

    Raro es, si, y me temo que no daremos con la causa, pero es mucha mi curiosidad. Por supuesto, con el XP en un CD normal si que se instala





Has perdido la conexión. Reconectando a Hardlimit.