ATI Xpress 1200 en Ubuntu 9.04


  • 0

    Hola compañeros!!

    como seguramente habreis visto en mi otro post, casi estoy obligado a entrar en linux debido a mis estudios (ETIS), pues bien, elegi UBUNTU 9.04 y todo perfecto excepto el driver grafico. Mi portatil es un Packard Bell MX52 con una Ati Xpress 1200, instalar programas me aparece el driver oficial de ATI, me lo instala y la jodimos, no carga bien el driver y al siguiente reboot se me ve todo a rallas y cuadritos, ahora bien, como no veo nada y tampoco llega a terminar de cargar linux (se queda la pantalla a rallas), tampoco me deja desinstalarlo.

    Hay alguna manera de arrancar en modo seguro para poder desinstalarlo?

    Alguna solucion al driver para linux?

    Un saludo y muchas gracias compañeros!!



  • 1

    Bueno Ubuntu 9 es un live-cd verdad? no se si sera posible arrancar desde el cd (live-cd boot) y una vez cargado empezar de nuevo la instalacion en la misma particion. O desde el Ubuntu cargado en modo live-cd tambien se puede formatear la particion en cuestion o desacer particiones o lo que haga falta.

    A ver si un usuario de linux te asegura algo, porque yo quise instalarlo en el portatil junto con el xp pero se ve que me falta ram y la forma de instalarlo con 256mb es demasiado complicada para mi que ni papa de linux.

    Salu2.



  • 2

    sisi, es un live cd, pero no es que no pueda reinstalarlo, es que lo que quiero hacer es quitar el driver y tener lo demas tal cual lo tenia xD.

    un saludo y gracias por tu interes!



  • 3

    bueno, puesto que no he conseguido nada, creo que al final optare por virtualizar….

    Un saludo!



  • 4

    A mi siempre que instalo ubuntu en mi portatil me pasa lo mismo. en el livecd muy bien pero luego instalado na. Y eso que yo tengo nvidia.

    entra en ubuntu, y cuando te salgan las rayas, presiona CTRL+ALT+F2 para que se te abra la consola, y escribe:
    Sudo dpkg reconfigure xserver-xorg

    Y elige el driver genérico de Ati, o otro más genérico aún xD

    Luego reinicia el sistema.



  • 5

    El problema consiste en que el actual driver propietario de ATI no es compatible con el servidor gráfico (xorg) que viene con Ubuntu Jaunty (9.04); en consecuencia hasta la fecha hay 2 alternativas:

    • Continuar usando el driver libre (el que viene preinstalado)
    • Retornar a Ubuntu Intrepid (8.10) en donde el driver propietario de ATI trabaja sin problemas.

    Yo actualmente uso Linux Mint 7 (basada en Ubuntu Jaunty) que viene con una opción de arranque en modo seguro (creo que Ubuntu también la trae); en tu caso la idea sería que inicies el sistema seleccionando esta opción y luego en el menú de opciones, escoges la entrada correspondiente a reparar servidor gráfico (no recuerdo el nombre exacto pero debe ser similar). Una vez terminado el proceso regresas al menu de opciones y seleccionas arrancar normalmente.

    Ensaya esto, y s/n sean los resultados ya veriamos como avanzar.





Has perdido la conexión. Reconectando a Hardlimit.