Me he cargado la placa ?


  • 0

    Hola buenas mi pregunta es la siguiente:

    Puedo haberme cargado la placa por poner memorias de voltaje inferior al soportado por la placa?

    el manual de la placa poner 2.5v only y yo le he puesto unas de 1.8v, el pc cuando lo enciendo empieza a dar pitidos constantes largos pero con una pausa larga entre pitido y pitido la bios es phoenix, incluso poniendole una de 2.5v ahora me da esos pitidos.

    mas datos del modelo de placa y de memorias.

    placa:

    gigabyte ga-7vt600 k7 triton ddr400 fsb400

    memorias de diferentes voltajes a los permitidos:

    kingston KVR533d2N4/1G 1.8v

    memoria con voltaje permitido funicona en otro pc:

    elixir M2U51264dS8HC1G-5T DDR400 CL3 PC3200 2.5V

    Pd: he probado con otra fuente y lo mismo, asi como con otra tarjeta de video y lo mismo, los pitidos y no enciende la pantalla, la pantalla en otro ordenador funciona perfectamente.



  • 1

    Le metiste DDR2 a una placa DDR, te habras cargado el socket de las memorias.



  • 2
    ¡Esta publicación está eliminada!


  • 3

    si es la memoria correcta tambien puede ser que el modulo/os esten defectuosos prueba otra ram si tienes y así descartas eso que es más sencillo.



  • 4

    Pero lo mas seguro es que al forzar la DDR2 en el socket de la DDR se lo cargara. Sera por eso que las antiguas tampoco van ya…



  • 5

    hola a todos gracias por responder tan rapido

    Cuando dices te has cargado el zocalo os referis a la parte metalica que va entre medio de los platicos que es donde se mete la memoria?

    como puedo saber del cierto si es lo que decis, se puede ver a simple vista o se puede haccer algo con un tester para probar esto?

    Y si es que he roto el zocalo.Tiene arreglo o tengo que cambiar la placa

    Pd: por cierto ya resetee bios y sigue igual, lo curioso del caso es que cuando no pongo ninguna memoria, me salen los mismos pitidos, y cuando le pongo la memoria, antes de que aparezcan los pitidos hace un ruido como si le dieran un toque a un microfono pero mas sordo a la vez que el led del power parpadea, eso lo hace un par o tres de veces y luego empiezan los pitidos.

    Confirma esto vuestro diagnostico?



  • 6

    Yo creo que tu placa ha hecho masa con la caja y ahora no quiere detectar la RAM.
    Yo te recomiendo que desmontes todo menos la cpu si quiere. Luego vuelve a montar solo memria y monitor a ver que ocurre (no conectes ni dvd ni discos ni nada). Si funciona empieza a montar componente a componente para asegurarte de que no era otra cosa.

    Saludos



  • 7

    Prueba con otro módulo DDR2 en todos los bancos. Si el problema persiste cambia la placa base.

    Por curiosidad. ¿Era parte de una apuesta?



  • 8

    @whoololon:

    Prueba con otro módulo DDR2 en todos los bancos. Si el problema persiste cambia la placa base.

    Por curiosidad. ¿Era parte de una apuesta?

    otra vez va a meter la ddr2:nono: creo que quisiste decir que pruebe a meter una ddr en todos los bancos para ver cuales estan dañados, :D



  • 9

    Ops. :|
    Mi-tonto-ser. :risitas:



  • 10

    Hola a todos respecto lo de probar la ddr en todos los bancos ya lo probe y nada lo unico que me queda es eso de que haya echo masa que no lo entiendo porque y que quiere decir que ha echo masa?

    Yo creo que lo mas posible es que al tener los contactos mas pequeños ha echo un corto circuito y se ha quemado algo de los slots de todas formas probare sacandolo todo y volver a meter solo cpu y memorias como dice bacunet?



  • 11

    Siento repetir lo del principio, pero como vi, te has cargado los socket y no le veo solucion posible. Lo siento.





Has perdido la conexión. Reconectando a Hardlimit.