Ordenador se cuelga cuando trata de arrancar Windows


  • 0

    Buenas.

    Resulta que el PC de mi padre cuando trata de ponerlo en marcha, al arrancar Windows en la mayoría de ocasiones se queda con la imagen congelada cuando sale la pantalla oscura con el símbolo del Windows XP y se queda colgado, por lo que mi padre se ve obligado a pulsar el reset para volverlo arrancar.

    Este problema se le produce cada vez más veces y en alguna ocasión tuvo que reiniciar su PC hasta cuatro veces consecutivas, quedándose con la imagen congelada.

    Las características de este PC son.

    Core 2 Duo E6300
    NVidia 8400 GS de 512 MB
    2 GB DDR2 667
    HDD 250 GB SATA II
    Gigabyte GA-VM900M
    Fuente de alimentación 250 W
    Windows XP Home Edition

    Este PC fue comprado a principios del 2007 (tiene tres años).

    ¿Alguna solución a esto? No se si es cosa de la fuente (demasiado floja), si es cosa de la placa, o si es su propio Windows XP, puesto que el problema radica cuando empieza arrancar el Windows (antes de la pantalla de inicio).



  • 1

    Deberías probar un arranque en Modo a prueba de fallos / Modo Seguro,para descartar problemas con algún driver, pero yo empezaría por comprobar la salud del HDD con la utilidad del fabricante correspondiente :sisi:

    Y activando el SMART en la BIOS, si no lo está.

    Por supuesto, un vistazo rápido a la capa de polvo del disipador del micro, para eliminar la lana ;D tampoco es mala idea.

    Salu2!



  • 2

    El SMART está activado y ya comprobé por mí mismo que todos los drivers están bien instalados. Además, hace menos de un mes abrí su gabinete para insertarle una tarjeta gráfica, concretamente una 8400 GS y antes de instalarla, saqué todo el polvo que tenía acumulado ese ordenador. De hecho yo suelo abrir los gabinetes de todos mis PC (inclusive mi arcaico Pentium II que está en el trastero :D) al menos una vez cada seis meses, para comprobar que no se acumule polvo. También reviso el PC de mi padre a esa misma frecuencia.

    Aparte de eso, el PC cuando arranca pega un chirrido molesto, que luego se apaga dicho chirrido, cuando lleva un par de minutos en marcha. Y a pesar de que limpié recientemente su PC, incluso todos los ventiladores de dicha máquina, lo sigue haciendo.

    No sé. Quizás debería probar otro disco duro o hacerle un formateo de dicho disco, para ver si vuelve a suceder o si se soluciona, o seguimos con las mismas.



  • 3

    Yo empezaría por confirmar la salud del HDD, con el test del fabricante correspondiente ( SeaTools, PowerMax, … ), para después localizar ese chirrido que comentas, empezando por revisar el estado de los condensadores de la placa base, por si ves alguno hinchado.

    También sería importante, confirmar que arranque bien y rápido en Modo Seguro, y por supuesto que no estes usando FAT32, fuente de innumerables problemas :vayatela: . Si fuese el caso, te tocará convertir las particiones a NTFS con el comando convert que trae Windows.

    Si todo parece OK, empieza a plantearte que sea la fuente la que tenga ese condensador tocado, y tengas que comprar una nueva :sisi:

    Salu2!



  • 4

    Buenas

    Veras algo parecido ,por no decir lo mismo, me ocurrio a mi hace cosa de 2 meses .

    Todo lo que me ocurrio a mi fue ocasionado por una subida de tension ( un apagon de endesa , vamos ) por una tormenta.

    estuve cosa de un mes con el problema hasta que di con la solucion, lo primero que hice fue comprarme una fuente nueva por que pense que ese era el fallo…pues no ,no era ese el fallo...pero de todas maneras me vino bien por que la fuente estaba realmente jodida por el subidon...pero continue con el problema.

    SOLUCION: (despues de sangrar por la orejas pensando ;) ) reintale la BIOS (bueno reinstale una versión anterior que me gustaba mas ) en la placa base , se ve que de alguna manera el subidon habia desconfigurado la placa base.

    Se acabo la paralisis mental del PC.

    PD: pasate por la web de tu placa bajate el ROM de de tu placa y actualizalo.

    Saludos HardLimit



  • 5

    Bien. Lo primero que estoy pensando hacer es poner una fuente de alimentación decente. Debido a por lo que usa el PC de mi padre, y especialmente por las características del PC (sólo lo usa para el AutoCAD y navegar por internet), había pensado en ponerle a este PC una Tacens Raditz de 420 W o una NOX Urano de 450 W. No se cuál de las dos, probablemente me decante por la última. Siempre mejor que vaya con una fuente de alimentación nueva y que le sobre que no la que hasta ahora llevaba, una genérica de 250 W, que por mí ya debe ir al límite y no me gustaría que algún día por sorpresa mi padre se encuentre en el momento de ponerlo en marcha una hermosa y apestosa nube negra por detrás.

    En caso de que con eso no se solucione el problema, quizás debería pensar en cambiarle el disco duro. Había pensado en ese caso usar el disco duro que tiene mi viejo Pentium 4 2'4 GHz, cuyo disco duro es también un SATA, tiene exactamente la misma capacidad que el que tiene ahora este PC, está muy poco usado y es muy nuevo (no tiene ni cuatro meses).

    No se si reiniciar la BIOS se podría solucionar el problema, ya que la BIOS en sí tiene que reconocer todas las unidades y de hecho que lo hace. Esta operación ya la hice con mi segundo PC debido a que le costaba hacer el post (tardaba más de diez segundos en hacerlo). Quizás debería probar eso después de poner la nueva fuente de alimentación y antes de hacer cualquier cambio de disco duro, o formateo.

    Lo de reinstalar la BIOS, yo nunca lo hice, aparte que no me atrevo a hacerlo, ya que si algo sale mal (un apagón, o lo que sea), adiós placa base.



  • 6

    Bien.

    Ayer decidí cambiar la fuente de alimentación de este PC y le puse una Tacens Raditz III de 420 W. Decidí ponerle esta, debido a que mi padre no necesita un super PC con potentes tarjetas gráficas y múltiples discos duros. Tras el cambio, aunque todavía es muy pronto para sacar conclusiones, lo cierto es que ya lo pusimos en marcha unas cinco o seis veces, y por ahora no se ha colgado.

    La SORPRESA (con mayúsculas) que tuve cuando saqué su vieja fuente de 250 W, es que encontré un tipo de conector que llevaban en muchas placas bases de los antiguos y clásicos Pentium y Pentium MMX, muy parecido a las primeras fuentes ATX que instalaban los fabricantes en los Pentium II. ¿Cómo es posible que, en el 2007 llegaran a colocar una fuente así en una placa base preparada para Core 2 Duo y aguantar tres años?



  • 7

    @Jesus_Panella:

    Bien.

    Ayer decidí cambiar la fuente de alimentación de este PC y le puse una Tacens Raditz III de 420 W. Decidí ponerle esta, debido a que mi padre no necesita un super PC con potentes tarjetas gráficas y múltiples discos duros. Tras el cambio, aunque todavía es muy pronto para sacar conclusiones, lo cierto es que ya lo pusimos en marcha unas cinco o seis veces, y por ahora no se ha colgado.

    La SORPRESA (con mayúsculas) que tuve cuando saqué su vieja fuente de 250 W, es que encontré un tipo de conector que llevaban en muchas placas bases de los antiguos y clásicos Pentium y Pentium MMX, muy parecido a las primeras fuentes ATX que instalaban los fabricantes en los Pentium II. ¿Cómo es posible que, en el 2007 llegaran a colocar una fuente así en una placa base preparada para Core 2 Duo y aguantar tres años?

    Eso es un fraude con mayúsculas!!!!!!



  • 8

    Saludos de nuevo.

    Desde que monté la Tacens Raditz III de 420 W, que costó apenas unos 30 € no se ha producido ni un sólo cuelgue al inicio del sistema operativo. E incluso ahora parece ser que su ordenador se ha vuelto mucho más estable, de hecho no se colgó ni una sóla vez, mientras que con la vieja fuente de 250 W, muchas veces también se volvía inestable cuando el PC, e incluso ya con el sistema operativo cargado, muchas veces se colgaba.

    Parece que finalmente se solucionó definitivamente el problema. Aunque todavía es pronto para sacar conclusiones, puesto que hace sólo ocho días que le cambié la fuente, pero lo cierto es que ya lo pusimos en marcha más de diez veces y en ninguna se colgó.

    Era la vieja fuente de alimentación que le pusieron, lo que hacía que su PC se hiciera inestable. Una fuente de alimentación que le pusieron mucho más digna para un Pentium MMX o un Pentium II que para un Pentium 4 (yo nunca pondría una fuente de 250 W a un Pentium 4). Y esa birria de fuente la pusieron en una placa que admite Core 2 Duo.



  • 9

    @Jesus_Panella:

    Saludos de nuevo.

    Desde que monté la Tacens Raditz III de 420 W, que costó apenas unos 30 € no se ha producido ni un sólo cuelgue al inicio del sistema operativo. E incluso ahora parece ser que su ordenador se ha vuelto mucho más estable, de hecho no se colgó ni una sóla vez, mientras que con la vieja fuente de 250 W, muchas veces también se volvía inestable cuando el PC, e incluso ya con el sistema operativo cargado, muchas veces se colgaba.

    Parece que finalmente se solucionó definitivamente el problema. Aunque todavía es pronto para sacar conclusiones, puesto que hace sólo ocho días que le cambié la fuente, pero lo cierto es que ya lo pusimos en marcha más de diez veces y en ninguna se colgó.

    Era la vieja fuente de alimentación que le pusieron, lo que hacía que su PC se hiciera inestable. Una fuente de alimentación que le pusieron mucho más digna para un Pentium MMX o un Pentium II que para un Pentium 4 (yo nunca pondría una fuente de 250 W a un Pentium 4). Y esa birria de fuente la pusieron en una placa que admite Core 2 Duo.

    Realmente la fuente de alimentación es realmente muy importante, sobretodo ante la demanda de tarjetas gráficas de alto rendimiento que hacen que el equipo necesite F.A potentes. Creo que con un core duo y la configuración que tienes, el fabricante debió instalar una fuente de 400W como mínimo. Muchos ensambladores de PC de gama baja, intentan montar equiipos de rendmiento medio, pero se olvidan muchas veces de que la F.A es crucial para el buen funcionamiento del equipo. Hace dos años, devolví un pc en una famosa tienda comercial, precisamente por ese mismo tema, montaban un Quad que de entrada consumía 90W más el resto de componentes, los 400W de la F:A eran insuficientes, tras dialgoar con ellos me cambiaban la fuente, pero preferí que la devolución del dinero, puesto que si en la propia tienda no saben lo que tienen entre manos, te puedes imaginar lo que sucede a la hora de tramitar un RMA.





Has perdido la conexión. Reconectando a Hardlimit.