Posible cuello de botella con HD 6850


  • 0

    Hola a todos chicos, acabo de instalar una ASUS HD 6850 tal que esta:
    Asus Radeon HD 6850 1GB GDDR5 DirectCU V2 90-C1CPX5-L0UAY0BZ Tarjeta Gráfica

    La verdad, pienso y sospecho que por algun lado hay un cuello de botella… Los juegos no me los mueve con la "alegría" que deberia hacerlo a mi parecer. He corrido el último 3D Mark con la resolucion nativa de mi monitor y consigo una cantidad de FPS patéticos, en torno a 10-15 y sin estar a tope de detail.

    En juegos como SC2, que vale, el juego es una chupa sangre total, deberia tirarme con todo al max a una media de 35 FPS tranquilamente... pero no es asi, teniendo algun que otro tiron de frames bastante molesto. Tambien he probado el Battlefield Bad Company 2 y mas de lo mismo... no noto una diferencia grande con mi anterior grafica, y eso que era una Nvidia 8800GT.

    Creo que el micro no deberia porque hacer cuello de botella, ya que lo tengo subido, estable y aunque tenga sus años, un quad core sigue siendo un quad core, no? Sospecho que el problema puede estar en la placa base... A raiz de este bajon de rendimiento, tengo una duda: ¿Es lo mismo PCI-Express x16 que PCI-Express 2.0? ¿Funcionan a la misma velocidad? Hasta hoy siempre he pensado lo mismo, pero por lo que me he ido empapando estos dias, he leido que no es así... Mi placa y caracteristicas de ésta son:
    http://es.gigabyte.com/products/page/mb/ga-ep45-ds3l_10/

    Si lo que digo es cierto, ¿estaria mi grafica funcionando por debajo de sus posibilidades por culpa del PCI-Express x16 de mi placa base?

    Agradezco vuestra opinion y tiempo, tal vez llegue la hora de un plan "renove" mas profundo…



  • 1

    no te confundas pci-e 1.0/1.1 y 2.0 se diferencian el el voltaje que alimentan a la grafica
    1.0 y1.1 hasta 75W y el 2.0 hasta 150w
    el 16x quiere decir a la velocidad que es capaz de gestionar la potencia de la grafica
    aunque en 8X no pierde demasiado rendimiento en graficas potentes es aconsejable el 16X
    aunque desde hace tiempo que todas las placas tienen el puerto a 16X

    no se porque te va tan mal pues el equipo no es tan flojo como para ese rendimiento tan malo
    prueba con los drivers de AMD-ATI directamente y no con los de ASUS
    http://support.amd.com/la/gpudownload/Pages/index.aspx?src=CCC-CheckForDriverUpdates

    saludos



  • 2

    @ferelxyx:

    no te confundas pci-e 1.0/1.1 y 2.0 se diferencian el el voltaje que alimentan a la grafica
    1.0 y1.1 hasta 75W y el 2.0 hasta 150w
    el 16x quiere decir a la velocidad que es capaz de gestionar la potencia de la grafica
    aunque en 8X no pierde demasiado rendimiento en graficas potentes es aconsejable el 16X
    aunque desde hace tiempo que todas las placas tienen el puerto a 16X

    no se porque te va tan mal pues el equipo no es tan flojo como para ese rendimiento tan malo
    prueba con los drivers de AMD-ATI directamente y no con los de ASUS
    http://support.amd.com/la/gpudownload/Pages/index.aspx?src=CCC-CheckForDriverUpdates

    saludos

    Tengo esta FA:
    Gigabyte Odin 720W GE-P720A-C2 Fuente

    He pasado de los drivers y utilidades de ASUS como dices, me he guiado máss por los oficiales de ATI.



  • 3

    @Skyn3t:

    Tengo esta FA:
    Gigabyte Odin 720W GE-P720A-C2 Fuente

    He pasado de los drivers y utilidades de ASUS como dices, me he guiado máss por los oficiales de ATI.

    Probaste hacer un formateito?? no sería la primera vez que el sistema operativo te está jodiendo la existencia.



  • 4

    @emii89:

    Probaste hacer un formateito?? no sería la primera vez que el sistema operativo te está jodiendo la existencia.

    Hombre, cosa del S.O no creo que sea, me va niquelado y lo tengo instalado hace apenas 3 meses :D



  • 5

    se supone que conectas la alimentacion a la grafica no?

    saludos



  • 6

    @ferelxyx:

    se supone que conectas la alimentacion a la grafica no?

    saludos

    Si, eso es. Los 2 cables de 6 pines de la FA a la gráfica.



  • 7

    Que si no es un tema de drivers… te fijaste el calor de la plaquita o de la pc en general? está bien limpita?



  • 8

    @emii89:

    Que si no es un tema de drivers… te fijaste el calor de la plaquita o de la pc en general? está bien limpita?

    Si, con Core Temp, la temp del micro en reposo es de unos 34º, siendo en full unos 55º-58º.

    La HD6850 esta fresquita como es normal al ser recien pillada, 40º en reposo y a unos 60º y mucho si la apuras mucho. La caja ni que decir tiene que está bien ventilada, lo suyo me costó ;)

    Saludos



  • 9

    Puedes probar a cargar los valores por defecto de la BIOS por si alguna configuración está intercediendo en el funcionamiento pleno de la gráfica.
    Como dice ferelxyx casi todas las placas y sus respectivas BIOS vienen ya configuradas para trabajar con el pci-e a 16x, y lo del sistema operativo no tiene pinta de ser con ese Windows 7 Ultimate x64. Eso si, los drivers es importante que sean los más específicos de ATI porque con la versión 32 bits del Windows 7 ningún problema, pero con la 64 si que he leído algún que otro conflicto, y no solo con gráficas ATI.

    Saludos



  • 10

    Acabo de pasar el 3DMark06

    Los valores creo que no son para echar cohetes





Has perdido la conexión. Reconectando a Hardlimit.