Problemas con puntos brillantes en pantalla


  • 0

    Sé que este tema quizas debiera postearlo en la sección de monitores, pero es que ya he hecho la prueba con otro monitor y me sigue haciendo lo mismo, por lo cual lo descarto. El caso es que hace un mes compré una grafica nueva GIGABYTE WINDFORCE 760 GTX que ha renovado a mi SHAPPIRE VAPOR X 5770, pues lo normal desinstalo los drivers de Ati e instalo los de Nvidia. Observo despues de esto como en algunas pantallas navegando por internet o viendo algun video de Youtube algunos puntos brillantes difuminados e intermitentes por toda la extensión de la pantalla, pensé yo que pudiera haber quedado algun resto de drivers de Ati es mas por aqui me aconsejaron un programa (que no recuerdo) el cual te detectaba si quedaba algo y te lo desinstalaba. Pues asi hice y me detectó alguna cosilla de Ati lo desinstalé y punto, reinicio el pc y vuelvo a ver el mismo problema:wall: . El tema me tiene loco ya que cuando juego a cualquier juego estando en carga jugando no aparece nada en pantalla, completamente limpia, pero en algunos videos de los mismos juegos cuando te pasas alguna misión y tal observo como aparecen los puntos en menor medida.
    He mirado por google y parece ser que se trata de pixeles atascados, pero que me lo va hacer tambien en la tele del salón??. Mi monitor es un lG DE 21 " con dos años aproximadamente y antes de quitarle mi Shappire Vapor X iba de maravilla, por lo que me esta dando mal presentimiento con la Gigabyte 760.
    Estoy chamuscado porque me costó 248 € la gráfica en Pc Componentes y claro me gustaria asegurarme que si puede ser problema del la tarjeta enviársela inmediatamente.
    Que opinais?.

    P.D: Os adjunto alguna imagen la cual si aumentais podreis ver lo que os comento, una de ellas no sé si realmente se verá porque esta hecha con una captura de pantalla (la de Uplay) y las otras dos son desde la cámara del teléfono.
    attachment_t_65148_0_sin-título.jpg
    attachment_t_65148_1_20130906_180301.jpg



  • 1

    Revisa o desactiva la integrada (HD3000), por si es el origen de los "brillos", y si sigue igual, pasa algún stress test a la gráfica nueva, por si está tocada.

    Salu2!



  • 2

    @Fassou:

    Revisa o desactiva la integrada (HD3000), por si es el origen de los "brillos", y si sigue igual, pasa algún stress test a la gráfica nueva, por si está tocada.

    Salu2!

    La integrada?, te refieres a la grafica interna de la placa base?. Mi placa es una Asrock P67 Pro3, la verdad es que no se si lleva grafica integrada (cosa que mirare ahora) pero con mi anterior Ati no hizo falta desabilitar nada.
    En cuanto a programa para stres de la grafica, cual me recomendais?,te informa si la tarjeta tiene algun defecto?



  • 3

    Me refiero a que tu micro tiene gráfica integrada, también llamada IGP, aunque parece que tu placa no lo soporta <:(

    Sobre el programa para estresar la gráfica, puedes usar el ATITool o el Video Memory stress Test, aunque son proyectos que llevan mucho tiempo sin actualizarse.

    Salu2!



  • 4

    @Fassou:

    Me refiero a que tu micro tiene gráfica integrada, también llamada IGP, aunque parece que tu placa no lo soporta <:(

    Sobre el programa para estresar la gráfica, puedes usar el ATITool o el Video Memory stress Test, aunque son proyectos que llevan mucho tiempo sin actualizarse.

    Salu2!

    La verdad es que no me habia fijado que mi micro tenia grafica integrada. Puede ser que tenga esto algo que ver?, aunque comentas que mi placa base no lo soporta.
    Me he bajado el Ozone3D Furmark y le estoy haciendo un test de estabilidad a 1920*1080, MSAA 4X, y alcanza una temperatura de 80º maximo todo estable, lleva media hora pero esto no tiene fin. No se si hay que dejarlo un tiempo determinado y lo cierro yo manualmente o automaticamente finaliza solo.
    Gracias



  • 5

    Si estuviera en tu caso, me haría con una cámara digital para hacer fotos donde se aprecien los detalles, si la del móvil no llega.

    Cuando tengas una imagen estática con defectos, pulsaría Imp Pantalla, y pegaría la imagen en un editor gráfico ( Paint o el que uses ) para comprobar que la imagen está mal generada y no es defecto del monitor. La mejor prueba es mover la imagen para ver si el defecto sigue presente aún cuando la zona de pixeles original no coincide con la que estas usando para ver ese defecto.

    Si es en entornos 3D, el Fraps será tu mejor amigo.

    Si confirmas ese fallo, intentaría hacer una foto de esa imagen mal generada en tu monitor y mejor si puedes hacerlo en otro (TV o lo que sea), para finalmente repetir la prueba con tu antigua gráfica y mostrar que el error no se produce.

    Con todas esas imágenes, le mandas un correo a PCC para abrir un RMA, y darles el trabajo hecho, que eso siempre se agradece, generalmente gestionando antes el cambio.

    Salu2!



  • 6

    Me he descargado el programa DPT el cual sirve para detectar si el monitor tiene pixeles muertos, atascados, y la pantalla esta impoluta. Lo curioso es que con el programa le he aplicado todos los fondos de colores y en los colores oscuros como el negro y el gris no aparece ningun pixel luminoso. Por lo contrario cuando abro el programa Uplay el color de fondo es gris y es impresionante la cantidad de puntos brillantes que me aparecen ?¿?¿? (Adjunto una muestra de lo que digo). De verdad que nunca me ha pasado esto, si realmente la pantalla del monitor esta defectuosa debiera de verse esos puntos brillantes tanto en paginas webs como fotos, etc.
    Adjunto archivos, las fotos las he hecho con mi Galaxy S3
    attachment_p_546618_0_pantalla-uplay.jpg
    attachment_p_546618_1_escritorio.jpg
    attachment_p_546618_2_captura-de-video.jpg



  • 7

    Yo creo que eso puede ser la gráfica que está cascándose (memoria) o tema de drivers, porque que un monitor haga eso es muy difícil.

    saludos y que no sea nada



  • 8

    Desde que instalaste la nueva gráfica, has comprobado si sigue con el monitor configurado (driver) o si puso uno genérico de Windows.

    Si está todo igual, mira en las opciones del panel de nVIDIA, la sección sobre configuración del refresco, para probar otras ( no frecuencias, sinó formas de asignarlas ) y ver si se soluciona. O activar el V-Sync, por probar.

    Salu2! y Suerte



  • 9

    Pues si es tema de fallo en la memoria de la tarjeta vaya gracia que me hace aunque esta en garantia. Yo pienso que puede ser tema de drivers ya que el monitor es descartado porque lo probé en la tele del salon y hacia lo mismo, y me descargué un programa para detectar pixeles muertos en el monitor y este esta perfecto.
    Lo que comentais de los drivers del monitor no es el genérico si no el propio del monitor de LG, y la configuración del panel de Nvidia ya lo he estado mirando y nada. Lo que voy hacer ahora es desinstalar los drivers de nvidia con el programa Driver Cleaner y a ver que pasa. El tema es que ya me deshice de mi antigua grafica y no puedo hacer algunas pruebas, pero lo hare en el pc de mi sobrino.



  • 10

    Según este post, si con el driver genérico de Windows no muestra esos puntos, es síntoma de que el núcleo de la gráfica está mal.

    Pero de todas formas, hay que probar con otros drivers.

    Salu2!



  • 11

    @Fassou:

    Según este post, si con el driver genérico de Windows no muestra esos puntos, es síntoma de que el núcleo de la gráfica está mal.

    Pero de todas formas, hay que probar con otros drivers.

    Salu2!

    Te refieres a si desinstalo los drivers le la tarjeta e inicio la sesion con los drivers de windows no?



  • 12

    A mi eso mismo me pasaba con una gráfica cada vez que le instalaba los drivers. Mientras no los tuviese perfecto, pero claro, navegar o ver una peli o cualquier otra cosa era imposible: todo lo veía a saltos.
    Al final descarté la gráfica, y listo. En cualquier equipo que la puse pasaba exactamente lo mismo.



  • 13

    @boncoe:

    Te refieres a si desinstalo los drivers le la tarjeta e inicio la sesion con los drivers de windows no?

    SIP :sisi:



  • 14

    @garfield:

    A mi eso mismo me pasaba con una gráfica cada vez que le instalaba los drivers. Mientras no los tuviese perfecto, pero claro, navegar o ver una peli o cualquier otra cosa era imposible: todo lo veía a saltos.
    Al final descarté la gráfica, y listo. En cualquier equipo que la puse pasaba exactamente lo mismo.

    Pues 250 leureles que he soltado hace un mes ya te digo. Se va uno de Ati por problemas como estos y aterrizo en Nvidia y la primera en la cara. Ahora mismo voy hacer lo que me comenta el compañero Fassou, me veo mandando un RMA a Pc componentes y ahora explicales todo el tema y que empiecen a poner trabas….....



  • 15

    @whoololon:

    Con un buen limpiado de controladores y actualización de éstos y de codecs, deberíamos haber agotado las causas de fallo por software.
    Con respecto al hardware, afirmas que aparecen en aplicaciones o estadios donde la tarjeta prácticamente está en reposo, por lo que falta de alimentación no debería ser. No obstante asegúrate de que el conector está bien ajustado.
    Igualmente, revisa el cable que va al monitor y el conector DVI anclado a la gráfica.
    Observa también si aumenta su aparición mientras juegas o si se observan otras anomalías (prolongación de vértices, proyección de iluminación panelada, etc…)
    Si éstos puntitos aparecen de forma regular con respecto a la frecuencia, puede ser que la señal tenga interferencias o que un contacto mande tensión por uno de los canales, en cuyo caso lo mas sano es cambiar la tarjeta.

    Añado a ésto que comenté en su día, que si tienes una TV con entrada VGA puedes probarlo allí, pero como igual que entonces sigo pensando que es problema de tarjeta, cuanto mas tiempo pases sin reclamar será peor.



  • 16

    @Fassou:

    Según este post, si con el driver genérico de Windows no muestra esos puntos, es síntoma de que el núcleo de la gráfica está mal.

    Pero de todas formas, hay que probar con otros drivers.

    Salu2!

    Fassou, he de reconocer que me has resuelto completamente mis dudas lo cual me alegro por un lado y no por el otro porque como bien tu dices creo que tengo un nucleo de la GPU de la gráfica defectuosa.
    He hecho lo que me comentas de desinstalar los drivers de nVidia y encender el ordenador con la generica de Windows 7 y no se ve ningún punto brillante en la pantalla. Unicamente en el escritorio de la imagen de Windows 7 con fondo negro solamente veo un punto pero limpio en la totalidad, donde mas lo he notado es en la pantalla de Uplay que han desaparecido por completo. La instalé el dia 5 de agosto nueva y solamente he jugado al Splinter Cell Conviction y al Blacklist a medias asi como unas partidas al Xcom y da fallos la grafica. Pues nada tendré que tirar de garantia, no sabes como me habeis ayudado pero especialmente tu has dado en la diana.
    Gracias



  • 17

    @whoololon:

    Añado a ésto que comenté en su día, que si tienes una TV con entrada VGA puedes probarlo allí, pero como igual que entonces sigo pensando que es problema de tarjeta, cuanto mas tiempo pases sin reclamar será peor.

    Ya lo probé en mi tele del salón de 32" tambien Lg y me daba el mismo error, ahora mismo he acabado de tramitar el RMA para que el lunes puedan gestionarmelo. He tardado un mes porque no me imaginaba que se me viniera la grafica fastidiada y pensaba mas bien que pudiera ser un problema de drivers porque anteriormente tenia una ATI. El compañero Fassou me ha remitido el post del foro de nVidia y no he perdido ni un solo minuto como puedes ver.
    Gracias a todos, os comentaré como termina todo este pollo con la grafica y Pc Componentes.



  • 18

    Hola a todos, pues deciros que en la mañana de hoy Pc componentes me ha examinado la gráfica y esta defectuosa, asi que garantía al canto y tarjeta nueva qestoy esperando. Esperemos que con esta tenga mas suerte, la verdad es que el servicio post venta de Pc Componentes es excepcional. Gracias a todos los que habeis colaborado



  • 19

    @boncoe:

    Hola a todos, pues deciros que en la mañana de hoy Pc componentes me ha examinado la gráfica y esta defectuosa, asi que garantía al canto y tarjeta nueva qestoy esperando. Esperemos que con esta tenga mas suerte, la verdad es que el servicio post venta de Pc Componentes es excepcional. Gracias a todos los que habeis colaborado

    No hay que romperse mucho la cabeza si se ven fallos "raros" al instalar una gráfica nueva, no es para nada raro que te encuentres con unidades defectuosas, por desgracia (después dirán de los controles de calidad).

    Puntos bailoteando no son por definición un tema típico de fallos por drivers y conflictos con éstos, sino del hard. Así se ha visto el tema. Siempre que se tenga dudas, si no se conoce demasiado cómo distinguir fallos de hard de problemas con el soft, una instalación limpia del sistema no deja lugar a dudas. Pero bueno, algo que aprendes por el camino.

    Como principio básico, si algo no va bien en un producto nuevo, se tira de la postventa, y punto, que para eso está (y la pagamos).





Has perdido la conexión. Reconectando a Hardlimit.