El driver ha dejado de funcionar y ha sido restaurado


  • 0

    Me sale este mensaje y el monitor se pone negro por unos segundos, acabo de formatear win7 y me lo sigue haciendo …. <:(

    Tengo un ordenador HP con tarjeta video NVidia GForce GT 530 de 2gb

    Los drivers en estos momentos son los originales, anteriormente he descargado los ùltimos disponibles pero no han resuelto nada ...

    Agradesco de antemano cualquier ayuda para solucionar este fastidioso problema.



  • 1

    ¿Has probado alguna versión anterior a la última y posterior a la original?

    Saludos



  • 2

    @Sylver:

    ¿Has probado alguna versión anterior a la última y posterior a la original?

    Saludos

    No, no sabria cual ni como descargarlo, de todos modos el ordenador lo tengo desde hace dos años, jamas me habia dado algùn problema hasta que la semana pasada me apareciò esta pantalla azul :

    Al respecto he descargado un hotfix de la pàgina de Microsoft, he hecho scandisc y lo he limpiado con CCleaner, luego de todo eso, ha comenzado a aparecer el mensaje de los drivers video … de la pantalla azul ni noticias hasta que ayer por la noche volviò a aparecer y decidi formatear.

    Otra cosa, luego de reformatear todo el disco y de haber reinstalado win7 cuando el ordenador se reinicia ha quedado congelado en esta pantalla :

    "Setup is checking video performance" quedando asi por mas de 45 min ... lo apaguè del botòn y al reencenderlo anduvo todo bien.



  • 3

    Tiene pinta de un problema de hardware, es posible que la tarjeta gráfica esté dañada por algún motivo.

    Sobre los drivers intermedios, identifica la versión del driver más actual y busca uno ligeramente anterior por internet.

    Saludos



  • 4

    Este mensaje suele aparecer cuando el sistema tiene que desconectar la gráfica por un exceso de temperatura.
    En éste caso, puede ser el anuncio del fin de la gráfica, como ha apuntado el compañero.

    Saludos.

    Edito: Me refiero al mensaje que da título a la rama.



  • 5

    Puede ser que este sucia ???



  • 6

    @whoololon:

    Este mensaje suele aparecer cuando el sistema tiene que desconectar la gráfica por un exceso de temperatura.

    @wallix:

    Puede ser que este sucia ???

    Sí :sisi:



  • 7

    @wallix:

    Puede ser que este sucia ???

    Puede ser que algún chip de memoria de la tarjeta ya no aguante, ese fallo es mas si se hace OC, aunque influyen otras cosas como la temperatura si esta muy caliente puede fallar antes, también asegúrate de desactivar si tienes Windows 7 la opción de actualizar controladores automáticamente, es en panel de control sistema hardware, marcar que no te actualice ningún driver.

    Por que a veces win 7 mete un driver y si tu metes otro queda mal y da mas fallos, es mejor bajarse el ultimo driver oficial de la pagina de nvidia e instalarlo tu, tendras que desmarcar eso quitar el driver y poner otro, si limpias los restos mejor, con driver sweeper .

    saludos



  • 8

    La he quitado, la he limpiado con aire comprimido hasta quitarle todo el polvo (que no era mucho) la he puesto nuevamente y oh sorpresa ! ahora el ordenador no se enciende ! queda con la luz del botòn amarilla creo que eso quiere decir que hay algùn componente en corto verdad ???

    En fin, yo jamas la he tenido con OC, esta como ha venido de fabrica …

    :wall:



  • 9

    Vuelve a quitar la gráfica, limpiale con un paño y alcohol ( o colonia) los conectores.
    Arranca el ordenador sin ella conectada, debería encenderse y dar sonido de error ( no tiene gráfica), apaga, desenchufa, mantén pulsados los botones de encendido y reset unos segundos, vuelve a conectar la gráfica, asegura la alimentación.
    Asegúrate que el resto de componentes están bien conectados y no han sido desplazados durante la manipulación de la gráfica y vuelve a enchufar y arrancar.

    Edito: Si al volver a iniciar, vuelve a hacer lo mismo, mi reconendación es que busques una nueva tarjeta gráfica.



  • 10

    @whoololon:

    Vuelve a quitar la gráfica, limpiale con un paño y alcohol ( o colonia) los conectores.

    Quita, quita, eso es arriesgado :facepalm: Lo suyo es usar alcohol isopropílico.

    Me huele a que el puerto PCIe va a estar tocado…

    Saludos



  • 11

    @whoololon:

    Vuelve a quitar la gráfica, limpiale con un paño y alcohol ( o colonia) los conectores.
    Arranca el ordenador sin ella conectada, debería encenderse y dar sonido de error ( no tiene gráfica), apaga, desenchufa, mantén pulsados los botones de encendido y reset unos segundos, vuelve a conectar la gráfica, asegura la alimentación.
    Asegúrate que el resto de componentes están bien conectados y no han sido desplazados durante la manipulación de la gráfica y vuelve a enchufar y arrancar.

    Edito: Si al volver a iniciar, vuelve a hacer lo mismo, mi reconendación es que busques una nueva tarjeta gráfica.

    Hecho, arrancò bien, pero cuando recupera el desktop sale casiinmediatamente el mismo mensaje :

    Los drivers han dejado de funcionar …

    Me basta saber que sea la tarjeta gràfica para comprar una nueva y cambiarla.

    Escucho consejos !

    Muchas gracias a todos por las respuestas :D



  • 12

    Si la fuente lleva alimentación y tienes una fuente fiable para probar, no dudes en hacerlo, no estemos ante la clásica muerte de fuente en verano, y falle la gráfica por quedarse sin potencia.

    Salu2!



  • 13

    @Fassou:

    Si la fuente lleva alimentación y tienes una fuente fiable para probar, no dudes en hacerlo, no estemos ante la clásica muerte de fuente en verano, y falle la gráfica por quedarse sin potencia.

    Salu2!

    No tengo ninguna fuente para probar, si el ordenador se enciende y funciona todo menos la TG no creo que sea un problema de la fuente …



  • 14

    @Fassou:

    Si la fuente lleva alimentación y tienes una fuente fiable para probar, no dudes en hacerlo, no estemos ante la clásica muerte de fuente en verano, y falle la gráfica por quedarse sin potencia.

    Salu2!

    Cierto, tal vez se podría intentar cambiar de ramal si es posible, en cualquier caso un polímetro no sacará de dudas en cuanto a la fuente de alimentación.

    Sylver, el que indicara tales "limpiadores" se debe a dos motivos: la primera (y lo reconozco y admito) mi más supina ignorancia de los inconvenientes de usar la colonia para limpieza de componentes electrónicos, más allá de restos de aceites y eventual corrosión debido al agua que contiene, si después no se seca bien.
    La segunda, que son comunes en el hogar y el isopropanol es dificil de encontrar un sábado por la tarde o un domingo. Que no es lo ideal y que se trata de un "apaño" es algo que creo que se sobrentiende. ;)



  • 15

    @whoololon:

    Cierto, tal vez se podría intentar cambiar de ramal si es posible, en cualquier caso un polímetro no sacará de dudas en cuanto a la fuente de alimentación.

    Sylver, el que indicara tales "limpiadores" se debe a dos motivos: la primera (y lo reconozco y admito) mi más supina ignorancia de los inconvenientes de usar la colonia para limpieza de componentes electrónicos, más allá de restos de aceites y eventual corrosión debido al agua que contiene, si después no se seca bien.
    La segunda, que son comunes en el hogar y el isopropanol es dificil de encontrar un sábado por la tarde o un domingo. Que no es lo ideal y que se trata de un "apaño" es algo que creo que se sobrentiende. ;)

    Pues con eso no ha habido problemas, de hecho luego de hacerlo el ordenador arranco con la tarjeta de video los mas bien, ahora luego de apagarlo y reencenderlo ya no toma la tarjeta porque el monitor queda apagado, lo demàs parece funcionar bien.

    Ahora necesito consejo, compro una tarjeta nueva ? cual ? llevo el ordenador entero a reparaciòn ?



  • 16

    Puedes empezar por poner el equipo que tienes en la firma ;D

    Salu2!



  • 17

    @Fassou:

    Puedes empezar por poner el equipo que tienes en la firma ;D

    Salu2!

    Mi ordenador es este :

    http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c02925098&lang=en&cc=us&taskId=120&contentType=SupportFAQ&prodSeriesId=5080737

    Lo primero que quiero saber es si el problema es la tarjeta video para comprar otra y cambiarla.

    Luego obviamente que comprar ? algo que no supere los 150 euros y que sirva para los mismo propositos que la 530 que trae el ordenador.

    Gracias nuevamente por los consejos !!!

    Esto esta bien para la firma ???

    HP Pavilion p7-1011it

    Cleveland Pegatron Micro-ATX - 24.4 cm (9.6 inches) x 24.4 cm (9.6 inches) - Intel Core i5 2310 - RAM 4 GB DDR3 - NVIDIA GeForce GT 530 - Integrated IDT 92HD89E Audio - Hard drive 500 gb SATA 7200 RPM - Power Supply 300W (100v-240v)



  • 18

    Partiendo de que el equipo ya está fuera de garantía, y viendo los componentes, empezaría por comprar una fuente decente de ~550W, para estar tranquilo, y si no se resuelve el problema del driver y quieres una gráfica mejor, pues te compras una :D

    Sobre la firma, yo lo resumiría un poco más :

    @wallix:

    HP Pavilion p7-1011it

    Intel Core i5 2310 / Pegatron H67 / 4GB DDR3 1333 / NVIDIA GeForce GT 530 / SATA 500GB 7200 RPM / PS 300W

    Pero vale perféctamente :sisi:

    Salu2!



  • 19

    @Fassou:

    Partiendo de que el equipo ya está fuera de garantía, y viendo los componentes, empezaría por comprar una fuente decente de ~550W, para estar tranquilo, y si no se resuelve el problema del driver y quieres una gráfica mejor, pues te compras una :D

    Sobre la firma, yo lo resumiría un poco más :

    Pero vale perféctamente :sisi:

    Salu2!

    +1

    Opino lo mismo :sisi:

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.