Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Alto bus agp - problemas de artifacts



  • A ver, hoy he adquirido de segunda mano una gf2 gts de 32mb (gracias mrbean). La he puesto en mi server, un celeron 1400, ke subo como maximo a 120 - 124 de fsb… con lo ke el bus agp llega a 80 - 82Mhz, kuando tengo el bus agp tan alto me aparecen una especie de artifacts y algunos poligonos se me flipan en el quake3.
    Me gustaria saber si alguien tiene un problema parecido y si alguna persona puede ratificar ke los problemas ke tengo se deven a tener tan alto el bus agp. Gracias de antemano

    salu2.



  • Pues hombre, si dices que cuando tienes el AGP tan alto te hace eso… La verdad es que tener el AGP a 82mhz es una burrada y es logico que te haga cosas raras.


  • Global Moderator

    Si esta a 4X has probado de ponerlo a 2X? A veces funciona, y no pierdes rendimiento. (1X si q se nota mucho). De todas formas es muy alto…


  • Veteranos HL

    Pues tienes suerte 🙂 … yo he tenido una GTS Pro y no subía ni de coña de 142 FSb, que da un AGP de 71 ... 80, parece casi milagroso 🙂

    Prueba lo que dice Krampak... yo , de hecho, la he tenido en 2X, ya que en 4x era algo inestable con el Counter Strike 🙂



  • jeje el problema ke tengo es ke…. 440BX = AGP 1x o 2x :rolleyes: Voy a provar de ponerlo a 1x a ver ke tal... pero creo ke la cosa no tiene solucion, mirare hasta ke bus los artifacts son aceptables y jugare a esa velocidad.

    salu2


  • Global Moderator

    Buuh… es verdad 😛 no pensava en el BX 😄 1X no merece la pena.. al menos si juegas. Mi GF4 tampoco aguanta a partir de los 196 d bus (no se cuantos mhz son pal agp 😄 )



  • juju ke rapido, no me ha dao tiempo ni a provarlo jeje, solo comentar que mi otra gf2 pro, aguanta perfectamente a…. 132mhz de fsb o sea casi 87mhz de agp. La putada es ke solo lleva divisor 2/3, aunque he visto targetas en sistemas bx a 100mhz 0_o, y por eso me extraña ke en esta a partir de 70Mhz se vean cosas raras en la pantalla.

    salu2



  • Os comento lo que a mi me ha pasado. Yo tengo el bus a 187 y el agp está a 74mhz y pasando el 3dmark el nature salen rayas por todos lados. Baje el agp de 4x a 2x pero no solucioné nada. Así que me dió por poner el fastwrites y todo solucionado, eso sí, el 3dmark me ha bajado un poco la puntuación. A mi el fastwrites en vez de aumentarme en el 3dmark (en juegos no he probao) me kita, por q? Pero bueno la cosa que se me ha corregido el fallo y puedo tenerla a 4x.


  • Global Moderator

    Vaya, las rallas esas me salian a mi con el bus d serie y con el fastwrites activado (lo e tenido desactivado siempre) que raro que a tu se te haya solucionado el problema haciendo el paso inverso 😕


Accede para responder