Averiguar pitido de placa


  • 0

    Tengo en casa el PC de un amigo para "arreglarselo" y después de probar mil cosas voy a recurrir a vosotros porque no puedo perder mas tiempo con ese ordenador.

    Vereis, el caso es que al arrancarlo el ordenador comienza a pitar de la siguiente manera: un pitido largo, pausa de 1 o 2 segundos, pitido largo, pausa, pitido largo… asi hasta que lo apagas.
    La placa (Albatron PM845GV) enciende el led, los ventiladores funcionan correctamente pero el monitor no llega a dar señal nunca. En el momento en que se enciende el ordenador comienza a pitar.

    Os comento lo que he probado ya:

    • Quitar memoria
    • Probar con memoria nueva
    • Desconectar unidades lectoras cd/dvd
    • Desconectar HD
    • Probar con procesador nuevo

    En todos casos el mismo resultado... piiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiip :nono:

    ¿Sugerencias?



  • 1

    Te queda desconectar la gráfica y ver si pita. Si no es eso, me temo que será la placa base.



  • 2

    La gráfica es integrada en placa (es una mATX) y también he leido el manual y no dice nada acerca de pitidos…



  • 3

    ClearCMOS, y pinchar una gráfica si no mejora



  • 4

    Y también te queda probar la Fuente, no? No tiene ninguna tarjeta de Red o modem Pci, no? Alguna vez hace un mal contacto y no rula, pero imagino que lo tendrá todo integrado.

    Saludos!!

    P.D: y lo de la grafica…pinchando una, no podrías determinar si no va bien esa?



  • 5

    Ayer quite la pila para hacer hoy un ClearCmos ya que no encuentro el jumper en la placa (vete a saber si lo lleva). Sobre lo de la gráfica resulta que sólo se puede usar la integrada porque no tiene slot AGP y en casa no tengo ninguna PCI para probar.

    Descarté un problema de la fuente porque la señal eléctrica llegaba a todos los componentes. Gracias por las respuestas.

    EDITO: Ni con clearCMOS resucita. <:(



  • 6

    Pero probaste otra fuente? Lo digo ya que a mi mas de una vez me ha engañado la muy jodia, y resultaba ser que tenia algun problema, y estaba "tocada", y hasta que me di cuenta, no veas que dolor de cabeza.
    Dices que no llega señal al monitor, no? Osea que te sale el mensaje el el monitor tipico de cuando esta desconectado el monitor de la gráfica, no?
    Es que eso me pasaba con dos P3 y era tema de fuente(yo pensaba que era placa o gráfica, en un principio), que se enciendia la jodia, pero no rulaba bien.

    Saludos!!



  • 7

    Aparte de la fuente, se me ocurren 2 cosas. Probar otra placa con el resto de componentes (dificil, supongo). Y sacar la placa de la caja, a ver si es que está haciendo un falso contacto en la parte trasera de la placa base.



  • 8

    para mi es la mother :( , ese ruido por lo general lo tira la mother o la memo
    saludos



  • 9

    Claro, el tema esta en el pitido.. bueno de todas maneras el lunes pruebo lo de la fuente a ver si hay suerte. Mañana me voy a trabajar al Creamfields :D:D:D



  • 10

    No se que es lo que puede ser el pitido, porque esa manera de detectar errores de las placa base siempre me ha parecido primitivo y confuso, y que realmente no se puede saber la causa del fallo.

    ¿ tienes el manual de la placa base ? si no lo tienes ¿ puedes buscarlo en internet?

    Lo digo porque en la placa base que tenía yo antes, en el manual venía explicado y te indicaba los pitidos de error que daba la placa base y cuál era la causa.

    NUEVAS PLACAS BASE QUE HABLAN (AL MENOS DE ASUS)

    Ahora me he cambiado a una placa base ASU 8N SLI Deluxe y el otro días se me olvidó conectar el ratón y el teclado, y me quedé sorprendido de escuchar una voz que salía del ordenador :| diciéndome algo así como (no me acuerdo exactamente) "El teclado esta desconectado", "el ratón está desconectado" :o (aunque la verdad es que me lo dijo en inglés)

    Y al parecer tiene grabados todos los errores posibles

    Esto SI que es una gran ayuda y útil y no lo que se usaba antes de marcar los errores con pitidos que no se sabe realmente cual puede ser el error



  • 11

    Esa función que comentas de las Asus existe desde la mítica P4B que usaba hace años con mi P4 willamette, aunque siempre la tenia desactivada (Creo que se llamaba reported speech).

    Sobre el manual, lo tengo y no viene nada al respecto.



  • 12

    @Forenaits:

    Esa función que comentas de las Asus existe desde la mítica P4B que usaba hace años con mi P4 willamette, aunque siempre la tenia desactivada (Creo que se llamaba reported speech).

    Sobre el manual, lo tengo y no viene nada al respecto.

    No sabia nada de la BIOS que hablaban hasta la semana pasada que me ha pasado esto y me ha asombrado que me saliera una voz diciendome eso. No sabía que no es nuevo y que ya lleva mucho tiempo.

    Si en el manual no viene nada, pues es una pena, no se me ocurre nada, solo ir probando los componentes :(



  • 13

    esta pag puede serte util http://bioscentral.com/beepcodes/amibeep.htm y esta otra http://enlaces.ucv.cl/faq/Soluciones/Arranque/Detalle_Pitidos.htm

    no entiendo como es el pitido k te hace, si es un solo pitido largo es error de refresco en la mayoria y si es uno constante (piiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii) es error de la fuente, esto varia segun el modelo de bios k tengas, pero el ejemplo k te di funciona en la gran mayoria, fijate buscando en la pagina del fabricante del bios
    saludos



  • 14

    Gracias, a ver si doy con él.



  • 15

    Yo también quiero ayudar ;)

    http://img161.imageshack.us/img161/5135/imagen142um3.jpg

    Yo creo que se verá bien.



  • 16

    GRacias, es una BIOS Phoenix. Pensaba que eran pitidos largos infinitos (siempre acabao apagando el pc al tercero…), tendré que contarlos para identificar el problema, pero vamos, que va a ser la placa base.





Has perdido la conexión. Reconectando a Hardlimit.