A ver si alguien me ayuda con mi problema, por favor…..



  • Hola, el tema es muy sencillo y es el siguiente….

    En mi ordenador (Pentium 4 3GHz, 2GB RAM DDR2, NVIDIA GeForce 6600 GT) veo perfectamente todo, juegos, Divx, mpegs, etc.... peeero al reproducir un DVD (ya sea desde un disco o desde archivos en el ordenador) y con cualquier reproductor (Power DVD, vlc, windows media, windows media clasic....) se me ve oscurisimo y como con los colores saturados, es decir, como si le faltara el contraste y la luz, los rojos se ven muy rojos, los marrones muy apagados.... vamos, de puto culo.

    Lo oscuro se ve negro, lo medianamente oscuro oscurisimo y la tonalidad es rojiza.

    Tengo la ultima version de los drivers de la tarjeta (5.43.02.80), el K-Lite codec pack 2.77, mil reprouctores diferentes y el resto de archivos que se ven genial.....

    Ni que decir tiene que esos mismos discos, o esos mismos archivos se ven genial en el reproductor de sobremesa.

    ¿Que leches puede pasar?
    ¿Que me pasa doctor?

    ¿Porque se ve asi de culo y solo los DVD´s, ya sean ripeados, grabados u originales, tanto en disco como pasados al Disco Duro?

    Muchas gracias por vuestra ayuda.....

    ¿Habiais visto algo asi alguna vez?

    G r a c i a s !!!!!


  • Veteranos HL

    Pues no.. nunca lo habia visto :S. Parece algun problema con algo de la grafica.. Se k lo k hacen es crear una especie de "panel" donde va el video k ahora nose del todo cierto si se llama "delay". I si es eso, es cosa de los drivers.

    Prueba a usar una version anterior de tus drivers, i desinstala los codecs i isntalate otros.

    La verdad, es muy raro :(.

    Saludos!


  • Veteranos HL

    Mira a ver si en el panel de control de la tarjeta puedes regular la luminosodad y colorido de los videos, que es otra diferente que la de trabajo habitual, no vaya a ser que estén configuradas de forma distinta y sea ese el problema…


  • Admin honoris causa

    yo probaria con otros drivers y quitando los mierdapacks de codecs



  • Si tienes los 91.47, problema al canto. Miralo tu mismo: http://www.hardlimit.com/forum/showthread.php?t=46020



  • @Wargreymon:

    Si tienes los 91.47, problema al canto. Miralo tu mismo: http://www.hardlimit.com/forum/showthread.php?t=46020

    Pues efectivamente, eran los 91.47 y volviendo a los anteriores todo como la seda.
    Que penica que los propios fabricantes te recomienden tener actualizados todos los drivers, y en algunas ocasiones sea para ir a peor.

    Muchas gracias!!!!


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.