Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problema con una 6800



  • Hola a todos, recientemente he comprado de segunda mano una tarjeta grafica Leadtek Winfast 6800 256MB AGP. Viene con 16 pipes y 6 Vertex Shader activados por MAD MOXX (Empresa Alemana que Modifica tarjetas graficas).

    El caso es que la pinxe en mi ordena, encendi y …. pufff no se ve nada bien , algo falla, os dejo un link para que veais como se ve:

    http://img147.imageshack.us/my.php?image=nuevoimagendemapadebitsgt1.png

    El caso es que no se porque puede ser, mi ordenador funciona perfectamente con mi antigua grafica pero al poner esta , nada de nada. Os digo los componentes de mi ordenador:

    AMD Athlon XP 2600+, ASRock K7NF2-RAID 2x512MB Kingston, Sapphire ATI 9600XT (La que pretendia cambiar), HDD Seagate 300GB Sata II, Fuente Xilence 420w

    He leido que estas graficas necesitan fuentes bastante potentes, pero con la mia deberia bastar, he probado a desenchufar todo menos la placa y la grafica por si fuera eso y nada se ve mal. He provado a conectar otra fuente ademas de la mia, solo para la grafica, y nada…

    He reseteado la bios (CLRCMOS) y nada :nono:

    No se que mas probar ayudarme por favor. Si alguien pudiera decirme donde conseguir las incompatibilidades de esta grafica o esta placa (En el caso de la placa no vienen en el manual).

    Gracias a todos de antemano y un saludo


  • Veteranos HL

    Instala el Rivatuner y modifica la tarjeta para desactivar los 4 pipes y el vertex shader activados. En el foro tienes un manual de como hacerlo.

    Si después de volverla a su estado normal sigue funcionando mal, la devuelves. Bueno… y si has pagado mas dinero por esa modificación la devuelves de todas maneras porque evidentemente no está bien hecha.


  • Veteranos HL

    Hola:

    Mucho me temo que la gráfica está rota. Podrías probar a desactivar con algún programa como el Rivatuner las unidades activadas de más por el fabricante. Si es la 6800 normal, dejarla con las mismas características, para ver si se soluciona el problema.

    De todas meneras creo que puede que el anterior dueño le pegase mucha caña, subiese las frecuencias más de la cuenta y estropease la gráfica :nono: por lo que si tienes la posibilidad de cambiarla yo no me lo pensaría ni un momento.

    Los artefacts pueden salir en una gráfica cuando llevas ya un tiempo funcionando porque la gráfica se caliente, pero si de arranque ya sale así no es por culpa de las temperaturas… salvo que de entrada el disipador esté tan mal colocado que se caliente nada más arrancar el ordenador, pero no lo creo.

    Lamento decirte esto y espero equivocarme, pero no le veo solución.



  • Pero es q eso no son artifacts!! Eso es q da mal la señal. Debe estar mal…

    Intenta devolverla pq no es normal...

    Salu2


  • Veteranos HL

    Exacto; los artifacts son senyales que aparecen i desaparecen; duran muuuuy poco rato. Esto es una trama de señales verdes.
    A mi me pasaba algo similar con mi 6800LE de Leadtek… el problema era que el disipador que traia estaba enganchado demasiado fuerte a la grafica i estubo demasiado tiempo asi; de modo que la grafica quedo lijeramente doblada. La solucion era encender el ordenador i apretar suavemente la grafica por arriba i asi desaparecian las senyales i funcionaba bien. Evidentemente esa grafica murio al cabo de 1 semana de uso :D.

    Aqui viene una fotito: ((como vereis tengo ciertos materiales por ahi dando vueltas investigando con que seria mejor sujetar la grafica; al final opte por el hilo 😄

    En definitiva; si tienes ocasion de devolverla devuelvela sin dudarlo; si te da pereza i no te importa perder algo de rendimiento haz lo del RivaTuner.



  • Hola a todos, finalmente he devuelto la tarjeta y me devuelven el dinero.Sigo con la idea de renovar mi grafica, ahora dudo entre estas dos:

    las dos son Xpertvision / Palit, una es la 6800 GS y la otra x850 XT, os dejo el link

    6800gs:

    http://www.xpertvision.com/en/products/nv_agp_6800GS.html

    x850xt:

    http://www.xpertvision.com/en/products/ati_agp_X850XT.html

    La x850xt tiene 16 pipelines, y creo que es mejor , pero agradecere vuestros consejos, y si quereis recomendarme alguna otra que este entre 100-150 € , gracias a todos


  • Veteranos HL

    Si tu intencion es hacerla durar 2 años o mas comprate la 6800GS. Es lijeramente menos potente; pero el PS3.0 se agradecera.
    Por ejemplo, el nuevo Splinter Cell no lo podrias jugar con la x850XT.

    Saludos!


  • Veteranos HL

    Una 7600Gt también sería buena opción no? 😉

    Salu2



  • Hola, recien he "pillado" una 6800 , también de mad moxx, y el ventilador que lleva (un nv silencer) no funciona cuando lo conecto al conector de la gráfica. He comprobado que si funciona si lo conecto al conector de 3 pines de la placa base (que es para un ventilador de caja), quedándome uno de los 3 pines libres. ¿Puede ser por algo que tenga fácil arreglo o se ha escacharrado y ya está? ¿Es peligroso tenerlo conectado a ese conector teniendo encuenta que tengo activado el Cool&Quiet de AMD? ¿Desactivo el Cool&Quiet?
    Gracias


  • MODERADOR

    @jordi_gonzalez:

    Hola, recien he "pillado" una 6800 , también de mad moxx, y el ventilador que lleva (un nv silencer) no funciona cuando lo conecto al conector de la gráfica. He comprobado que si funciona si lo conecto al conector de 3 pines de la placa base (que es para un ventilador de caja), quedándome uno de los 3 pines libres. ¿Puede ser por algo que tenga fácil arreglo o se ha escacharrado y ya está? ¿Es peligroso tenerlo conectado a ese conector teniendo encuenta que tengo activado el Cool&Quiet de AMD? ¿Desactivo el Cool&Quiet?
    Gracias

    Puede ser que este mal el conector de la tarjeta, en todo caso si rula con el conector de la placa base para ventiladores de caja, sin problema.
    El Cool&Quiet no deberia de afectar, pues es solo sobre el conector del micro, y tu lo tienes en otro conector diferente.

    Yo mi Zalman lo tengo pincado a la placa xD y no veas como tira, jeje.

    Saludos!!


Accede para responder