Ayuda me han estafado??


  • 0

    hola a todos vereis el caso es que mi primo con un equipo p43.0 ghz placa base gigabite 8i848 pm 512 ram tenia una fx5500 agp y le rompio,
    fue a una tienda y aparte de cobrarle por instalar unos drivers de un volante 50 euros, le dijeron que le vendian una ati 9550 por 90 euros me lo dijo y le dije que era una estafa entonces yo le encarge una 7600 gt agp claro por 96 euros

    fue a la tienda y le dijo al tipo que ya no queria la ati aregañadientes acepta y le dice despues de quitarla "suerte con la nueva tarjeta" con retintin .

    el caso es que hoy llega la 7600 me trae el equipo y es IMPOSIBLE ponerla al encender el pc la bios da pitidos cortos ininterrumpidos con tarjeta o sin ella
    me pregunto : que pasa ?? acaso no es compatible la 7600gt (la fx tenia 2 muescas y esta solo una)o me ha hecho algo el tio de la tienda y no puedo arrancar?
    por favor ayudarme gracias



  • 1

    Comprueba que la placa base este fisicamente bien: que no tenga ningun componente como un condensador arrancado ni nada y no ha sido cortocircuitada. Intenta tambien ponerle otra tarjeta grafica y si tampoco funciona le reclamas al tio; le dices que desde que te ha instalado los drivers por 50 € (carillo, si) el PC no arranca, le enseñas la factura y reclamas la garantia de la instalacion.



  • 2

    http://www.viejoblues.com/Pitidos.htm

    Parece que es la placa la que está rota, no la gráfica. Lo siento, menuda faena. De todas formas ¿Por qué cambiaste la gráfica? ¿Seguro que era la gráfica la que estaba rota? Prueba a instalar otra gráfica que te deje un amigo, pero si antes de llevarla a la tienda no pitaba… la han roto ellos. Vete con el link que te he pasado y les sueltas, oye, la placa está rota y yo la traje funcionando, así que a ver qué solución me das. Es todo lo que se me ocurre.

    Lleva el ordenador a la tienda, que te lo hagan funcionar con otra gráfica y te demuestren que es la gráfica la que da el error, pero como indicas pita con y sin gráfica. Si los de la tienda lo sabían no sé para qué te venden nada y no te lo dicen, menudos impresentables. :rabieta:

    Y lo de cobrar 50 euros por instalar unos drivers no tiene nombre. Si todavía e instalan Windows pues no sé cómo andará el precio de dejar instalado y configurado un ordenador, pero unso direver 50 Euros... por menos de 50 Euros me compro un volante de segunda mano y se lo instalo yo a tu primo.

    Edito:

    Si al final la placa ha petado y te devuelven el dinero o bien una placa nueva, que espero sea así... a ver si en vez de darte una placa para ese Pentium puedes hacer que te den una para AMD, porque puedes adquirir luego un micro de segunda mano por buen precio, y si la placa tiene PCI express, te ahorras una pasta comprando una PCI EXPRESS, que las AGP son carillas a día de hoy.

    Mira, un micro del tipo AMD 3700 SANDY te puede salir de segunda mano por 50 Euros y es muy buen micro para Overclocking, o bien un AMD x2 que te saldrá por unos 80 un AMD 3800*2 y en lugar de la 7600GT AGP la adquieres PCI o incluso la 7800 GT de segunda mano por ese precio.

    Pero lo primero, revisa todos los cables, intenta instalar otra gráfica pero si el pitido con y sin gráfica es el mismo... la placa está petada.



  • 3

    O_o

    Si trae una muesca, es que es un AGP2X y va a 3V, mientras que las AGP 4X/8X van a 1.2V
    No he podido mirar esa placa en concreto (entro a trabajar ya), pero para mí que ese es el problema. Además, el de la tienda es un listillo que seguro que sabía eso, y que tendríais problemas.
    Si está en garantía, electrocuta la placa y mándalo entero de vuelta.



  • 4

    Una 5500 AGP 2x?¿?¿ Yo pensaba que eran AGP 8x <:( He buscado sobre esa placa base y el SLOT es AGP 8x como la anterior gráfica. Muy raro me suena todo esto :verguen:



  • 5

    Joer whoololon: Si está en garantía, electrocuta la placa y mándalo entero de vuelta

    Joer, vaya solución xD. Recuerda que la garantía sond e 2 años digan lo que digan.

    Un saludo y suerte.



  • 6

    la 7600 gt trae una muesca la fx5500 trae dos muescas y el slot de la placa base trae una muesca pero no es la fx 5500 tambien agp 8x ? ademas al quitar la grafica no deberia dejar de dar los mismos pitidos?



  • 7

    La 7600gt agp no será en realidad pci-e no? xDD



  • 8


  • 9

    Vamos a ver porque al final vamos a liar el tema. Si el pitido que se da es igual si la placa está conectada o no, la placa base está rota. Intenta que alguien te deje otra AGP para probar, pero creo que si los pitidos cortos se repiten la placa base no funciona.



  • 10

    si la placa pita con la grafica o sin ella pueden estar las 2 cosas rotas, habria que probar otra grafica o esa grafica en otra placa



  • 11

    La ATI tiene una muesca y la Nvidia tiene 2, pero las dos son Agp 8x.



  • 12

    yo lo que he visto es que esa mobo hay diferentes revisiones y unas indican agp 1,5v y otras 3,3v que no sera por eso



  • 13

    Madre mía que follón.
    Ahora que tengo delante el manual de esa placa , es verdad que es compatible con AGP 4X/8X, pero el problema es éste.

    Si está en garantía, no le des más vueltas y llévalo a donde lo compraste. Y de paso le das una colleja al pamplinas que te lo vendió. De mi parte. :sisi:



  • 14

    que raro ahora que me fijo bien las PM admiten agpx8 por lo que no tendria que tener ese problema ;D , revisa todas las conexiones,comprueba que la ram este bien metida e incluso resetea la bios pors i las moscas y vuelve a probar



  • 15

    weno, pos solo por molestar… prueba a quitar la memoria con la grafica puesta, a ver si pita igual. Y de todas formas indica el numero de pitidos y si son cortos o largos ;)
    Otra idea, mueve el conector o asegurate de que ha entrado bien, que a mi una vez me pegaron la grafica al agp con silicona porque si se movia no funcionaba.



  • 16

    son pitidos muy cortos y muy rapidos y no acaban hasta que no apagues. y pitan con la grafica puesta ,con la grafica quitada , con ningun modulo ram, con 1 modulo de todas las formas posibles vamos ,



  • 17

    pues si no recuerdo mal si son cortos y no cesan es que marca placa base/chipset defectuoso, por lo que malo

    corregirme si me equivoco

    de todas maneras montalo todo y reseta la bios haciendo un clear cmos por que aveces suena la flauta y se recupera



  • 18

    Si pita con la ram quitada maaaalooooo. Yo probaria a montarlo fuera y si sigue pitando… devuelve la grafica agp y que cambie de equipo ;)



  • 19

    cada vez comprendo menos de informatica ayer sabado a la 11 de la mañana va a venir mi primo por la cpu para llevarla a otra tienda y tener otra opinion del posible problema , cuando me da por encenderla por ultima vez ( sin grafica pinchada) y voila¡¡¡ no hay pitidos

    corro a conectar la 7600 gt y ARRANCA ¡¡¡ perfectamente el ordenata , no doy credito me pongo abrir alguna capeta y zas¡ pantallazo azul,

    reinicio y no arranca (pero sin pitidos) sencillamente no llega señal al monitor como si efectivamente la grafica estuviera rota reinicio yotra vez y perfecto todo, de nuevo pantallazo y asi sucesivamente

    probando me da por quitarle la ram que traia y ponerle una mia y TODO PERFECTO¡¡¡ de hecho le puse la fx5500 que el lumbreras de la tienda dijo que estaba siniestro total y funcionaba perfectamente¡¡¡¡¡ a dia de hoy ningun problema jugando al stlker y test drive con la 7600 gt sin reinicios ni pitidos ni nada
    como puede ser una cpu que ni se inicie dando pitidos ininterrumpidos al dia siguinte porque le da la gana se encienda bien ???
    como puede ser llevar un ordenata a una tienda y que el tio te asegure que la grafica esta rota cuando no lo esta?? bueno a esta me respondo yo mismo una de dos o ignorancia o hijoputismo
    venga muchas gracias a todos





Has perdido la conexión. Reconectando a Hardlimit.